Vista Versionen... Chaos

Diskutiere Vista Versionen... Chaos im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Da würde sich auch die Frage stellen, ob ältere Spiele (z.B. Empire Earth von 2001) und Programme (keine Systemprogramme) unter der 64Bit-Version laufen. Bei der ...



Thema geschlossen + Neues Thema erstellen
Seite 8 von 8 ErsteErste ... 678
Ergebnis 57 bis 57 von 57
 
  1. Vista Versionen... Chaos #57
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Da würde sich auch die Frage stellen, ob ältere Spiele (z.B. Empire Earth von 2001) und Programme (keine Systemprogramme) unter der 64Bit-Version laufen. Bei der Ultimate SB hat man ja meines Wissens nach nur eine Version (32er oder 64er) und nicht beide wie bei der (überteuerten) Retail. Für die 169€ würde ich es mir ja antun, aber nicht für 500€...
    Genau das wird der Grund für viele Andere sein, sich damit erstmal zurückzuhalten.

    Als beispiel ich wüsste eine Firma, die ein Programm verwendet welches seinerzeit auf ganz besondere Art und weise entwickelt wurde.

    Einige Jahre später wurde es vom selben Entwickler nochmals angeschaut, um die XP kompatible Version zu migrieren. Jedenfalls ist dabei herausgekommen, das genau die Anwendung wie sie heute ist nicht mehr das kann, was sie damals konnte (wurde für DOS oder 3.11 o.ä entwickelt - genaues weiss ich auch nicht. Nur vom hören sagen sehen. :S

    Leider nicht mehr lauffähig unter XP. Bzw anscheinend teilweise über Kompatibilitätsmodus.

    Gruss

    R

  2. Standard

    Hallo Roland von Gilead,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Vista Versionen... Chaos

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.