Win2K Server

Diskutiere Win2K Server im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Hi Leute, ich hoffe ihr könnt mir helfen! Ich habe eben auf einem Computer Windows 2k Server installiert. So weit so gut, aber Zugriffe übers ...



 
  1. Win2K Server #1
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hi Leute, ich hoffe ihr könnt mir helfen!

    Ich habe eben auf einem Computer Windows 2k Server installiert. So weit so gut, aber Zugriffe übers Netzwerk dauern extrem lange wenn sie denn mal überhaupt gehen. Auch surfen an dem Rechner ist eine Zumutung denn es dauert ewig bis die Seiten geladen sind (manchmal Minutenlang). Oft werden Grafiken auch nicht mitgeladen. Ich weiß nicht mehr weiter und hoffe ihr könnt mir helfen!

    Danke im vorraus!

  2. Standard

    Hallo coer.trigger,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Win2K Server #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    wäre cool, wenn Du ein "wenig" mehr posten könntest.....MODEM oder DSL-Router oder ISDN-Karte.

    Welcher Provider....welche Treiber.......welche Dienste..???

    Wenn es Server ist, dann solltest Du mal den Dienst DNS-Client starten.....ist vielleicht ausgeschaltet....
    Der Dienst DHCP ist standardmässig auch aus.....DAS bedeutet falls Du KEINE festen IP-Adressen vergeben hast viele Umwege fürs BS....und hier dann auch einen DNS-Server angeben.....sonst sucht er sich danach dämlich und DAS hat dann Deinen Effekt...;-((((.....

    Hast Du vielleicht auch einen Proxy angegeben.....oder auf AUTOMATISCH SUCHEN im IE eingestellt...?????

    WAS sagt NSLOOKUP ?????

    WAS hast Du für Ping-Zeiten....?????

    Mach auch mal einen PING -a IPADRESSE ......



    MFG
    Fetter IT

  4. Win2K Server #3
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hallo!

    Ins Netz gehe ich mit einen fli4l Router über T-Online. Da gibt es aber keine Probleme.

    Der DNS Client wird automatisch gestartet und läuft, in meinem kleinen Netz setze ich auf statische IP Adressen. Als DNS Server fungiert der fli4l und das bisher auch ohne Probleme.
    Proxy Server habe ich nirgends angegeben, da ich keine verwende.
    Tja, die Pings...es kommt verhältnismässig oft zu Time-Outs! Aber sonst sind sie im Rahmen (bei schnellen Servern um 70-80 ms)!

  5. Win2K Server #4
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    dann mach doch mal den Hacken im IP-Protokoll unter Erweitert - DNS wech der da sagt...: Diesen Computer im DNS registrieren.....

    Und, welche Dienste laufen noch auf der Mühle...??? Hast Du einen Desktop-Firewall installiert...???
    Welche Software ist noch drauf....?????

    Welche Karte hast Du...?? Wenn es eine 3Com ist, kann es sein, das Du mal deinstallieren musst - runterfahren - karte in neuen Slot.....hochfahren.....die nutzen manchmal PCI-Master und können recht störisch sein, wenn Sie DAS nicht sind...;-((....bei 3Com gibts es Dos-Tools, damit man denen DAS "ausreden" kann...;-)))).....

    fli4l ist ne coole Sache....habe ich auch schon zigfach installiert und anderen ans Herz gelegt.....

    MFG
    Fetter IT

    PS: Kann sein, das ich nachher erst wieder hier bin, da ich nun auch mal bubu mache....

  6. Win2K Server #5
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hallo nochmal,

    nein, als Karte setzte ich ne einfache, billige Realtek Karte ein :-(
    Ich weiß, das sind nicht die besten aber das sollte für ein kleines LAN reichen.
    Bei den Diensten ist alles das gestartet, was Windows standardmäßig startet.
    Wenn ich meinen Client anpinge (der Rechner von dem ich hier schreibe) dann gibt es auch oft Time-Outs bei den ICMP Requests! Ist eigentlich für eine geswitchte Verbindung im LAN unüblich, das so viele Pakete verlorengehen! Mistding ;-)

    Danke erstmal für Deine Hilfe :-D

  7. Win2K Server #6
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    also, Realtek ist ja kein Mist.....verkaufe ich Kunden auch.
    Bei echten Servern setzte ich aber eher auf 3Com. Und, meiner bescheidenen Erfahrung nach ist es nicht üblich, das viele Timeout den Ping im LAN begleiten. Da steckt bei Dir der Wurm drin. Scheint, als hätte einer Deiner Karten (Die unter W2K-Server) wohl ein etwas grösseres Problem. Oder aber das Kabel ist nicht in Ordnung. Vielleicht, wenn Du einen Switch nutzt, ist auch dieser nicht ganz koscher....tausch doch mal die Kabel bzw. Ports am Switch Hub mit dem anderen PC. Und wenn´s das auch noch nicht war, dann mal die Karte deinstallieren und nach einem Neustart mal in einen anderen Slot stecken.

    MFG
    Fetter IT

  8. Win2K Server #7
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    So, ich habe das Problem gelöst!
    Ich habe die NIC ausgetauscht und ausserdem den PCI Steckplatz gewechselt. Jetzt läuft alles wie geschnitten Brot ;-)

    Danke für Deine Hilfe, Fetter IT!

  9. Win2K Server #8
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    wie bereits gesagt....der Slot macht bei NIC´s häufiger Probleme. Wenn ein System eine Karte in den falschen Slot bekommt, kann das solche oder schlimmere Überraschungen mit sich bringen.....

    Freut mich, das es wieder lüppt....;-))

    MfG
    Fetter IT


Win2K Server

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.