Win98SE: Installation der Netzwerkkarte scheitert

Diskutiere Win98SE: Installation der Netzwerkkarte scheitert im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Hallo Zusammen, habe gestern Windows 98 SE (Update) installiert. Folgendes System Chipsatz: Intel 82440BX/ZX --> Treiberinstallation verlief problemlos. Prozessor: Pentium II 400 MHz RAM: 160 ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Win98SE: Installation der Netzwerkkarte scheitert #1
    Hardware - Kenner Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard Win98SE: Installation der Netzwerkkarte scheitert

    Hallo Zusammen,

    habe gestern Windows 98 SE (Update) installiert. Folgendes System

    Chipsatz: Intel 82440BX/ZX

    --> Treiberinstallation verlief problemlos.

    Prozessor: Pentium II 400 MHz
    RAM: 160 MB (1x 32 MB + 1x 128 MB (64 Bit, SODIMM)), aufgestockt auf 298 MB


    Grafikchip: NeoMagic MagicMedia256AV

    --> Treiberinstallation verlief problemlos.

    Soundkarte: Cirrus Logic CS4610/4611 CrystalClear SoundFusion Audio Accelerator

    --> Treiberinstallation verlief problemlos.

    Festplatte: HITACHI DK229A-10 (9 GB, 4200 RPM, Ultra-ATA/33)
    Optisches Laufwerk: TOSHIBA CD-ROM XM-1902B (24x CD-ROM)

    --> Beide Laufwerke laufen ohne DMA, da der Intel-IDE-Treiber einen Konflikt verursacht.

    Netzwerkkarte: 3Com Megahertz 10/100-LAN-CardBus-PC-Karte [3CCFE575BT]

    --> Treiber gefunden und funktioniert: 3Com® Megahertz® 10/100 LAN CardBus PC Card


    USB1 Controller: Intel 82371AB/EB PIIX4 - USB Host Controller

    --> Treiberinstallation verlief problemlos.

    BIOS Version: INET25WW, 09/10/1999 (512 KB)

    Für die Netzwerkarte (PC-Card) habe ich folgenden Treiber gefunden, werde heute Abend ausprobieren ob, der passt. Ich würde mich freuen, wenn ihr noch weitere Quellen kennt.

    In dem Gerätemanager ist noch ein "Unbekanntes Gerät" angegeben. Ich habe keine Ahnung, was damit gemeint ist. Was meint Ihr, was das sein könnte?

    Weitere Infos kann ich heute Abend nachreichen. Vor allem das mit dem IDE-Treiber, Ressourchen-Konflikt, würde ich gern lösen. Wenn der gesamte Laptop nicht sonderlich schnell ist, dann sollten zumindest die Laufwerkszugriffe mit der gewohnten Geschwindigkeit von statten gehen.

  2. Standard

    Hallo ..::]dkONE[::..,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Win98SE: Installation der Netzwerkkarte scheitert #2
    Computer Doktor Standardavatar

    Standard

    In dem Gerätemanager ist noch ein "Unbekanntes Gerät" angegeben. Ich habe keine Ahnung, was damit gemeint ist. Was meint Ihr, was das sein könnte?
    Vielleicht ein integrated Modem? Schwer zu sagen... wenn´s eine Fertigkiste war, müsstest Du mal nach der Konfiguration googlen, vielleicht findest Du dort die restlichen Komponenten.

    Anhand der Anschlüsse (LAN, RJ11 ect.) müsstest Du ja auch ungefähr erkennen können, welche Komponenten vorhanden sind und welche im Vergleich dazu noch nicht installiert sind...

    Oder aber... Du spielst einfach Vista auf, da funktioniert dann garantiert alles...irgendwie...

  4. Win98SE: Installation der Netzwerkkarte scheitert #3
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Zitat Zitat von ace-flame Beitrag anzeigen
    Vielleicht ein integrated Modem? Schwer zu sagen... wenn´s eine Fertigkiste war, müsstest Du mal nach der Konfiguration googlen, vielleicht findest Du dort die restlichen Komponenten.

    Anhand der Anschlüsse (LAN, RJ11 ect.) müsstest Du ja auch ungefähr erkennen können, welche Komponenten vorhanden sind und welche im Vergleich dazu noch nicht installiert sind...
    Ja, das könnte es sein... Leuchtet mir ein... Danke für den Tip...

    Zitat Zitat von ace-flame Beitrag anzeigen
    Oder aber... Du spielst einfach Vista auf, da funktioniert dann garantiert alles...irgendwie...
    Gestern war ich kurz davor, WindowsXP wieder zu installieren...

  5. Win98SE: Installation der Netzwerkkarte scheitert #4
    Computer Doktor Standardavatar

    Standard

    Gestern war ich kurz davor, WindowsXP wieder zu installieren...
    Bei 400Mhz CPU Leistung wird das schwer, zumal meiner Meinung nach schon 256MB Ram zu wenig für flüssigen XP-Betrieb sind. Aber eventuell wären da die Treiber enthalten, die Du brauchst...

  6. Win98SE: Installation der Netzwerkkarte scheitert #5
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Zitat Zitat von ace-flame Beitrag anzeigen
    Bei 400Mhz CPU Leistung wird das schwer, zumal meiner Meinung nach schon 256MB Ram zu wenig für flüssigen XP-Betrieb sind. Aber eventuell wären da die Treiber enthalten, die Du brauchst...
    Win2000 und WinXP waren ja vorher schon installiert. Flüssiges Arbeiten ist mit der Konstellation unmöglich.

  7. Win98SE: Installation der Netzwerkkarte scheitert #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Welchen Treiber für den Intel-Chipsatz hast Du genommen?
    Es muss ein älterer Treiber (z.B. von 2001 oder 2002) genommen werden, da neuere Treiber den BX nicht mehr unterstützen!

  8. Win98SE: Installation der Netzwerkkarte scheitert #7
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    LAut arcor braucht win98se auch einen manuell installierten pppoe software adapter für DSL (oder haste nen router), ausserdem muss GANZ genau der treiber für die netzwerkkarte passen, bei "vivanco" gibts welche für diverse lan-karten und chips, da bei denen mittlerweile nicht mal eine treiber-cd beiligt...

  9. Win98SE: Installation der Netzwerkkarte scheitert #8
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Zitat Zitat von Jeck-G Beitrag anzeigen
    Welchen Treiber für den Intel-Chipsatz hast Du genommen?
    Es muss ein älterer Treiber (z.B. von 2001 oder 2002) genommen werden, da neuere Treiber den BX nicht mehr unterstützen!
    Muss ich heute Abend prüfen... wenn ich mich nicht irre, ist der Treiber aus dem Jahre 1999... Genaues heute Abend...

    Zitat Zitat von ANBU_ELWOOD_HUANG Beitrag anzeigen
    LAut arcor braucht win98se auch einen manuell installierten pppoe software adapter für DSL (oder haste nen router), ausserdem muss GANZ genau der treiber für die netzwerkkarte passen, bei "vivanco" gibts welche für diverse lan-karten und chips, da bei denen mittlerweile nicht mal eine treiber-cd beiligt...
    Ich habe einen Router... daher kein PPPOE-Treiber nötig... Habe gestern 3-4 Treiber ausprobiert... Ohne Erfolg...


Win98SE: Installation der Netzwerkkarte scheitert

Besucher kamen mit folgenden Begriffen auf die Seite:

content

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.