Windows 2003 Server Problem

Diskutiere Windows 2003 Server Problem im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Hi, unser Clan hat sich Anfang dieser Woche einen Windows 2003 Web Edition Server von 1&1 geleistet. So weit so gut. Gestern wollte ich XAMPP ...



 
  1. Windows 2003 Server Problem #1
    Fortgeschrittenes Mitglied Avatar von (-OG-)TheFragger

    Mein System
    (-OG-)TheFragger's Computer Details
    CPU:
    A64 4000+
    Mainboard:
    ASUS A8N-SLI Premium
    Arbeitsspeicher:
    2GB Corsair
    Festplatte:
    2x 160 GB
    Grafikkarte:
    XFX 7900 GTX
    Monitor:
    BenQ FP937s+
    Betriebssystem:
    WIn XP Prof

    Standard Windows 2003 Server Problem

    Hi,

    unser Clan hat sich Anfang dieser Woche einen Windows 2003 Web Edition Server von 1&1 geleistet. So weit so gut.
    Gestern wollte ich XAMPP installieren was auch ging, nur als ich den Apache starten wollte, kam der Fehler das der Port 80 blockiert ist. Darauf hin hab ich den Portcheck ausgeführt und siehe da, die svchost.exe benutzt den Port.
    Auf dem Server war schon eine Datenbank vorinstalliert, die ich aber beendet habe.
    Ich hab auch schon bei Google gesucht was das sein könnte, aber nichts brauchbares gefunden.

    Habt ihr noch eine Idee was man da machen könnte ?
    Thx schon mal für eure Hilfe !

    Gruß
    Fragger

  2. Standard

    Hallo (-OG-)TheFragger,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Windows 2003 Server Problem #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Lüppt der IIS darauf???

  4. Windows 2003 Server Problem #3
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von (-OG-)TheFragger

    Mein System
    (-OG-)TheFragger's Computer Details
    CPU:
    A64 4000+
    Mainboard:
    ASUS A8N-SLI Premium
    Arbeitsspeicher:
    2GB Corsair
    Festplatte:
    2x 160 GB
    Grafikkarte:
    XFX 7900 GTX
    Monitor:
    BenQ FP937s+
    Betriebssystem:
    WIn XP Prof

    Standard

    Jo in den Diensten ist der IIS Admin Service gestartet.

  5. Windows 2003 Server Problem #4
    Gelöscht
    Besucher Standardavatar

    Standard

    Und der belegt....PORT 80....:;-)

    Also entweder Apache auf 81 legen oder IIS abschalten...wenn du Apache nutzt brauchst du den eh nicht...

  6. Windows 2003 Server Problem #5
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von (-OG-)TheFragger

    Mein System
    (-OG-)TheFragger's Computer Details
    CPU:
    A64 4000+
    Mainboard:
    ASUS A8N-SLI Premium
    Arbeitsspeicher:
    2GB Corsair
    Festplatte:
    2x 160 GB
    Grafikkarte:
    XFX 7900 GTX
    Monitor:
    BenQ FP937s+
    Betriebssystem:
    WIn XP Prof

    Standard

    Hey danke, es funktioniert !
    Xampp is einfach besser :D


Windows 2003 Server Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.