Windows bootet nicht mehr PLS HELP!

Diskutiere Windows bootet nicht mehr PLS HELP! im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; nabend! nach dem ich wie in diesem thread beschrieben -> interner link zur hardware abteilung versucht habe eine zweite hdd (ide) einzubauen, startet mein windows ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 21
 
  1. Windows bootet nicht mehr PLS HELP! #1
    Newbie Standardavatar

    Böse Windows bootet nicht mehr PLS HELP!

    nabend!

    nach dem ich wie in diesem thread beschrieben -> interner link zur hardware abteilung

    versucht habe eine zweite hdd (ide) einzubauen, startet mein windows xp sp1 nicht mehr. im bios hab ich nur die startreinfolge geändert.

    Also habe ich die ide hdd entfernt und gehofft das es dann wieder geht, fehlanzeige windows bleibt immer beim ladebildschirm stehn !!

    Wieder ins bios und auf restore default settings gedrückt, hat auch nichts gebraht....

    wieder ab ins bios und was sehe ich da, meine sata hdd wird nicht erkannt????? nur beim normalen booten seh ich noch die hdd beziechnung?! nur im bios fehlanzeige....

    dann hab ich windows im abgesicherten modus gestartet, scheint alles ok zu sein, nur dann kam eine meldung dass ich den sata controller installieren müsse, also asus cd reingelegt und installiert, nur leider hat dies auch nichts gebracht....windows startet immer noch nicht :mad:

    kann mir jmd helfen? oder hilft das nur eine neuinstallation von windows? (wenn ja welche sata treiber brauche ich? waren glaube ich 2)

    thx bannos

  2. Standard

    Hallo bannos,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Windows bootet nicht mehr PLS HELP! #2
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Boot mal per XP CD, dann Reparieren(irgendwann gehts mit "r" weiter), weiter gehts mit nem schwarzen bildschirm, da fragt er erin paar daten ab.
    dann "help" eintippen, dann kommen ein paar befehle und dann fixmbr eingeben, danach könnte es vielleicht wieder gehen...

    wo genau hängt sich dein pc denn auf? bekommst noch ein ladebildschirm von windows? Platten richtig gejumpert?

  4. Windows bootet nicht mehr PLS HELP! #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    richtig gejumpert muss es ja sein, da ich ja wieder nur meine sata hdd drin hab die von anfang an drin war, er bleibt beim ladebildschirm stehn (schwarzer hintergrund + xp logo )

    ich versuchs mal mit fixmbr....thx....

  5. Windows bootet nicht mehr PLS HELP! #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ok nu bekomme ich, nachdem ich mit der cd gestartet habe und auf windows reparieren gedrückt habe, die fehlermeldung das keine festplatte gefunden wurde, ich glaube ich hätte beim laden der treiber f6 drücken müssen (für die sata treiber), nur ist jetzt die frage welche ich brauche!

    ich hatte von meinem pc händler 2 disketten bekommen, nur leider find eich die nicht mehr, kann mir jmd sagen welche treiber ich brauche? bzw sind das die treiber die auf der asus cd drauf sind?

  6. Windows bootet nicht mehr PLS HELP! #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    OMG , ich hab jetzt 2 disketten erstellt mit den treibern sata raid controller, und fast track controller(beide auf der asus cd), und dann beim lader der treiber f6 gedrückt und installiert und es geht immer noch nicht er erkennt die hdd nicht??????????????

  7. Windows bootet nicht mehr PLS HELP! #6
    Hardware - Experte Avatar von crappo

    Mein System
    crappo's Computer Details
    CPU:
    AMD Athlon XP 1800+
    Mainboard:
    Epox 8KHA+
    Arbeitsspeicher:
    512 MB DDR (266MHz) - Kingston/NoName
    Festplatte:
    80Gb Hitachi 7K250
    Grafikkarte:
    MSI Geforce 3 Ti 200
    Soundkarte:
    Creative Audigy 2
    Monitor:
    LG L1710B Flatron TFT
    Gehäuse:
    Avance B031 Midi
    Netzteil:
    Enhance 300 Watt
    Betriebssystem:
    Windows XP SP1
    Laufwerke:
    Pioneer A06S Slot-In DVD / LG 12x10x32 Brenner

    Standard

    Prüf nochmal, ob auch alle Kabel richtig stecken. Und schau, dass die Kabelführung einigermaßen ok ist, also dass es nicht aufs Schlimmste verknautscht ist. Wenn die HDD nicht gefunden wird und ein BIOS Reset nichts bringt, dann kann es eigentlich nur daran liegen. Kannst ja auch mal ein anderes Stromkabel benutzen und das Satakabel wechseln.

  8. Windows bootet nicht mehr PLS HELP! #7
    Hardware - Junkie Standardavatar

    Mein System
    Wuarzel's Computer Details
    CPU:
    Opteron 170 @ 2,5GHz
    Mainboard:
    Lanparty UT nf4 SLI-DR Expert
    Arbeitsspeicher:
    2x1024MB Gskill PC4000
    Festplatte:
    2x80GB Hitachi @ Raid 0
    Grafikkarte:
    Sapphire X1900XT@XTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 957p
    Gehäuse:
    Lian Li PC 71
    Netzteil:
    Tagan2force 580W
    3D Mark 2005:
    11716
    Betriebssystem:
    Windows XP Home Edition
    Laufwerke:
    NEC 2510A , LG-DVD

    Standard

    da wirst wahrscheinlich falschen treiber haben... is bei der asus cd relativ seltsam...
    welches mobo?

  9. Windows bootet nicht mehr PLS HELP! #8
    Hardware - Junkie Standardavatar

    Mein System
    Wuarzel's Computer Details
    CPU:
    Opteron 170 @ 2,5GHz
    Mainboard:
    Lanparty UT nf4 SLI-DR Expert
    Arbeitsspeicher:
    2x1024MB Gskill PC4000
    Festplatte:
    2x80GB Hitachi @ Raid 0
    Grafikkarte:
    Sapphire X1900XT@XTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 957p
    Gehäuse:
    Lian Li PC 71
    Netzteil:
    Tagan2force 580W
    3D Mark 2005:
    11716
    Betriebssystem:
    Windows XP Home Edition
    Laufwerke:
    NEC 2510A , LG-DVD

    Standard

    ftp://ftp.asuscom.de/pub/ASUSCOM/TRE...VIA/SATA_RAID/
    lad dir mal diesen und probiers dann!SI für VIA!
    denn ftp://ftp.asuscom.de/pub/ASUSCOM/TRE...R/IDE/PROMISE/
    für promise


Windows bootet nicht mehr PLS HELP!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.