windows ldeprogramm

Diskutiere windows ldeprogramm im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; hallo ihr lieben, habe mir einen neue festplatte (udma 122) an asus a7v an den ata100 controller gehängt, alles prima soweit, mit fdisk fat32 formatiert. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. windows ldeprogramm #1
    sofie
    Besucher Standardavatar

    Standard

    hallo ihr lieben,

    habe mir einen neue festplatte (udma 122) an asus a7v an den ata100 controller gehängt, alles prima soweit, mit fdisk fat32 formatiert. nun wollte ich gern darauf 2k intallieren - gehe also auf meiner cd in ordner i386 un gebe winnt ein dann sagt er mir plötzlich "Setup konnte das Windows-Ladeprogramm nicht instalieren" danach kann ich nur noch abbrechen. was kann ich da noch machen??? hat es was mit dem ata100 mod zu tun...ich hoffe jemand weiss einen rat!!!!

    vielen dank euch allen im voraus!!!!

    sofie

  2. Standard

    Hallo sofie,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. windows ldeprogramm #2
    Zidane
    Besucher Standardavatar

    Standard

    Hi..

    @sofie

    U-DMA 133 ! er Platten sind normalerweise Abwärtskompatibel !

    Wo hast du sie angeschlossen, am IDE1/2 Controller, als Slave/Master und was hängt noch dran, o. am

    Promise Controller ! (Raid)

  4. windows ldeprogramm #3
    sofie
    Besucher Standardavatar

    Standard

    also ich habe die besagte 133er platte am primary ata100 und am secondary ata100 ist meine alte 66er datenplatte. am normalen ide habe ich am primary mein dvd als master und den brenner als slave (hate nur noch das eine kabel da). stare mit disk und es ird auch alles prima erkant habe auf c: die neue platte mit 60 gb und abwärts bis J (brenner) meine alten partitionen ud dielauferke. win 98 liess sích komischerweise (testhalber) insten aber auch ein update von 98 aud 2k ging nicht..............

    ich werd noch wahnsinnig


    thx und bye

    sofie

  5. windows ldeprogramm #4
    Junior Mitglied Standardavatar

    Standard

    Moin,
    schließ die Platte mal am normalen IDE Controller an und installier Windows. Danach kannst Du die Platte wieder umstecken. Müsste funktionieren.

    mfG *Jogi * * *

  6. windows ldeprogramm #5
    sofie
    Besucher Standardavatar

    Standard

    danke für den tip aber das hat nichts gebracht selbst wenn ich alles andere rauslasse und nur die neue platte an den normalen ide hänge kommt diese meldung - könnte evtl ein bios update abhilfe schaffen? mich wundert es nur, dass er win98 darauf installieren mag. auch xp habe ich versucht und da meckert er nicht - leider hängt sich xp imer auf sobald ich netzwerktechnisch was machen will, da habe ich aber auch schon alles versucht. ich hab' die schn.... gestrichen voll

    danke junx

    sofie

  7. windows ldeprogramm #6
    Junior Mitglied Standardavatar

    Standard

    Hallo,
    seh ich das richtig, Win XP läßt sich sauber installieren?
    Wenn Du beim einrichten des Netzwerkes Probleme bekommst, tippe ich mal stark auf eine fehlerhafte IRQ Zuweisung.

    Neuestes BIOS flashen,
    LOAD SETUP DEFAULT
    PnP OS --> NO

    Platte am 1. IDE Controller lassen, neu formatieren und XP nochmals installieren.

    Ich hoffe es funktioniert dann alles.

    Gruß *Jogi

  8. windows ldeprogramm #7
    Foren-Guru Standardavatar

    Standard

    Wie kommst Du auf die Idee W2k aus dem I386-Verzeichnis zu installieren?
    Ich Dein CDROM nicht bootfähig, dann erstell Dir mal die Setupdisketten von der CD!

  9. windows ldeprogramm #8
    Mouse - Schieber Avatar von Yetie

    Standard

    so tach erstmal

    @Sofie
    So, erstmal wenn du 2K installen willst, kannst du es nicht aus dem I386 Verzeichnis installen. Sondern du musst den PC ausmachen -> In BIOS gehen -> Die Bootreihenfolge auf CD ROM, FD, HDD stellen. Dann den Rechner neustarten und die CD reinmachen. Vielleicht die CD reinmachen bevor du aus dem BIOS heraus neustartest. Sonst kann es sein das er die CD nicht so schnell findet und dir sagt,  NO DISK FOUND oder so etwas. Naja nachdem du die CD reingelegt hast, findet er nach dem Rechnerboot deine Win2K CD und bootet davon. Dann kannst du munter Win2K installen. WICHTIG!!!!
    Wenn du deine HDD am ATA100 Port hast, musst du wenn das "blaue" Bild kommt die Taste "F6" drücken, damit du dann den ATA100 Port Treiber installen kannst. Dann findet Win2K auch deine HDD und du kannst dann W2K installen. Wenn er aber sagt, das er keine HDD gefundet hat, musst du nochmal booten und den Treiber nochmal installen. Wenn das auch nicht funzt, häng die HDD mal an den IDE Port und nicht an den ATA100 Port. Dann einfach 2K installen (NICHT DEN TREIBER INSTALLEN)
    Nachdem 2K installed ist  install mal den treiber für den ATA100 Port. dann den Rechner ausmachen. Umstecken auf ATA100 Port und dann den Rechner anmachen. Siehe da W2K läuft auf ATA 100. !!!!!


    Also probier es mal aus. Habe ich auch schon gemacht. Hört sich kompliziert an, ist es aber nicht.


    Viel Erfolg.


    MFG YETIE  


windows ldeprogramm

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.