Bootproblem

Diskutiere Bootproblem im Microsoft Windows Vista, Server 2008 Forum im Bereich Microsoft Betriebssysteme; Hallo! Ich habe in meinem PC 2 Festplatten, eine SATA und eine IDE-Platte. Auf der SATA-Platte habe ich Windows Vista installiert. Dummerweise war auf der ...



 
  1. Bootproblem #1
    Junior Mitglied Standardavatar

    Frage Bootproblem

    Hallo!

    Ich habe in meinem PC 2 Festplatten, eine SATA und eine IDE-Platte.

    Auf der SATA-Platte habe ich Windows Vista installiert.
    Dummerweise war auf der IDE-Platte während der Vista-Installation noch Windows XP drauf.
    Deswegen bootet der Rechner jetzt immer von der IDE-Platte.
    Ich kann zwar schon auswählen, ob Vista oder XP hochfahren soll, aber ich möchte die IDE-Platte ausbauen und der PC fährt ohne der Platte nicht auf Vista hoch.

    Wie kann ich die Bootinformationen von der IDE auf die SATA-Platte übertragen, sodass der PC mit nur der SATA Platte alleine Vista hochfährt?

    Vielen Dank schon mal,
    Starlight

  2. Standard

    Hallo starlight,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bootproblem #2
    Mitglied Standardavatar

    Mein System
    f4k3's Computer Details
    CPU:
    Intel Pentium 4 3.0 GHz Prescott
    Mainboard:
    Asus P5N32-SLI Premium
    Arbeitsspeicher:
    Corsair XMS 2GB 667 MHz
    Festplatte:
    3 x Samsung Spinpoint 500 GB
    Grafikkarte:
    2 x XFX GeForce 7600GT
    Soundkarte:
    SupremeFX
    Monitor:
    BenQ FP93G-X 19''
    Gehäuse:
    LianLi PC60 B+
    Netzteil:
    BeQuiet! StraightPower 400W
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    LiteOn DVD-Rom/DVD+/-RW

    Standard

    Vielleicht mal in der boot.ini mal nachschauen ob da ein Wert dabei ist der dir weiterhelfen kann.

  4. Bootproblem #3
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    mmm die boot.ini wird in dem Sinne bei Vista nicht mehr existent sein. Da müsste man schon bcdedit dann verwenden. Der Bootsektor wird auf der IDE abgelegt sein. Von dem her.

    Theoretisch:
    Als Admin in der Eingeabeaufforderung:
    bcdedit /enum
    und dann beispielsweise osdevice systemroot sowie partition für die GUID (Menüeintrag) setzen?

    http://www.teccentral.de/forum/510663-post2.html

    bzw müsstest du mit bcdedit.exe auch den Eintrag für die XP installation ganz rausnehmen können, dann.

    Gruss

    R


Bootproblem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.