Bootprobleme ???

Diskutiere Bootprobleme ??? im Microsoft Windows Vista, Server 2008 Forum im Bereich Microsoft Betriebssysteme; Nach dem Einschalten kommt ja erst der Bildschirm wo ich wählen kann zwischen Vista und dem alten Betriebsystem. jetzt habe ich die Vista Partition erweitert ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Bootprobleme ??? #1
    Volles Mitglied Standardavatar

    Mein System
    Ennos's Computer Details
    CPU:
    6400
    Mainboard:
    MSI MS-7255 1.0
    Arbeitsspeicher:
    2048 MBDDR2 6400 800
    Festplatte:
    320GB
    Grafikkarte:
    Radeon HD 3850
    Betriebssystem:
    Windows 10

    Standard Bootprobleme ???

    Nach dem Einschalten kommt ja erst der Bildschirm wo ich wählen kann zwischen Vista und dem alten Betriebsystem. jetzt habe ich die Vista Partition erweitert und es kommt ein Fehler beim starten . Ich habe nun wie beschrieben mit dem Rep. Programm der DVD wiederhergestellt. Wenn ich jetzt von DVD starte geht alles i.o. bis auf die Daten welche in einer Datei windos.old abgelegt sind. Wenn ich aber die DVD rausnehme und normal starten will kommt der selbe Fehler wie am Anfang und Vista startet nicht ?(es fehlt eine Datei)

  2. Standard

    Hallo Ennos,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bootprobleme ??? #2
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    es fehlt eine Datei
    Welche denn bitte schreibe die genaue Fehlermeldung. So kann man das leider nicht ganz nachvollziehen.

    Gruss

    R

  4. Bootprobleme ??? #3
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Ennos's Computer Details
    CPU:
    6400
    Mainboard:
    MSI MS-7255 1.0
    Arbeitsspeicher:
    2048 MBDDR2 6400 800
    Festplatte:
    320GB
    Grafikkarte:
    Radeon HD 3850
    Betriebssystem:
    Windows 10

    Standard

    Folgt sogleich.

    "Datei:\Windows\System32\winload.exe

    Status:0xc0000225

    Der ausgewählte Eintrag konnte nicht geladen werden, weil die Anwendung fehlt oder beschädigt ist."

    Das ist die Meldung.

  5. Bootprobleme ??? #4
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    verwendest du eine Betaversion?

    WIndows failed to load becaus the firmware (BIOS) is not ACPI compatible.
    kann das sein? Mal Firmwares und BIOS aktualisiert?
    weil die Anwendung fehlt oder beschädigt ist."
    Mal versucht den Vista Bootloader von Hand wiederherzustellen?

    Für die Frage klopf ich mich jetz schon selbst:

    Hast du mal mit
    bcdedit /enum
    Geprüft ob der Vista Booloader richtig konfiguriert ist?

    Nach dem Einschalten kommt ja erst der Bildschirm wo ich wählen kann zwischen Vista und dem alten Betriebsystem. j
    Handelt es sich dabei um eine Neuinstallation? Ist das OS frisch? Oder lief es schon und es kam zum Fehler?

    Gruss

    R

  6. Bootprobleme ??? #5
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Ennos's Computer Details
    CPU:
    6400
    Mainboard:
    MSI MS-7255 1.0
    Arbeitsspeicher:
    2048 MBDDR2 6400 800
    Festplatte:
    320GB
    Grafikkarte:
    Radeon HD 3850
    Betriebssystem:
    Windows 10

    Standard

    Es ist von Medion ein Upgrade von MCE auf Home Premium.
    Bis zur Partitionsvergrößerung ist alles gelaufen.
    Bootlader habe ich noch nichts gemacht.
    Wie gesagt mit CD läuft der Start ohne Probleme obwohl ich da nicht auf den XP Start und die fehlerhafte Vista zugreifen kann.

  7. Bootprobleme ??? #6
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Es ist von Medion ein Upgrade von MCE auf Home Premium.
    Bis zur Partitionsvergrößerung ist alles gelaufen.
    Von welchem Fall geht das Upgrademedium aus?

    Also ich meine geht das Upgrademedium davon aus, dass eine frische Recovery der MCE installiert ist? (Werkseinstellungen) Oder von einem eingefahrenen System`?

    Sorry da bin ich etwas überfragt jetzt mit der Updatepolitik von Medion und Microsoft.

    Gruss

    R

  8. Bootprobleme ??? #7
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Ennos's Computer Details
    CPU:
    6400
    Mainboard:
    MSI MS-7255 1.0
    Arbeitsspeicher:
    2048 MBDDR2 6400 800
    Festplatte:
    320GB
    Grafikkarte:
    Radeon HD 3850
    Betriebssystem:
    Windows 10

    Standard

    Die Media Center Edition war zum Computer dazu mit der Option eine ,,kostenlose" Upgrade Version von Vista bei Medion zu bestellen.
    Vista wurde in eine separate Partition von 40 GB separat paralel zu XP installiert und lief bis zu dem Zeitpunkt bis der Platz zu klein wurde und ich mit dem Partitionsmanager vergrößerte.

  9. Bootprobleme ??? #8
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Vista wurde in eine separate Partition von 40 GB separat paralel zu XP installiert und lief bis zu dem Zeitpunkt bis der Platz zu klein wurde und ich mit dem Partitionsmanager vergrößerte.
    Ehm.... Du hast mit dem Vista Manager von der Vista Partition aus die Windows XP Partition vergrößert und seither fehlt eine Datei?

    Mach mal einen Scandisk auf allen Partitionen und Defragmentierung von Vista aus? Sieht danach aus als wäre entweder beispielsweise etwas beschädigt, was behebbar sein könnte. Oder die Datei fehlt tatsächlich. Wobei wenn das der Fall wäre könnte es sein, dass mehr beschädigt sein worden könnte, als dir lieb ist. u.U.

    Ich drücke dir die Daumen, dass es nach scandisc und defrag wieder geht.

    Nebenher schätze ich jetzt mal, dass die Problematik darin bestehen könnte, dass nach dem Sinnbild der XP Partitionierung eigendlich die Vista Partition nicht die Primärpartition sein kann, was mich darauf schliessen lässt, dass die Partition beschädigt sein könnte, durch die Größenänderung der Primärpartition.

    Angenommen der Datenträger wurde nicht defragmentiert vorher, sodass ein unproblematisches neusetzen der Partitionsgröße stattfinden konnte, weil die Daten auf etlichen Sektoren quer über den Datenträger verstreut waren???

    Man stelle sich vor, dass man einen Gartenzaun neu setzt und dieser jetzt mitten im Blumenbet stehen könnte.

    Gruss

    R


Bootprobleme ???

Besucher kamen mit folgenden Begriffen auf die Seite:

windows failed to load because the firmware bios is not acpi compatible

0xc0000225 winload.efi

windows failed to load because the firmware (bios) is not acpi compatible

status 0xc0000225 windows failed to load because the firmware (BIOS) is not ACPI compatible

wasctun beim fehler 0xc000225

winload.exe 0xc0000225

windows failed load because firmware bios not acpi compatible deutsch

winload.exe 0xc000225

medion fehler 0xc0000225

error code 0xc0000225 winload.efi

winloader.efi fehlt oder fehlerhat was machen

hilfe bei windows failed to load because the firmware (bios) is not acpi

winload 0xc0000225

winload efi error code 0xc0000225

medion error 0xc0000225

status 0xc0000225 nicht acpi kompatibel

winload.exe status 0xc0000225

windows 7 status 0xc0000225 was tun

werkseinstellungen fehler oxc0000225

fehler winload efi

winload.efi fehlt

the firmware bios is not acpi compatible

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.