Hab bei Vista für XP die Rechte für die HD geklaut!

Diskutiere Hab bei Vista für XP die Rechte für die HD geklaut! im Microsoft Windows Vista, Server 2008 Forum im Bereich Microsoft Betriebssysteme; Tja das Problem siehe Überschrift...ich hab meinem RAID-Verbund (um ihn unter Vista nutzen zu können) die Rechte von XP überschrieben und jetzt ist der bei ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. Hab bei Vista für XP die Rechte für die HD geklaut! #1
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard Hab bei Vista für XP die Rechte für die HD geklaut!

    Tja das Problem siehe Überschrift...ich hab meinem RAID-Verbund (um ihn unter Vista nutzen zu können) die Rechte von XP überschrieben und jetzt ist der bei XP einfach WEG! Wird nur noch im Gerätemanager angezeigt aber sonst nirgends, nicht mal in der Datenträgerverwaltung. Ein Rücksetzen der Rechte bei Vista hat auch nix gebracht...was nu? Da sind mein Thunderbird und meine Eigenen Dateien drauf!! Hilfe!! *hyperventilier*

  2. Standard

    Hallo Volker,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Hab bei Vista für XP die Rechte für die HD geklaut! #2
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    erkläre mal bitte genau, was du gemacht hast? Sorry so mit der Beschreibung versteh ich das nicht ganz... Meinst du das liegt am Bitlocker oder an einer ähnlichen Problematik, wie ich mit dem EZ Flash tool habe? Eventuell die Partition versteckt?

    Gruss

  4. Hab bei Vista für XP die Rechte für die HD geklaut! #3
    Mouse - Schieber Avatar von nice

    Mein System
    nice's Computer Details
    CPU:
    C2D 6750
    Mainboard:
    MSI P43 NEO3
    Arbeitsspeicher:
    4x2GB (MDT/Geil Mischbestückung)
    Festplatte:
    3x Samsung T166 500Gb 16Mb
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 2 Platinum
    Monitor:
    Iyama Prolite E431S + HP w2207h
    Gehäuse:
    Aerocool Baydream
    Netzteil:
    Tagan U01 480W
    Laufwerke:
    TSST AD-7173A,TSST SH-D163B Kreon

    Standard

    vista -> rechte taste -> rechteverwaltung -> allen alles erlauben ...
    ist vielleicht sicherheitstechnisch nich toll, aber sollte gehen

  5. Hab bei Vista für XP die Rechte für die HD geklaut! #4
    ☼Jesterhead☼
    Threadstarter
    Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Hab ich schon versucht (also "Jeder" angeklickt und "Vollzugriff" aktiviert) hat sich nichts geändert. Das hatte ich unter XP noch nicht. Sicherheit gut und schön aber irgendwo is ja auch mal Schluss...-.-

  6. Hab bei Vista für XP die Rechte für die HD geklaut! #5
    Mouse - Schieber Avatar von nice

    Mein System
    nice's Computer Details
    CPU:
    C2D 6750
    Mainboard:
    MSI P43 NEO3
    Arbeitsspeicher:
    4x2GB (MDT/Geil Mischbestückung)
    Festplatte:
    3x Samsung T166 500Gb 16Mb
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 2 Platinum
    Monitor:
    Iyama Prolite E431S + HP w2207h
    Gehäuse:
    Aerocool Baydream
    Netzteil:
    Tagan U01 480W
    Laufwerke:
    TSST AD-7173A,TSST SH-D163B Kreon

    Standard

    ists unter vista ein dynamischer datenträger geworden ?
    wenn ja hilft alles nix -> daten kopieren, neu formatieren (keinesfalls dynamisch !) und zurück damit

  7. Hab bei Vista für XP die Rechte für die HD geklaut! #6
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    hat es mit der Übertragung der Berechtigungen eventuell nicht geklappt?

    Wenn du im Vista bei den Etweiterten Sicherheitseinstellungen von den Sicherheitseinstellungen von "X:"(Raid?) schaust, was steht dort drin, wer der "Aktueller Besitzer" ist? Also die Vista "C:" ist bei mir beispielsweise "TrustedInstaller"

    Wohingegen meine noch Windows XP entspringende Partition für Backup "D:\" --> "Administratoren" zugeordnet ist.

    Dann müsstest du eventuell schaun, ob die Berechtigung übertragen wurde, seitens Vista, bzw diese wieder auf XP stellen?

    Das sieht bei mir so aus für "D:\"

    Aktueller Besitzer:
    Administratoren (Computername\Administratoren)
    Könnte ich mir vorstellen, dass es hilft.

    Wobei die Gruppe Administratoren Alles zulässt ausser "Spezielle Berechtigungen" und nichts verweigert.

    Gruss

    R

  8. Hab bei Vista für XP die Rechte für die HD geklaut! #7
    ☼Jesterhead☼
    Threadstarter
    Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Hmm aber es ist normal, dass ich auf meine Vista- Partition unter XP nicht zugreifen kann? Daran hab ich nämlich nix verändert...naja ich werde die Tipps mal ausprobieren (und nein, das ist kein dynamischer Datenträger...zum Glück nicht). Danke schon mal.

  9. Hab bei Vista für XP die Rechte für die HD geklaut! #8
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    ber es ist normal, dass ich auf meine Vista- Partition unter XP nicht zugreifen kann?
    Gute Frage... hab kein XP mehr parallel drauf.

    (was spricht denn die allgeimeingebildete SUFU zu der Thematik?)

    Gruss

    R


Hab bei Vista für XP die Rechte für die HD geklaut!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.