häufige Bluescreens MSI megabook GX600 extreme

Diskutiere häufige Bluescreens MSI megabook GX600 extreme im Microsoft Windows Vista, Server 2008 Forum im Bereich Microsoft Betriebssysteme; Hallo, hab seit Freitag endlich meinen neuen Laptop. Wie oben genannt ist es ein MSI Mgeabook GX 600 extreme. Mit diesem bin ich auch zufrieden, ...



 
  1. häufige Bluescreens MSI megabook GX600 extreme #1
    Volles Mitglied Avatar von Mr.T

    Mein System
    Mr.T's Computer Details
    CPU:
    Intel Core 2 Duo E8400 (E0) @HDT-S1283@ 3,8GHz
    Mainboard:
    Gigabyte EP45 DS3-R Rev.1 @F10
    Arbeitsspeicher:
    2x2 OCZ Titanium @ 2V|850|CL4
    Festplatte:
    1TB Samsung Spinpoint HD103UJ
    Grafikkarte:
    Zotac GeForce 9800GTX+ 512MB
    Soundkarte:
    Realtek ALC 885/889A/890
    Monitor:
    19" LG Flatron L194WT
    Gehäuse:
    Thermaltake Armor jr. schwarz mit Sichtfenster
    Netzteil:
    Enermax MODU82+ 525 Watt
    3D Mark 2005:
    22758
    Betriebssystem:
    Windows Vista Ultimate x64 @SP1
    Laufwerke:
    LG GH22LP20

    Standard häufige Bluescreens MSI megabook GX600 extreme

    Hallo,
    hab seit Freitag endlich meinen neuen Laptop. Wie oben genannt ist es ein MSI Mgeabook GX 600 extreme. Mit diesem bin ich auch zufrieden, bis auf die häufigen Bluescreens die Vista mir zeigt. Ich habe schon alle Updates für Vista installiert inklusive SP1. Doch auch mit SP1 gibt es Bluescreens, die immer wieder anders sind. Mal am anfang vom booten, mal nach dem booten (noch während Windows Ladebalken), mal wenn die Programme gerade gestartet werden (Autostart), mal wenn er schon komplett hochgefahren ist, mal wenn ich mit windows media player medien dateien auf die gfestplatte kopiere, mal beim Spielen....
    Ich hab also schon fast überall einen Bluescreen gehabt. Habe mich auch schon dumm und dämlich gesucht doch nie eine richtige Lösung gefunden, die zu meinem Problem passt.

    Hat einer von euch eine Ahnung woran das liegen kann?
    Windows hat auch schon den Arbeitsspeicher überprüft aber kein Problem gefunden (direkt nach der Überprüfung hat Vista dann auch 3,0 GB RAM angezeigt, davor nur 2580mb , wie jetz auch; habe neu installiert trotzdem gleiches Problem)

    Zur info:
    -habe alle Treiber installiert, die MSI auf die CD gemacht hat.
    -Während ich TM gespielt habe ist mein Grafikkartentreiber abgestürzt, konnte aber wiederhergestellt werden.

    Hier bin auch ich mit meinem Latein am Ende aber ich hoffe jemand weiß von euch woran das liegt...ob es vielleicht doch an der Hardware hängt (Fehlerhaft) oder ob Vista nicht mit den Geräten klar kommt, was ich mir absolut nicht vorstellen kann.

  2. Standard

    Hallo Mr.T,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. häufige Bluescreens MSI megabook GX600 extreme #2
    Volles Mitglied Standardavatar

    Mein System
    uli67's Computer Details
    CPU:
    AMD Athlon 64, 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    1024 MB MDT (2x512MB)
    Festplatte:
    160 GB, 1, Seagate, Sata2
    Grafikkarte:
    ATI Radeon 850 GTO²
    Soundkarte:
    Nvidea MCP04 Onboard
    Monitor:
    Scott CRT 17"
    Netzteil:
    Seasonic M12 350 Watt
    Betriebssystem:
    XP Home SP2

    Standard

    Na zurück mit dem Ding! Ist ja schließlich nicht deine Aufgabe den Fehler zu finden.

  4. häufige Bluescreens MSI megabook GX600 extreme #3
    Volles Mitglied
    Threadstarter
    Avatar von Mr.T

    Mein System
    Mr.T's Computer Details
    CPU:
    Intel Core 2 Duo E8400 (E0) @HDT-S1283@ 3,8GHz
    Mainboard:
    Gigabyte EP45 DS3-R Rev.1 @F10
    Arbeitsspeicher:
    2x2 OCZ Titanium @ 2V|850|CL4
    Festplatte:
    1TB Samsung Spinpoint HD103UJ
    Grafikkarte:
    Zotac GeForce 9800GTX+ 512MB
    Soundkarte:
    Realtek ALC 885/889A/890
    Monitor:
    19" LG Flatron L194WT
    Gehäuse:
    Thermaltake Armor jr. schwarz mit Sichtfenster
    Netzteil:
    Enermax MODU82+ 525 Watt
    3D Mark 2005:
    22758
    Betriebssystem:
    Windows Vista Ultimate x64 @SP1
    Laufwerke:
    LG GH22LP20

    Standard

    Wird wohl die einfachste (hoffe ich obwohl mein glück ziemlich dünn ist) Lösung sein. Werde morgen dort anrufen und mal nachfragen. Dann gehts wieder zurück.

    Und dann hoffe ich kann ich mich über ein funktionierendes Notebook freuen!

  5. häufige Bluescreens MSI megabook GX600 extreme #4
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Würde es auch zurücksenden. Scheinbar haben einige MSI Notebooks leichte Probleme mit der Spannung für den Arbeitsspeicher. Ebenso sind sie bei den Modulen sehr wählerisch. Waren die 3 GB schon drin oder hast du aufgerüstet ???

  6. häufige Bluescreens MSI megabook GX600 extreme #5
    Volles Mitglied
    Threadstarter
    Avatar von Mr.T

    Mein System
    Mr.T's Computer Details
    CPU:
    Intel Core 2 Duo E8400 (E0) @HDT-S1283@ 3,8GHz
    Mainboard:
    Gigabyte EP45 DS3-R Rev.1 @F10
    Arbeitsspeicher:
    2x2 OCZ Titanium @ 2V|850|CL4
    Festplatte:
    1TB Samsung Spinpoint HD103UJ
    Grafikkarte:
    Zotac GeForce 9800GTX+ 512MB
    Soundkarte:
    Realtek ALC 885/889A/890
    Monitor:
    19" LG Flatron L194WT
    Gehäuse:
    Thermaltake Armor jr. schwarz mit Sichtfenster
    Netzteil:
    Enermax MODU82+ 525 Watt
    3D Mark 2005:
    22758
    Betriebssystem:
    Windows Vista Ultimate x64 @SP1
    Laufwerke:
    LG GH22LP20

    Standard

    Die 3Gb waren schon drin...dachte mir von den Unterschieden der Screens schon, dass es wohl der Arbeitsspeicher sein wird...naja mal sehn was dabei rauskommt!

  7. häufige Bluescreens MSI megabook GX600 extreme #6
    Volles Mitglied
    Threadstarter
    Avatar von Mr.T

    Mein System
    Mr.T's Computer Details
    CPU:
    Intel Core 2 Duo E8400 (E0) @HDT-S1283@ 3,8GHz
    Mainboard:
    Gigabyte EP45 DS3-R Rev.1 @F10
    Arbeitsspeicher:
    2x2 OCZ Titanium @ 2V|850|CL4
    Festplatte:
    1TB Samsung Spinpoint HD103UJ
    Grafikkarte:
    Zotac GeForce 9800GTX+ 512MB
    Soundkarte:
    Realtek ALC 885/889A/890
    Monitor:
    19" LG Flatron L194WT
    Gehäuse:
    Thermaltake Armor jr. schwarz mit Sichtfenster
    Netzteil:
    Enermax MODU82+ 525 Watt
    3D Mark 2005:
    22758
    Betriebssystem:
    Windows Vista Ultimate x64 @SP1
    Laufwerke:
    LG GH22LP20

    Standard

    So, da mein NB seit gestern wieder da ist gibt es zu berichten:

    1. Es gab einige Probleme bei der baholung..hat 2 Wochen gedauert da hat UPS wohl mist gebaut:-(
    2. Nach dem der zuständige Computerprofi(?) mein NB vollständig geprüft und keinerlei Fehler entdeckt hat, hab ich da Teil wieder zugeschickt bekommen (großes Lob an UPS ..Montag wurde es weggeschickt Dienstag kam es bei mir an ..aus den Niederlanden:-))
    3. Bei mir läuft das Gerät auch Top, obwohl der gute Mann wohl nichts an ihm gemacht hat nach seiner Aussage.

    4. Ich verstehe jetzt nicht, was da los gewesen sein kann. Das einzige Problem das ich jetz noch habe ist, dass sich das Service Pack 1 nicht installieren lässt. es bricht mit einem Fehler ab. ---> dieser

    Hab schon neugestartet und alles was dort steht gemacht hat aber leider nicht funktioniert.
    Weiß jemand Rat? mit Vista habe ich leider noch nicht so viel erfahrung.

  8. häufige Bluescreens MSI megabook GX600 extreme #7
    Volles Mitglied
    Threadstarter
    Avatar von Mr.T

    Mein System
    Mr.T's Computer Details
    CPU:
    Intel Core 2 Duo E8400 (E0) @HDT-S1283@ 3,8GHz
    Mainboard:
    Gigabyte EP45 DS3-R Rev.1 @F10
    Arbeitsspeicher:
    2x2 OCZ Titanium @ 2V|850|CL4
    Festplatte:
    1TB Samsung Spinpoint HD103UJ
    Grafikkarte:
    Zotac GeForce 9800GTX+ 512MB
    Soundkarte:
    Realtek ALC 885/889A/890
    Monitor:
    19" LG Flatron L194WT
    Gehäuse:
    Thermaltake Armor jr. schwarz mit Sichtfenster
    Netzteil:
    Enermax MODU82+ 525 Watt
    3D Mark 2005:
    22758
    Betriebssystem:
    Windows Vista Ultimate x64 @SP1
    Laufwerke:
    LG GH22LP20

    Standard

    na weiß da keiner was?

  9. häufige Bluescreens MSI megabook GX600 extreme #8
    Volles Mitglied
    Threadstarter
    Avatar von Mr.T

    Mein System
    Mr.T's Computer Details
    CPU:
    Intel Core 2 Duo E8400 (E0) @HDT-S1283@ 3,8GHz
    Mainboard:
    Gigabyte EP45 DS3-R Rev.1 @F10
    Arbeitsspeicher:
    2x2 OCZ Titanium @ 2V|850|CL4
    Festplatte:
    1TB Samsung Spinpoint HD103UJ
    Grafikkarte:
    Zotac GeForce 9800GTX+ 512MB
    Soundkarte:
    Realtek ALC 885/889A/890
    Monitor:
    19" LG Flatron L194WT
    Gehäuse:
    Thermaltake Armor jr. schwarz mit Sichtfenster
    Netzteil:
    Enermax MODU82+ 525 Watt
    3D Mark 2005:
    22758
    Betriebssystem:
    Windows Vista Ultimate x64 @SP1
    Laufwerke:
    LG GH22LP20

    Standard

    Hallo mal wieder

    bin wieder mal sehr enttäuscht von meinem neuen NB. Heute ist es wieder abgestürzt (insgesamt 3 mal) und zwar als ich versucht habe meine externe Festplatte mit O&O Defrag Professionel 10.0 zu defragmentieren. Als ich auf "Analyse" drückte sofort Bluescreen (siehe Anhang).
    Wie oben schon geschrieben kann ich mein SP1 immernoch nicht installieren und habe auch noch keine Lösung für das Problem gefunden ganuso wie für die dauernden BS.

    kleine Info noch: AHCI Mode ist disabled inwiefern wirkt sich das auf das System aus?

    Seit dem ich läuft es ja auch recht gut bis darauf (...). Also bisher ca. 9 Stunden ohne solch einen geliebten (Achtung Ironie) BS. Ich weiß langsam echt nicht mehr was ich machen soll.
    Achja hab auch noch das alte BIOS drauf. Es soll ja anscheinend was mit den Spannungen oder Temps des RAMs zu tun haben. Bringt da ein BIOS Update was??
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -100_3388ueuepo.jpg  


häufige Bluescreens MSI megabook GX600 extreme

Besucher kamen mit folgenden Begriffen auf die Seite:

vist nur noch bluescreen msi

msi gx600 biso ubdate

msi extreme bluescreen

blauer bildschirm msi notebook

msi gx600 bios update

msi gx600 blue screen

msi gx600 bios update mit boot cd

gx600 laptop display

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.