Meine Leidensgeschichte mit Vista

Diskutiere Meine Leidensgeschichte mit Vista im Microsoft Windows Vista, Server 2008 Forum im Bereich Microsoft Betriebssysteme; Moin, eigentlich handelt es sich bei meinem Problem eher um Windows XP, als um Vista. Letzteres hat jedoch gestern Abend mein System (Windows XP) völlig ...



 
  1. Meine Leidensgeschichte mit Vista #1
    Forum Stammgast Avatar von bentsch00

    Mein System
    bentsch00's Computer Details
    CPU:
    E6300
    Mainboard:
    ASUS P5B Deluxe
    Arbeitsspeicher:
    G.E.I.L DDR2 CL4 2GB DualChannel
    Festplatte:
    1x160GB Hitachi Sata2; 2x250GB Seagate Sata
    Grafikkarte:
    Gainward 7900GT 512MB
    Soundkarte:
    onboard
    Monitor:
    Videoseven N110S 19"
    Gehäuse:
    Chieftec Mesh Bigtower gemoddet
    Netzteil:
    Tagan 430W easycon serie
    Betriebssystem:
    Windoof XP SP2
    Laufwerke:
    Samsung DVD-Rom \ CD-R\RW Combo

    Standard Meine Leidensgeschichte mit Vista

    Moin,

    eigentlich handelt es sich bei meinem Problem eher um Windows XP, als um Vista. Letzteres hat jedoch gestern Abend mein System (Windows XP) völlig gecrasht.

    Ich habe die Sata II Platte von meinem Freund angeschlossen, um ihm verschiedene Programme draufzuladen. Sein Betriebssystem ist Vista Ultimate, von dem allerdings nicht gebootet wurde, sondern der komplette Kopiervorgang geschah unter meinem XP.
    Heute morgen schalte ich meinen PC ein und es geht gar nichts mehr.

    Ich kann keine Dateien kopieren, ausschneiden oder einfügen, die meisten Programme lassen sich nicht öffnen, sondern ich bekomme nur eine schöne Fehlermeldung gefolgt von einem Piepston vom Mobo und ich kann keine Musikdateien mehr abspielen. Unter anderem ist sehr seltsam, dass in meiner Taskleiste nichts außer der Schnellstartleiste erscheint. D.h. ich kann 200 Programme öffnen und die Taskleiste ist trotzdem leer.
    Sehr seltsam ist auch, dass im Taskmanager weder Benutzer noch Netzwerk oder Systemprozesse angezeigt werden. Es wirkt auf mich so, als wäre ich mit meinem Benutzernamen überhaupt nicht eingeloggt.

    Also kurz gesagt, hat Vista mein System gecrasht, ohne, dass es jemals ausgeführt wurde. Wie das funktionierte, ist mir rätselhaft. Was Microsoft da wieder zusammengebastelt hat

    Lange Rede kurzer Sinn, wenn jemand ne andere Lösung vorzuschlagen hat, außer Formatieren, nur zu...

  2. Standard

    Hallo bentsch00,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Meine Leidensgeschichte mit Vista #2
    Volles Mitglied Avatar von youR.Fate

    Mein System
    youR.Fate's Computer Details
    CPU:
    Intel Core2Duo E6600 @ 2,4 @ Andy Samurai Master
    Mainboard:
    Gigabyte GA 965P-DQ6 ( Rev 1.0 BIOS F9 )
    Arbeitsspeicher:
    2gig G.Skill F2-6400CL5-2GBNQ @ 4-4-4-12
    Festplatte:
    250gig WD Caviar (16mb cache) Sata
    Grafikkarte:
    Asus EN 8800 GTS 640mb @ Standard
    Soundkarte:
    Sennheiser USB Headset
    Monitor:
    Samsung Syncmaster 930BF
    Gehäuse:
    Aerocool Extremengine 3T
    Netzteil:
    500W BeQuiet! StraightPower
    Betriebssystem:
    Windows xp prof
    Laufwerke:
    Pioneer DVD Multibrenner (alle Formate denk ich ^^)

    Standard

    *gruselton*
    VIIIRUUUUSSSS?
    *gruselton ende*

  4. Meine Leidensgeschichte mit Vista #3
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    WinXp CD rein und beim anstatt neu installiern Win Xp auf der platte repariern
    (nich die widerherstellungskonsole..)

  5. Meine Leidensgeschichte mit Vista #4
    Forum Stammgast
    Threadstarter
    Avatar von bentsch00

    Mein System
    bentsch00's Computer Details
    CPU:
    E6300
    Mainboard:
    ASUS P5B Deluxe
    Arbeitsspeicher:
    G.E.I.L DDR2 CL4 2GB DualChannel
    Festplatte:
    1x160GB Hitachi Sata2; 2x250GB Seagate Sata
    Grafikkarte:
    Gainward 7900GT 512MB
    Soundkarte:
    onboard
    Monitor:
    Videoseven N110S 19"
    Gehäuse:
    Chieftec Mesh Bigtower gemoddet
    Netzteil:
    Tagan 430W easycon serie
    Betriebssystem:
    Windoof XP SP2
    Laufwerke:
    Samsung DVD-Rom \ CD-R\RW Combo

    Standard

    Zitat Zitat von youR.Fate Beitrag anzeigen
    *gruselton*
    VIIIRUUUUSSSS?
    *gruselton ende*
    Sehr sehr unwarscheinlich


    @ ANBU_ELWOOD_HUANG: Dann sind die ganzen Treiber aber auch weg, bzw. Windoof erkennt sie nicht mehr...

  6. Meine Leidensgeschichte mit Vista #5
    Gelöscht
    Besucher Standardavatar

    Standard

    Hab ich das richtig verstanden, das du deine Platte mit auf deinem und mit für deinem PC installiertem XP einfach mal so in nen anderen Rechner gehangen hast und statt VISTA zu booten, DEIN XP gebootet hast?

    Wenn dem so sein sollte finde ich diesen Thread überflüssig zum Quadrat. Du baust ja auch nicht mal eben den Motor eines Trabis in einen Porsche ein und regst Dich hinterher über bleibende Schäden auf, oder? Wenn doch...leg VOR DEM KÄMEN den Hammer aus der Hand...!!!!

    EDIT: Nach einem zweiten Versuch hab ichs dann auch kapiert...sicher, das keine Startdateien von VISTA auf die Platte geschoben wurden?

  7. Meine Leidensgeschichte mit Vista #6
    Hardware - Junkie Avatar von MightyDuck

    Standard

    Also ich habs eher so verstanden, dass er die Vista Platte in seinen Rechner reingehängt hat...

    Wie schon angesprochen hier: Probiers mal mit ner Reparaturinstallation!

  8. Meine Leidensgeschichte mit Vista #7
    Forum Stammgast
    Threadstarter
    Avatar von bentsch00

    Mein System
    bentsch00's Computer Details
    CPU:
    E6300
    Mainboard:
    ASUS P5B Deluxe
    Arbeitsspeicher:
    G.E.I.L DDR2 CL4 2GB DualChannel
    Festplatte:
    1x160GB Hitachi Sata2; 2x250GB Seagate Sata
    Grafikkarte:
    Gainward 7900GT 512MB
    Soundkarte:
    onboard
    Monitor:
    Videoseven N110S 19"
    Gehäuse:
    Chieftec Mesh Bigtower gemoddet
    Netzteil:
    Tagan 430W easycon serie
    Betriebssystem:
    Windoof XP SP2
    Laufwerke:
    Samsung DVD-Rom \ CD-R\RW Combo

    Standard

    Zitat Zitat von MightyDuck Beitrag anzeigen
    Also ich habs eher so verstanden, dass er die Vista Platte in seinen Rechner reingehängt hat...

    Wie schon angesprochen hier: Probiers mal mit ner Reparaturinstallation!
    Richtig.
    Ich hab die Vista Platte in meinen PC mit reingehängt und stinknormal wie immer mein XP gebootet.
    Ist mir schon klar, dass mein XP nicht auf einem anderen Rechner mit anderer Hardware läuft ;)

    Zum Reparieren: Hab ich heute probiert und nicht mal das funktionierte. "Schwerwiegender Fehler" war die Begründung und schließlich blieb mir nichts anderes übrig, als die HDD komplett zu plätten.
    Jetzt läufts zum Glück wieder, wobei ich mich schon frage wie Vista das anrichten konnte.


Meine Leidensgeschichte mit Vista

Besucher kamen mit folgenden Begriffen auf die Seite:

gruselton

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.