MS Vista Web-prob

Diskutiere MS Vista Web-prob im Microsoft Windows Vista, Server 2008 Forum im Bereich Microsoft Betriebssysteme; Moin, wie bekomme ich Vista dazu den Firefox wieder laufen zu lassen ? Alle anderen Programme können ins Internet, alle IPS sind richtig , Firewalls ...



 
  1. MS Vista Web-prob #1
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard MS Vista Web-prob

    Moin,

    wie bekomme ich Vista dazu den Firefox wieder laufen zu lassen ?
    Alle anderen Programme können ins Internet, alle IPS sind richtig , Firewalls aus.
    Nur der Firefox und ja auch der IE können keine Seiten anzeigen.
    Kam nach der installation von VNC-Pro-Trial, aber auch nciht direkt danach, sondern 2 stunden verzögert o0 (2h nach dem Reboot)
    Deinstallieren hilft nix.

    Teamspeak Skype, etc pp verbinden problemlos, auch von allen anderen Rechnern hinterm selben Dsl-Anschluss funktioniert allles normal.

    DNS/standardgateway sind konfiguriert.

    System ist nen Thinkpad T61 mit Vista Business SP1

  2. Standard

    Hallo ANBU_ELWOOD_HUANG,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. MS Vista Web-prob #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Hat VNC irgendwelche Protokolle oder virtuellen Netzwerkverbindungen installiert?

  4. MS Vista Web-prob #3
    Hardware - Kenner
    Threadstarter
    Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    Kann sein werds mal nachschauen.

  5. MS Vista Web-prob #4
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Geht's wenn du die IP eingibst?

    Ansonsten Spyware?!

    MfG
    Iopodx

  6. MS Vista Web-prob #5
    Hardware - Kenner
    Threadstarter
    Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    Meinste selber einstellen (client+dns+gateway)? das hat auch nix gebracht, kam nichtmal ins Router- oder Repeatermenü. Hab das System einfach wiederhergestellt und mit allen Updates und Programmen ne Sicherung gemacht. VNC macht bei XP kein Stress, unter vista lief es nicht einmal.

    Spyware kann gut sein, benutze das NB öfter mal im Uni-Netz mit WEP+VPN, aktiv sind nur Avira und die Windowsfirewall, da fängt sich das dingen wohl schnell was ein.
    Zuhause hab ich mit dieser Config +Router FW keine Probleme.
    Bräuchte ne gute Freeware FW, Outpost von agnitum hat mir ganz gut gefallen, die gibts aber nicht mehr für Lau.

    Vista macht mir keinen Spaß , hab leider heute den DHL-Wagen verpennt, der mir die neue Platte für die XP installation bringen wollte...

    thx anyway


MS Vista Web-prob

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.