Mx 518 funzt ned mehr richtig

Diskutiere Mx 518 funzt ned mehr richtig im Microsoft Windows Vista, Server 2008 Forum im Bereich Microsoft Betriebssysteme; Hallo ma wieder. Habe eine MX 518 Maus und betreibe seit kurzem Vista ultimate 32bit . Das Problem ist das wenn ich ein game starte ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Mx 518 funzt ned mehr richtig #1
    JoG
    JoG ist offline
    Newbie Standardavatar

    Standard Mx 518 funzt ned mehr richtig

    Hallo ma wieder.
    Habe eine MX 518 Maus und betreibe seit kurzem Vista ultimate 32bit.
    Das Problem ist das wenn ich ein game starte der Mauszeiger teils fehlt. Bei manchen games ist er da bei anderen spackt er umher. Auch bei der Bildervorschau (Vollbild) in Vista ist der Mauszeiger nicht zu erkennen!!
    Im Bf2 kann ich trotz aktuellem Treiber die zwei Tasten an der Seite nicht belegen..
    Hat das Problem hier noch wer?
    >Grafiktreiber hab ich so wie die Maustreiber die aktuellsten.

    mein System:

    Intel Core2Quad Q6600@3420MHZ
    Gigabyte Da-P-35-DQ6
    Zalmann CNPS 9500AT S775
    DDR2-800 G.Skill CL5 4096MB
    Samsung SpinPoint T166 HD501LJ
    be Quiet 600 Watt
    G15
    Mx 518
    Viewsonic 22"
    und "noch" Aopen 7800 GTX 256MB GraKa


    Bin um jeden Tipp dankbar
    greetz JoG

  2. Standard

    Hallo JoG,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Mx 518 funzt ned mehr richtig #2
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    *Paar Smarties einschmeiß*... so jetzt kann ich dein geschriebenes auch lesen ;)

    Läuft die MX518 über USB oder PS/2? Machen andere Mäuse genau das gleiche Problem?

  4. Mx 518 funzt ned mehr richtig #3
    JoG
    JoG ist offline
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi
    läuft über USB. Hab ma zum Spaß ne alte Microdoof dran gehängt allerdings liefen da beide Mäuse. War natürlich der gleiche Fehler..
    werde die Mx ma ausstecken un nur die Microsoft benutzen.
    thx

  5. Mx 518 funzt ned mehr richtig #4
    Foren-Guru Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Funktionierts denn unter PS2, oder hast du da das gleiche Problem?
    Außerdem wär es nett, wenn du das Wort "rumspacken" nicht unbedingt benutzen würdest

  6. Mx 518 funzt ned mehr richtig #5
    JoG
    JoG ist offline
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Sooo wenn ich PS2 einstecke dann kann ich in Bf2 meine Maus belegen.
    Also Fehler behoben :)
    Allerdings ob es normal sein kann das ich in der Vorschau / Bilder betrachten in Vista meine Maus nicht sehen kann??
    Kann also nicht zwischen den designs wählen..
    Die Maus hauts weg/laggt/ auch bei Crysis- Demo weg. evtl. normal??
    Wie ist das bei Euch?
    Keine Ahnung warum ich hier solche Worte nicht benutzen soll?
    Ich wills auch gar nicht zum Thema machen!!
    Danke für den PS2 Tipp.
    Auf das nächste kommt man selber meist nicht.
    thx


    edit:
    okee sehe gerade das Nvidia eXtra eine neuen Betatreiber rausbrachte,
    für Crysis

  7. Mx 518 funzt ned mehr richtig #6
    Foren-Guru Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Zitat Zitat von JoG Beitrag anzeigen
    Keine Ahnung warum ich hier solche Worte nicht benutzen soll?
    Ich wills auch gar nicht zum Thema machen!!
    Wollte ich eigentlich auch nicht ;)
    "rumspacken" kommt, genau wie "Spast", "Spacken", "Spaten" vom "Spastiker". Und ich finde es nicht gut, wenn man so etwas als Beleidigung oder Fluch benutzt. Mag daran liegen, dass ich einige Spastiker sehr genau kenne, das ist wohl auch der Grund, warum viele Homosexuelle sich unter einander nicht als Schwuchteln beleidigen. (Soviel dazu)

    Funktioniert die Maus denn mit dem NVidia Treiber wenigstens bei Crysis (Ich vermute ja aber mal eher, dass es mit Vista zu tun hat, denn bei mir klappts mit gleicher Maus problemlos, alerdings habe ich keine Treiber dafür installiert) ?

  8. Mx 518 funzt ned mehr richtig #7
    JoG
    JoG ist offline
    Newbie
    Threadstarter
    Standardavatar

    Standard

    @MasterAndrew:
    naa so war das in keinsterweise gemeint!
    Sorry wenn ich Dir da zu nahe kam, wollt ich nicht.

    Sonst gibts gute Nachrichten;
    Der Treiber hats nicht gebracht! Habe jetzt /ich Helm/ bei den optionen in Vista gesehen das ich das nachschlieren oder wie das heißt aktiviert hatte!
    Es war auf ganz wenig. Jetzt seh ich meine Maus wieder (in Crysisi) JuuuHuuuu.
    Ein Problem weniger..

    Ich danke Dir/Euch

    greetz and fun
    JoG







    @MasterAndrew:
    noch ne Frage an Dich: Hast ein 5.1 sytem dran? funzt des bei Dir?

  9. Mx 518 funzt ned mehr richtig #8
    Foren-Guru Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Zitat Zitat von JoG Beitrag anzeigen
    @MasterAndrew:
    noch ne Frage an Dich: Hast ein 5.1 sytem dran? funzt des bei Dir?
    Nee ich habe ein ganz billiges 2.1 System von Logitech hier dran. Habe aber leider auch keine Möglichkeit eins anzuschließen. Wieso fragst du denn?


Mx 518 funzt ned mehr richtig

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.