verschidene treiber für vista

Diskutiere verschidene treiber für vista im Microsoft Windows Vista, Server 2008 Forum im Bereich Microsoft Betriebssysteme; hier ist das, was auf der soundkarte steht, vllt. bringt euch das ja was....



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 16 von 16
 
  1. verschidene treiber für vista #9
    Volles Mitglied
    Threadstarter
    Avatar von Anno_1503

    Mein System
    Anno_1503's Computer Details
    CPU:
    AMD Athlon 64 3500+ Venice
    Mainboard:
    Asrock 939 Dual SATA2
    Arbeitsspeicher:
    2x 512 MB Ram
    Festplatte:
    170 GB SATAII
    Grafikkarte:
    Nvidia 7600GT
    Soundkarte:
    Sound Blaster L!ve
    Monitor:
    Samsung SyncMaster 740N
    Gehäuse:
    Aerocool Extrem Engine 3T
    Netzteil:
    Be Quiet! 470 Watt
    3D Mark 2005:
    5783
    Betriebssystem:
    Windows Xp Home SP2
    Laufwerke:
    2 DVD-Laufwerke

    Standard

    hier ist das, was auf der soundkarte steht, vllt. bringt euch das ja was.


  2. Standard

    Hallo Anno_1503,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. verschidene treiber für vista #10
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Poste das Bild als Anhang! Habe das Imageschrott-Fenster wieder geschlossen, als nach 20 Sekunden immer noch nichts kam (nur sowas wie "warten auf content.yieldmanager.com" usw.)!

    der treiber vom athlon ist auf der CD von meinem Asrock mainboard. und da steht, Athlon 64 Processor Driver
    Da steht es auch richtig drauf... Ein Athlon 64 ist kein Athlon, sind zwei völlig verschiedene CPUs!

  4. verschidene treiber für vista #11
    Volles Mitglied
    Threadstarter
    Avatar von Anno_1503

    Mein System
    Anno_1503's Computer Details
    CPU:
    AMD Athlon 64 3500+ Venice
    Mainboard:
    Asrock 939 Dual SATA2
    Arbeitsspeicher:
    2x 512 MB Ram
    Festplatte:
    170 GB SATAII
    Grafikkarte:
    Nvidia 7600GT
    Soundkarte:
    Sound Blaster L!ve
    Monitor:
    Samsung SyncMaster 740N
    Gehäuse:
    Aerocool Extrem Engine 3T
    Netzteil:
    Be Quiet! 470 Watt
    3D Mark 2005:
    5783
    Betriebssystem:
    Windows Xp Home SP2
    Laufwerke:
    2 DVD-Laufwerke

    Standard

    Zitat Zitat von Jeck-G Beitrag anzeigen
    Da steht es auch richtig drauf... Ein Athlon 64 ist kein Athlon, sind zwei völlig verschiedene CPUs!
    was meinst du damit??

    so, bild is im anhang
    das 2. bild ist das menü, von der installation auf der CD
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -p1000591.jpg   -1234.jpg  

  5. verschidene treiber für vista #12
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Die Modell-Nummer SB0220 ist bei Creative unbekannt (normal bei denen), es gibt nur die 0226, was eine Live 5.1 ist. Dafür gibt es keinen Treiber, siehe Link oben.

    Also andere Soundkarte. Da EAX unter Vista eh egal ist, kannst Du Dir gleich was Vernünftiges holen, was einen besseren Klang hat als die Creatives aufgrund höherwertiger Bauteile (z.B. Terratec Aureon 7.1 Space aus der Bucht, dafür gibt es auch Vista-Treiber).

    Zur CPU:
    AMD Athlon 64 - Wikipedia
    AMD Athlon - Wikipedia

  6. verschidene treiber für vista #13
    Volles Mitglied
    Threadstarter
    Avatar von Anno_1503

    Mein System
    Anno_1503's Computer Details
    CPU:
    AMD Athlon 64 3500+ Venice
    Mainboard:
    Asrock 939 Dual SATA2
    Arbeitsspeicher:
    2x 512 MB Ram
    Festplatte:
    170 GB SATAII
    Grafikkarte:
    Nvidia 7600GT
    Soundkarte:
    Sound Blaster L!ve
    Monitor:
    Samsung SyncMaster 740N
    Gehäuse:
    Aerocool Extrem Engine 3T
    Netzteil:
    Be Quiet! 470 Watt
    3D Mark 2005:
    5783
    Betriebssystem:
    Windows Xp Home SP2
    Laufwerke:
    2 DVD-Laufwerke

    Standard

    mhh, bei Systemsteuerung -> sotfware steht, Athlon 64 Processor Driver

  7. verschidene treiber für vista #14
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    mhh, bei Systemsteuerung -> sotfware steht, Athlon 64 Processor Driver
    Ist ebenfalls richtig. Nur Du behauptest immer (auch in anderen Threads), Du hättest einen Athlon, was aber kein Athlon 64 ist!
    Kann auch nicht sagen, dass ich einen Pentium3 hätte, obwohl ein Pentium4 drin ist (sofern ich solch eine Raumheizung hätte).

  8. verschidene treiber für vista #15
    Volles Mitglied
    Threadstarter
    Avatar von Anno_1503

    Mein System
    Anno_1503's Computer Details
    CPU:
    AMD Athlon 64 3500+ Venice
    Mainboard:
    Asrock 939 Dual SATA2
    Arbeitsspeicher:
    2x 512 MB Ram
    Festplatte:
    170 GB SATAII
    Grafikkarte:
    Nvidia 7600GT
    Soundkarte:
    Sound Blaster L!ve
    Monitor:
    Samsung SyncMaster 740N
    Gehäuse:
    Aerocool Extrem Engine 3T
    Netzteil:
    Be Quiet! 470 Watt
    3D Mark 2005:
    5783
    Betriebssystem:
    Windows Xp Home SP2
    Laufwerke:
    2 DVD-Laufwerke

    Standard

    mhh, dann hab ich mich wohl immer verschriebn, aber ich habe wirklich einen Athlon 64, steht auch hier unter mein system drin.
    jetzt mal wieder zurück zum thema: hat jemand was gefunden, ob es die treiber auch für vista gibt??


    edit: ich habe glaube eben was gefunden wie meine soundkarte heißt. Sie hießt: Sounblaster live! 5.1 Digital

    edit: ich habe inzwischen den lantreiber für mein asrock gefunden. ich bräuchte aber immer noch den treiber für meinen printserver und meine soundkarte.

  9. verschidene treiber für vista #16
    Volles Mitglied
    Threadstarter
    Avatar von Anno_1503

    Mein System
    Anno_1503's Computer Details
    CPU:
    AMD Athlon 64 3500+ Venice
    Mainboard:
    Asrock 939 Dual SATA2
    Arbeitsspeicher:
    2x 512 MB Ram
    Festplatte:
    170 GB SATAII
    Grafikkarte:
    Nvidia 7600GT
    Soundkarte:
    Sound Blaster L!ve
    Monitor:
    Samsung SyncMaster 740N
    Gehäuse:
    Aerocool Extrem Engine 3T
    Netzteil:
    Be Quiet! 470 Watt
    3D Mark 2005:
    5783
    Betriebssystem:
    Windows Xp Home SP2
    Laufwerke:
    2 DVD-Laufwerke

    Standard

    ich habe eben meine soundkarte gefunden, sie heißt: soundblaster live 5.1 digital. diese wird aber leider aber nichtmehr von creative unterstütz.


    edit:sry, wegen doppelpost!


verschidene treiber für vista

Besucher kamen mit folgenden Begriffen auf die Seite:

http://www.labtec.com/index.cfm/service/listing/eur/en crid = 68 = 1764 crid2

www.labtec.com/index.cfm/service/listing/EUR/DE crid=68 crid2=1764

lcs-ps101-a vista treiber

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.