Vista macht mich fertig!!!

Diskutiere Vista macht mich fertig!!! im Microsoft Windows Vista, Server 2008 Forum im Bereich Microsoft Betriebssysteme; Wenn das allgemeine Vista Probleme wären, dann wär das das absolute Chaos! Der Fehler liegt zu 99,9% irgendwo auf deinem System. Da ich aber ehrlich ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 25
 
  1. Vista macht mich fertig!!! #9
    Hardware - Junkie Avatar von MightyDuck

    Standard

    Wenn das allgemeine Vista Probleme wären, dann wär das das absolute Chaos!
    Der Fehler liegt zu 99,9% irgendwo auf deinem System. Da ich aber ehrlich gesagt weniger an Hardwarefehler glaube, ist es wohl eher etwas "softes".
    Probier mal, ob du ne Reparaturinstallation machen kannst. Dann musst es nicht komplett neu machen

  2. Standard

    Hallo Buffy,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Vista macht mich fertig!!! #10
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Brenn dir doch an nem anderen Rechner die Ultimate Boot CD - ein Speichertest könnte mehr Klarheit verschaffen...

  4. Vista macht mich fertig!!! #11
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Buffy

    Mein System
    Buffy's Computer Details
    CPU:
    AMD Athlon 64 X2 Dual Core 5200+
    Mainboard:
    Asus M2R-FVM
    Arbeitsspeicher:
    2x2 GB DDR-2 666
    Festplatte:
    WD 250 GB SATA II; Seagate 1 TB SATA II
    Grafikkarte:
    Geforce 9600 GT 512 MB GDDR3
    Soundkarte:
    Realtek HD
    Monitor:
    17" Röhre
    Gehäuse:
    Aluminium und Plaste
    Netzteil:
    BeQuiet System Power 550W 80+
    Betriebssystem:
    Windows 7 Ultimate x86
    Laufwerke:
    DVD-Brenner, DVD-RAM-Brenner

    Standard

    Zitat Zitat von fRaNkLiN Beitrag anzeigen
    Brenn dir doch an nem anderen Rechner die Ultimate Boot CD - ein Speichertest könnte mehr Klarheit verschaffen...
    Ich denke mal, das werde ich morgen auf Arbeit tun, heute hab ich noch frei :D

  5. Vista macht mich fertig!!! #12
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Buffy

    Mein System
    Buffy's Computer Details
    CPU:
    AMD Athlon 64 X2 Dual Core 5200+
    Mainboard:
    Asus M2R-FVM
    Arbeitsspeicher:
    2x2 GB DDR-2 666
    Festplatte:
    WD 250 GB SATA II; Seagate 1 TB SATA II
    Grafikkarte:
    Geforce 9600 GT 512 MB GDDR3
    Soundkarte:
    Realtek HD
    Monitor:
    17" Röhre
    Gehäuse:
    Aluminium und Plaste
    Netzteil:
    BeQuiet System Power 550W 80+
    Betriebssystem:
    Windows 7 Ultimate x86
    Laufwerke:
    DVD-Brenner, DVD-RAM-Brenner

    Standard

    Hab beim Nachbarn mal gefragt... Memtest hat nach 2maligen Durchlauf KEINE Fehler festgestellt.

  6. Vista macht mich fertig!!! #13
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Zum Beispiel: Ich bekomm ne ICQ-Mail, was ist: "ICQ Library funktioniert nicht mehr"... Ich spiele Test Drive Unlimited. Irgendwann werde ich ausm Spiel geschmissen, da kommt entweder: "TDU funktioniert nicht mehr" oder "Windows-Sidebar funktioniert nicht mehr". Dasselbe Problem ist mir auch schon bei Firefox und manchmal auch mit dem Windows-Exploerer passiert.
    Hmm so ein paar ideen:

    zu TDU --> Der Patch soll ja heut kommen, vielleicht sind deine Probleme dann behoben? Ansonsten startest du TDU explizit als Administrator? Also seit ich das mit TDU mache, "es als Administrator" starte, stürzt es mir weder ab -> noch hat es mir das Savegame nochmal zerschossen. Aber das kann auch Zufall sein! Mir ist aufgefallen, wenn man neben TDU Windows Mail auf hat, bekommt Windows Mail probleme. Das stellt dann durchaus mal emails wieder her. Bin auch gespannt auf den Patch später.

    Zur Sidebar... brauchst du die? Die habe ich deaktiviert.

    ICQ 6 läuft bei mir so weit stabil. (Build: 5391) Abgesehen von so kleinigkeiten, dass Dialogfelder auf dem Anderen Monitor aufgehen wie bei Windowsmail auch. Also hauptfensterfokus auf 1 und dialogfeld geht auf 2 auf. <->

    Firefox: Hast du mal als Administrator gestartet? Irgendwelche besonderen Addons, Toolbars oder Skins installiert? Deaktiviere mal unnötige Addons. Das müsstest du bei "Extras" --> "Addons" machen können. Dazu mal, wenn du "Als admin" startest. Alle addons aktualisieren und auch unter "Hilfe" --> "Firefox Aktualisieren" mal abchecken?

    Hast du geschaut, ob du eine aktuelle Version von Java und Quicktime hast? Alles was so in den Browser integriert wird, kann da eigendlich eine Fehlerquelle sein, meine ich.

    Mal defragmentiert? Cache und temporäre Dateien aufgeräumt?

    Datenträgerbereinigung?

    Treiber sind alle aktuell? Hast du mal im Gerätemanager nach Treiberleichen geschaut?

    Zu heiss wird der Rechner sicher nicht? Also auch Chipsatz?

    Gruss

  7. Vista macht mich fertig!!! #14
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Memtest sollte am Besten über Nacht, also mindestens 6 Stunden laufen. Hatte schonmal defekten RAM in der Hand, der sich durch Programmabstürze bemerkbar machte, aber erst nach 5 Stunden Memtest Felher anzeigte (dafur dann heftig).

  8. Vista macht mich fertig!!! #15
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Buffy

    Mein System
    Buffy's Computer Details
    CPU:
    AMD Athlon 64 X2 Dual Core 5200+
    Mainboard:
    Asus M2R-FVM
    Arbeitsspeicher:
    2x2 GB DDR-2 666
    Festplatte:
    WD 250 GB SATA II; Seagate 1 TB SATA II
    Grafikkarte:
    Geforce 9600 GT 512 MB GDDR3
    Soundkarte:
    Realtek HD
    Monitor:
    17" Röhre
    Gehäuse:
    Aluminium und Plaste
    Netzteil:
    BeQuiet System Power 550W 80+
    Betriebssystem:
    Windows 7 Ultimate x86
    Laufwerke:
    DVD-Brenner, DVD-RAM-Brenner

    Standard

    Zitat Zitat von revealed Beitrag anzeigen
    Hmm so ein paar ideen:

    zu TDU --> Der Patch soll ja heut kommen, vielleicht sind deine Probleme dann behoben? Ansonsten startest du TDU explizit als Administrator? Also seit ich das mit TDU mache, "es als Administrator" starte, stürzt es mir weder ab -> noch hat es mir das Savegame nochmal zerschossen. Aber das kann auch Zufall sein! Mir ist aufgefallen, wenn man neben TDU Windows Mail auf hat, bekommt Windows Mail probleme. Das stellt dann durchaus mal emails wieder her. Bin auch gespannt auf den Patch später.

    Zur Sidebar... brauchst du die? Die habe ich deaktiviert.

    ICQ 6 läuft bei mir so weit stabil. (Build: 5391) Abgesehen von so kleinigkeiten, dass Dialogfelder auf dem Anderen Monitor aufgehen wie bei Windowsmail auch. Also hauptfensterfokus auf 1 und dialogfeld geht auf 2 auf. <->

    Firefox: Hast du mal als Administrator gestartet? Irgendwelche besonderen Addons, Toolbars oder Skins installiert? Deaktiviere mal unnötige Addons. Das müsstest du bei "Extras" --> "Addons" machen können. Dazu mal, wenn du "Als admin" startest. Alle addons aktualisieren und auch unter "Hilfe" --> "Firefox Aktualisieren" mal abchecken?

    Hast du geschaut, ob du eine aktuelle Version von Java und Quicktime hast? Alles was so in den Browser integriert wird, kann da eigendlich eine Fehlerquelle sein, meine ich.

    Mal defragmentiert? Cache und temporäre Dateien aufgeräumt?

    Datenträgerbereinigung?

    Treiber sind alle aktuell? Hast du mal im Gerätemanager nach Treiberleichen geschaut?

    Zu heiss wird der Rechner sicher nicht? Also auch Chipsatz?

    Gruss
    Ich hab die Benutzerkontensteuerung deaktiviert... Starte alles als Admin...

    Ansonsten da ja bei allen Programmen der selbe Fehler ist, denk ich mal dass es an die einzelnen Programme nicht liegt. Die Sidebar ist relativ praktisch, wegen Wetter^^

    Gut ich werd die Nacht mal Memtest... Ich meld mich morgen wieder... Danke erstmal bis hierhin!

    MFG

  9. Vista macht mich fertig!!! #16
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Buffy

    Mein System
    Buffy's Computer Details
    CPU:
    AMD Athlon 64 X2 Dual Core 5200+
    Mainboard:
    Asus M2R-FVM
    Arbeitsspeicher:
    2x2 GB DDR-2 666
    Festplatte:
    WD 250 GB SATA II; Seagate 1 TB SATA II
    Grafikkarte:
    Geforce 9600 GT 512 MB GDDR3
    Soundkarte:
    Realtek HD
    Monitor:
    17" Röhre
    Gehäuse:
    Aluminium und Plaste
    Netzteil:
    BeQuiet System Power 550W 80+
    Betriebssystem:
    Windows 7 Ultimate x86
    Laufwerke:
    DVD-Brenner, DVD-RAM-Brenner

    Standard

    Memtest hat nix ergeben... wer die Tage wohl doch mal formatieren müssen...


Vista macht mich fertig!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.