Vista sehr langsam

Diskutiere Vista sehr langsam im Microsoft Windows Vista, Server 2008 Forum im Bereich Microsoft Betriebssysteme; Hy seit neuen habe ich vista x64 bit Ultimate instaliert alles lief ohne Probleme! So nach einiger Zeit ist das System rasant langsamer geworden ! ...



 
  1. Vista sehr langsam #1
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    Astalavista1990's Computer Details
    CPU:
    INTEL Core 2 Quad Q9650, 3,00GHz, 12MB Cache, S-77
    Mainboard:
    Main board : Main board S-775 ASUS Rampage Extreme, ATX
    Arbeitsspeicher:
    DDR3-RAM KIT 4096 MB, PC3-1333 MHz, CL9, CORSAIR DHX mal2
    Festplatte:
    2TB 4*Festplatte SATA II Seagate Barracuda, 7200.11, 500GB, 32MB Cache
    Grafikkarte:
    2*Grafikkarte : PCI-E 2.0 SAPPHIRE Radeon HD 4870 X2, Lite Retail, 2048MB
    Soundkarte:
    X FI onboard
    Monitor:
    Samsung 26 Zoll
    Gehäuse:
    Twelve Hundred
    Netzteil:
    Netzteil :Netzteil ATX 1000 Watt, Corsair 1000HXEU
    Betriebssystem:
    Vista 64 Bit Ultimate
    Laufwerke:
    1* Liteon Brenner , 1*Liteon Laufwerk

    Standard Vista sehr langsam

    Hy seit neuen habe ich vista x64 bit Ultimate instaliert alles lief ohne Probleme!
    So nach einiger Zeit ist das System rasant langsamer geworden !
    Und die startzeit wahr schon beim Aufsetzten nicht sehr Akzeptabel ich rette von ca 5 Mnuten bis wann , überhaupt arbeiten kann . Bei diesem system schockt mich das ein wenig ?
    Kein einziges Spiel läuft richtig gut darauf
    Ausprobiert:
    GTA 4
    Crysis wo von Crysis noch am besten funktionierte aber auch mit deutlich sichtbaren rucklern)

    Desweiteren brauchen Firefox diverse office anwendungen ziemlich lange zu starten .

    Bitte hälft mir weiter dieses System was ich habe kann sicher die oben genannten Probleme nich so haben oder doch


    Hilfe!!!!!!!!!!!!!!!!!!!!!!!!!

  2. Standard

    Hallo Astalavista1990,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Vista sehr langsam #2
    Newbie Avatar von Gelöscht

    Mein System
    Gelöscht's Computer Details
    CPU:
    XEON 3360
    Mainboard:
    ASUS P5Q-E
    Arbeitsspeicher:
    16 GB
    Festplatte:
    2 SAS-Arrays an einem ICP 5085BR mit 440GB und 1.8TB
    Grafikkarte:
    ATI FireGL 5600
    Soundkarte:
    X-Fi
    Monitor:
    2 x Acer 24" TFT
    Gehäuse:
    Groß und schwarz
    Netzteil:
    Enermax 850 Watt
    Betriebssystem:
    Vista Ultimate 64BIT SP1
    Laufwerke:
    DVD-Brenner

    Standard

    Nach einiger Zeit...erstmal Platten bereinigen per Kontextmenü über LW mit Vista laufen lassen und alles löschen (TEMP, Fehlerberichtserstattungsberichte, usw.).

    Dann mal per ESET NOD32 - Weiterleitung nen Onlinescan Deines Systems machen.

    Die üblichen Verdächtigen wären auch so Dinge wie RAM testen, BIOS-Einstellungen korrekt, Autostart aufräumen per msconfig, nicht benötige Dienste mit BEDACHT abschalten, bitte einzeln und nach jedem deaktivierten Dienst das System mal neu starten (falls Du dich nicht so auskennst...).

    Auch ein üblicher Verdächtiger: Feste IP-Adresse.

    PS: Willkommen hier im Club der Dichter und "Denker"...

  4. Vista sehr langsam #3
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Astalavista1990's Computer Details
    CPU:
    INTEL Core 2 Quad Q9650, 3,00GHz, 12MB Cache, S-77
    Mainboard:
    Main board : Main board S-775 ASUS Rampage Extreme, ATX
    Arbeitsspeicher:
    DDR3-RAM KIT 4096 MB, PC3-1333 MHz, CL9, CORSAIR DHX mal2
    Festplatte:
    2TB 4*Festplatte SATA II Seagate Barracuda, 7200.11, 500GB, 32MB Cache
    Grafikkarte:
    2*Grafikkarte : PCI-E 2.0 SAPPHIRE Radeon HD 4870 X2, Lite Retail, 2048MB
    Soundkarte:
    X FI onboard
    Monitor:
    Samsung 26 Zoll
    Gehäuse:
    Twelve Hundred
    Netzteil:
    Netzteil :Netzteil ATX 1000 Watt, Corsair 1000HXEU
    Betriebssystem:
    Vista 64 Bit Ultimate
    Laufwerke:
    1* Liteon Brenner , 1*Liteon Laufwerk

    Standard

    so habe in wieder neu aufgesetzt er wird einfach nicht schneller

  5. Vista sehr langsam #4
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Hast du noch irgendwie nen Raid laufen bei deinen Platten? Schon mal mit dem Hersteller Tool geschaut ob die Platten noch i.o. sind. Bios Update/Reset durchführen.

  6. Vista sehr langsam #5
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Astalavista1990's Computer Details
    CPU:
    INTEL Core 2 Quad Q9650, 3,00GHz, 12MB Cache, S-77
    Mainboard:
    Main board : Main board S-775 ASUS Rampage Extreme, ATX
    Arbeitsspeicher:
    DDR3-RAM KIT 4096 MB, PC3-1333 MHz, CL9, CORSAIR DHX mal2
    Festplatte:
    2TB 4*Festplatte SATA II Seagate Barracuda, 7200.11, 500GB, 32MB Cache
    Grafikkarte:
    2*Grafikkarte : PCI-E 2.0 SAPPHIRE Radeon HD 4870 X2, Lite Retail, 2048MB
    Soundkarte:
    X FI onboard
    Monitor:
    Samsung 26 Zoll
    Gehäuse:
    Twelve Hundred
    Netzteil:
    Netzteil :Netzteil ATX 1000 Watt, Corsair 1000HXEU
    Betriebssystem:
    Vista 64 Bit Ultimate
    Laufwerke:
    1* Liteon Brenner , 1*Liteon Laufwerk

    Standard

    ich schreibe jetzt in thread 64 programm laufen nicht weiter
    Dieser Thread gibts nicht mehr

  7. Vista sehr langsam #6
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Cool

    Zitat Zitat von Astalavista1990 Beitrag anzeigen
    ich schreibe jetzt in thread 64 programm laufen nicht weiter
    Dieser Thread gibts nicht mehr

    Na und ob's den Thread hier noch gibt...
    Soll aber, wenn ich dich jetzt richtig verstanden hab, geschlossen werden?!

  8. Vista sehr langsam #7
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Astalavista1990's Computer Details
    CPU:
    INTEL Core 2 Quad Q9650, 3,00GHz, 12MB Cache, S-77
    Mainboard:
    Main board : Main board S-775 ASUS Rampage Extreme, ATX
    Arbeitsspeicher:
    DDR3-RAM KIT 4096 MB, PC3-1333 MHz, CL9, CORSAIR DHX mal2
    Festplatte:
    2TB 4*Festplatte SATA II Seagate Barracuda, 7200.11, 500GB, 32MB Cache
    Grafikkarte:
    2*Grafikkarte : PCI-E 2.0 SAPPHIRE Radeon HD 4870 X2, Lite Retail, 2048MB
    Soundkarte:
    X FI onboard
    Monitor:
    Samsung 26 Zoll
    Gehäuse:
    Twelve Hundred
    Netzteil:
    Netzteil :Netzteil ATX 1000 Watt, Corsair 1000HXEU
    Betriebssystem:
    Vista 64 Bit Ultimate
    Laufwerke:
    1* Liteon Brenner , 1*Liteon Laufwerk

    Standard

    geschlossen!!!!

  9. Vista sehr langsam #8
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Idee

    Zitat Zitat von Astalavista1990 Beitrag anzeigen
    geschlossen!!!!

    OK, ich deute dies dann mal als Aufforderung den Thread hier dann zu schließen...


Vista sehr langsam

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.