Vista Soundmax CPL?

Diskutiere Vista Soundmax CPL? im Microsoft Windows Vista, Server 2008 Forum im Bereich Microsoft Betriebssysteme; also, ich habe mir gerade die neuesten treiber von Asus.com geholt AudioADI610x6100_Vista (upload auf der seite war am 2007/02/02) Hab die alten Treiber erst mal ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 28
 
  1. Vista Soundmax CPL? #9
    Volles Mitglied Avatar von Bendix

    Mein System
    Bendix's Computer Details
    CPU:
    Phenom X4 9850 mit Sonic Tower Sandwich
    Mainboard:
    Asus M2N32 Sli Deluxe Wifi
    Arbeitsspeicher:
    6GB (2x 1GB G-Sklill & 2x 2GB OCZ)
    Festplatte:
    3x 320GB & 1x500GB WesternDigital (Sata)
    Grafikkarte:
    Gainward Bliss 8800GTX
    Soundkarte:
    Onboard Soundmax
    Monitor:
    Syncmaster 226BW & Syncmaster 930BF
    Gehäuse:
    A+ CS-Monolize
    Netzteil:
    Enermax Liberty 550 Watt
    Betriebssystem:
    Windows Vista Ultimate 64 und Windows 7 64Bit (Beta)
    Laufwerke:
    NEC, Samsung
    Sonstiges:
    Wlan-Onboard

    Standard

    also, ich habe mir gerade die neuesten treiber von Asus.com geholt
    AudioADI610x6100_Vista (upload auf der seite war am 2007/02/02)
    Hab die alten Treiber erst mal deinstalliert. Dann neu gestartet. und die neuen Treiber installiert. Dann wieder neu gestartet (sicher is sicher ^^)
    Jetzt kommt nach dem hochfahren: "Ihre Audiohardwarekonfiguration hat sich geändert. Sie müssen SoundMAX neu installieren."Ihre Audiohardwarekonfiguration..."
    klar, ich installier neu, also wieder asussetup.exe als admin ausgeführt, direkt nach der installation wieder "Ihre Audiohardwarekonfiguration..."
    hab auch mal die Setup.exe als admin ausprobiert und es kommt wieder "Ihre Audiohardwarekonfiguration...."

    Mein System findest du mittlerweile auf der linken seite unter meinem Nicknamen :-)

  2. Standard

    Hallo revealed,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Vista Soundmax CPL? #10
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    bei mir war heute und gestern noch der neueste Treiber ein neuerer als dein neuester:

    AD1988_Vista_61016110
    Erstellt: Samstag, ‎28. ‎April ‎2007, ‏‎15:29:15
    Aber für alle möglichen unterschiedlichen Boards scheint es unterschiedliche Soundmax Treiberversionen zu geben. Also beispielsweise für das P5B Premium schon einen noch aktuelleren in Beta?

    Gruss

    R

  4. Vista Soundmax CPL? #11
    Volles Mitglied Avatar von Bendix

    Mein System
    Bendix's Computer Details
    CPU:
    Phenom X4 9850 mit Sonic Tower Sandwich
    Mainboard:
    Asus M2N32 Sli Deluxe Wifi
    Arbeitsspeicher:
    6GB (2x 1GB G-Sklill & 2x 2GB OCZ)
    Festplatte:
    3x 320GB & 1x500GB WesternDigital (Sata)
    Grafikkarte:
    Gainward Bliss 8800GTX
    Soundkarte:
    Onboard Soundmax
    Monitor:
    Syncmaster 226BW & Syncmaster 930BF
    Gehäuse:
    A+ CS-Monolize
    Netzteil:
    Enermax Liberty 550 Watt
    Betriebssystem:
    Windows Vista Ultimate 64 und Windows 7 64Bit (Beta)
    Laufwerke:
    NEC, Samsung
    Sonstiges:
    Wlan-Onboard

    Standard

    Also, ich hab jetzt den Treiber gefunden (allerdings nicht bei asus sondern über google. Die seite auf der ich gelandet bin hat aber auf einen asus server gelinkt)
    Der treiber funktioniert genausogut bzw genausoschlecht wie der den ich vorher hatte.

    Die Beta-treiber von Asus kann ich zwar runterladen Version 6.10.2.6110
    aber die asussetup.exe und die setup.exe lassen sich nicht starten und Vista mein es ist keine 64bit version... Dabei hab ich extra nur software für Vista64 anzeigen ausgewählt.

    Ich hoffe wir reden nicht aneinander vorbei. Mein Problem ist das ich sound habe, auch in 5.1 Insofern die anwendung/spiel/DVD das 5.1 format untertützt. ABER ich habe wenn ich musik höhre (meistens ja stereo) keinen Bass. Selbst mit der Lautsprecherausfüllung habe ich keinen bass, da hab ich grad mal 5.0 sound :-(

  5. Vista Soundmax CPL? #12
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Hi :)

    Im Downloadbereich von ASUS für mein board "ASUS P5B" gab es heute auch dieses File:
    v6.10.2.6110 2007/03/03 update
    Allerdings zeigt der Link nach wie vor auf das selbe Zip File 0o :S
    http://dlsvr01.asus.com/pub/ASUS/mb/...a_61016110.zip

    Ich erkläre mir das jetzt so, dass die Site in dem Bezug nicht ganz aktuell war:
    SoundMAX ADI Audio Driver v6.10.1.6110 for 32bit Windows Vista (WHQL) / v6.10.2.6110 for 64bit Windows Vista (WHQL)
    1. Fix text display problem under Japanese OS
    Für "Vista 64" scheint das Paket v6.10.2.6110 bereitzustellen und
    für "Vista 32" ----------------- v6.10.1.6110 <- man achte auf die Fett dargestellten Zahlen.

    Quasi zwei in ein. Aber von "beta" lässt sich in der Beschreibung nichts finden, wobei ich auch beta status gesehen hatte, als ich im Downloadbereich für ein anderes Mainboard nachgesehen hatte.

    Auch das Paket bietet mir noch kein CPL leider. Ich hoff das wird noch!

    Gruss

    R

  6. Vista Soundmax CPL? #13
    Volles Mitglied Avatar von Bendix

    Mein System
    Bendix's Computer Details
    CPU:
    Phenom X4 9850 mit Sonic Tower Sandwich
    Mainboard:
    Asus M2N32 Sli Deluxe Wifi
    Arbeitsspeicher:
    6GB (2x 1GB G-Sklill & 2x 2GB OCZ)
    Festplatte:
    3x 320GB & 1x500GB WesternDigital (Sata)
    Grafikkarte:
    Gainward Bliss 8800GTX
    Soundkarte:
    Onboard Soundmax
    Monitor:
    Syncmaster 226BW & Syncmaster 930BF
    Gehäuse:
    A+ CS-Monolize
    Netzteil:
    Enermax Liberty 550 Watt
    Betriebssystem:
    Windows Vista Ultimate 64 und Windows 7 64Bit (Beta)
    Laufwerke:
    NEC, Samsung
    Sonstiges:
    Wlan-Onboard

    Standard

    Ich hab mir die Treiber jetzt nocheinmal heruntergalden

    SoundMAX_Audio_V61026110_Vista_64bit.zip
    allerdings erscheint jedesmal die Fehlermeldung
    Die Version dieser Datei ist nicht mit der ausgeführten Windowsversion kompatibel. Öffnen Sie die Systeminformationen des Computers, um zu überprüfen, ob eine x86 oder eine x64 Version dieses Programms erforderlich ist, und wenden sie sich anschliesend an den herausgeber der Software
    und somit kann ich die software nicht isntallieren (war, als es noch Betatreiber waren auch schon so...)

  7. Vista Soundmax CPL? #14
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    könntest ja mal testweise das Paket wo ich verlinkt hab einen post weiter oben, versuchen? - Lässt sich wie gesagt installieren und müsste 32 bit sowie 64 bit Version beinhalten, wenn man der Beschreibung trauen darf und den Ordnern im Zipfile folgt.

    Gruss

    R

  8. Vista Soundmax CPL? #15
    Volles Mitglied Avatar von Bendix

    Mein System
    Bendix's Computer Details
    CPU:
    Phenom X4 9850 mit Sonic Tower Sandwich
    Mainboard:
    Asus M2N32 Sli Deluxe Wifi
    Arbeitsspeicher:
    6GB (2x 1GB G-Sklill & 2x 2GB OCZ)
    Festplatte:
    3x 320GB & 1x500GB WesternDigital (Sata)
    Grafikkarte:
    Gainward Bliss 8800GTX
    Soundkarte:
    Onboard Soundmax
    Monitor:
    Syncmaster 226BW & Syncmaster 930BF
    Gehäuse:
    A+ CS-Monolize
    Netzteil:
    Enermax Liberty 550 Watt
    Betriebssystem:
    Windows Vista Ultimate 64 und Windows 7 64Bit (Beta)
    Laufwerke:
    NEC, Samsung
    Sonstiges:
    Wlan-Onboard

    Standard

    Das Packet hab ich schon installiert.

    Windows hat aber immernoch kein richtiges "upmixing"
    die lautsprecherausfüllung funktiobniert zwar wie ein upmixing, allerdings bleibt immernoch der Subwoofer stum.....
    ich hoff jetzt darauf das die cpl für vista erscheint

  9. Vista Soundmax CPL? #16
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    was ich sau übel find, ist das nach ca ner halben Stunde TV Karte streamen die Soundkarte anfängt, als währe der Sender nich gescheid eingestellt, ist aber nicht der Fall. Also die fängt dann s kriseln an die Soundkarte :S

    liegt aber definitiv am Treiber. Joo ich glaub dass es an der Zeit für das gewohnte Panel ist, kann man nicht oft genug sagen :)

    Gruss

    R


Vista Soundmax CPL?

Besucher kamen mit folgenden Begriffen auf die Seite:

smiley betrunken

soundmax neu installieren

smilies betrunken

audioadi610x6100_vista

vista ad1988_vista_61016110 download
soundmax muss neu installiert
vista ad1988_vista_61016110
audiohardwarekonfiguration soundmax
soundmax neu installieren vista
ntativrv01 10.2

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.