Vista Ultimate 32 bit kleineres Firefox prob?!?

Diskutiere Vista Ultimate 32 bit kleineres Firefox prob?!? im Microsoft Windows Vista, Server 2008 Forum im Bereich Microsoft Betriebssysteme; Hi :) Eventuell weiss dazu jemand etwas? Kann es bestätigen, weiss ein Lösung?::: Wenn ich Vista frisch hochfahre. Meine ersten Klicks laufen dann so: - ...



 
  1. Vista Ultimate 32 bit kleineres Firefox prob?!? #1
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard Vista Ultimate 32 bit kleineres Firefox prob?!?

    Hi :)

    Eventuell weiss dazu jemand etwas? Kann es bestätigen, weiss ein Lösung?:::

    Wenn ich Vista frisch hochfahre. Meine ersten Klicks laufen dann so:

    - Live Messi
    - Windows Mail (abrufen)
    - Links aus emails zu Forenbeiträgen folgen

    Als Standardbrowser ist bei mir Firefox konfiguriert:
    Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
    Wenn ich wie gesagt nach einem frischen Start eben in Windows Mail auf einen Link klicke, um beispielsweise bei einem der Beiträge hier im Forum Neuerungen abzuchecken, dann kommt von der Vorigen Sitzung die Abfrage ob ich sie wiederherstellen wollte, soweit normal.

    Aber was dabei nicht normal is, ist dass dadurch eine Fehlermeldung ausgegeben wird. Genauen Inhalt der Meldung werde ich noch beobachten/nachtragen, wenn sie mir wieder unterkommt. (Schon einige Male passiert... jetzt gerade wieder nicht -- Vorführeffekt) Sie lautet in etwa:
    "Konnte XY.url nicht öffnen" Außerdem ist die Anschlagszeit bis "URL´s" im Firefox aufgehen, wenn man aus "Windows Mail" heraus startet nicht immer optimal.
    Manchmal machts klack und die URL ist *ratzfatz* an den geöffneten Firefox weitergegeben. Manchmal muss man die URL 2 - 3 mal klicken bis die URL in Firefox dann in einem neuen TAB aufgeht.

    Hat das jemand außer mir noch beobachten können?

    siehe in diesem Zusammenhang bitte:
    http://www.teccentral.de/forum/ms-wi...hmt-61041.html

    Danke für alle Tipps!

    Gruss

    R

  2. Standard

    Hallo revealed,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Vista Ultimate 32 bit kleineres Firefox prob?!? #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Schonmal Alternativen wie Thunderbird ausprobiert?

  4. Vista Ultimate 32 bit kleineres Firefox prob?!? #3
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Schonmal Alternativen wie Thunderbird ausprobiert?
    Also ich sag jetz mal dass ich nicht ganz von den MS Programmen weg möchte, und Windows Mail verwenden möchte. In dem Fall jetzt.

    Deswegen würd ich mich freuen, wenn sich jemand zumindest melden würde falls sich die Problematik bestätigen lässt oder eine Lösung für Windows MAIL und Firefox wüsste.

    Gruss

    R

  5. Vista Ultimate 32 bit kleineres Firefox prob?!? #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    So koönnte man aber sehen, ob es am M$ Mail oder FF liegt...

  6. Vista Ultimate 32 bit kleineres Firefox prob?!? #5
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Das mit den "trägen Links" hab ich auch teilweise, Live Messenger und Konsorten lassen grüßen - einfach nicht beachten und nochmal klicken, und sich dann über die 4 gleichen Tabs im FF freuen *g*

  7. Vista Ultimate 32 bit kleineres Firefox prob?!? #6
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Hmm liegt das dann beim Firefox?

    Also wie gesagt, die Seiten bauen sich wenn die Zeitspanne bis der Klick quasi im Tab ankommt oder einen öffnet, vorbei ist. Ratzfatz auf. Beim Rendern gibts auch keine Performanceprobleme.

    Gruss

    R

  8. Vista Ultimate 32 bit kleineres Firefox prob?!? #7
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Vorhin hab ich nen Update angeboten bekommen, als ich mal nachgecheckt hab..
    Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.8.1.5)
    Gecko/20070713 Firefox/2.0.0.5
    Ich sag nochmal bescheid, ob sich da bei der Problematik zufällig als Nebeneffekt etwas verbessert hat.

    Gruss

    R


Vista Ultimate 32 bit kleineres Firefox prob?!?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.