Bildschirm nach XP Ladeanzeige schwarz - Neuinstallation geht nicht

Diskutiere Bildschirm nach XP Ladeanzeige schwarz - Neuinstallation geht nicht im Microsoft Windows XP, Media Center Edition, Server Forum im Bereich Microsoft Betriebssysteme; Hallo, Ich habe folgendes Problem: Seit heute morgen bleibt der Bildschirm schwarz nach der XP Ladeanzeige(mit dem Balken). Wenn ich versuche im Abgesicherten Modus zu ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 30
 
  1. Bildschirm nach XP Ladeanzeige schwarz - Neuinstallation geht nicht #1
    Mitglied Avatar von eXaByte

    Mein System
    eXaByte's Computer Details
    CPU:
    AMD X2 4400+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x1024MB
    Festplatte:
    Samsung SP2504C 250GB S-ATAII
    Grafikkarte:
    Ausus Extreme 7800GTX
    Soundkarte:
    Audigy 2ZS
    Monitor:
    15" Medion :-(
    Gehäuse:
    AeroCool AeroEngineII Silber
    Netzteil:
    NoName 550W
    3D Mark 2005:
    7586
    Betriebssystem:
    Win XP Prof.
    Laufwerke:
    LG GSA-4167

    Standard Bildschirm nach XP Ladeanzeige schwarz - Neuinstallation geht nicht

    Hallo,

    Ich habe folgendes Problem:

    Seit heute morgen bleibt der Bildschirm schwarz nach der XP Ladeanzeige(mit dem Balken). Wenn ich versuche im Abgesicherten Modus zu starten wird der Bildschirm ebenfalls schwarz, hier jedoch mit einem kleinen blinkenden weißen Strich in der Ecke.
    So, habe dann versucht von der XP CD zu laden um neu zu installieren. Allerdings kommt hier nach dem blauen Bildschirm wo alle Treiber geladen werden wieder nur ein schwarzer Bildschirm.

    Habe dann eine andere Festplatte ausprobiert - genau das selbe.

    Das ganze trat ganz plötzlich auf, ohne Soft- oder Hardware Änderungen.

    Hoffe hier kann mir jemand helfen.

    Gruß
    Patrick

  2. Standard

    Hallo eXaByte,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bildschirm nach XP Ladeanzeige schwarz - Neuinstallation geht nicht #2
    Volles Mitglied Avatar von BadKadett

    Mein System
    BadKadett's Computer Details
    CPU:
    AMD64 Opteron 170 Toledo @ 2x2000@1,14V
    Mainboard:
    Asus A8N SLI
    Arbeitsspeicher:
    2GB DDR500 Speedline
    Festplatte:
    120GB
    Grafikkarte:
    Sapphire X1950 Pro
    Soundkarte:
    Soundblaser Audigy
    Monitor:
    LG 19"
    Netzteil:
    BeQuiet 420W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    DVD

    Standard

    Es könnte am Netzteil liegen das es nicht mehr ganz in Ordnung ist weil es immer am Limit gearbeitet hat. Mach mal alle Laufwerke ab und teste dann nochmal ob der Rechner hochfährt. Ansonsten vllt mal Memtest für Diskette oder CD runterladen und damit deinen Ram mal testen.

  4. Bildschirm nach XP Ladeanzeige schwarz - Neuinstallation geht nicht #3
    Mitglied
    Threadstarter
    Avatar von eXaByte

    Mein System
    eXaByte's Computer Details
    CPU:
    AMD X2 4400+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x1024MB
    Festplatte:
    Samsung SP2504C 250GB S-ATAII
    Grafikkarte:
    Ausus Extreme 7800GTX
    Soundkarte:
    Audigy 2ZS
    Monitor:
    15" Medion :-(
    Gehäuse:
    AeroCool AeroEngineII Silber
    Netzteil:
    NoName 550W
    3D Mark 2005:
    7586
    Betriebssystem:
    Win XP Prof.
    Laufwerke:
    LG GSA-4167

    Standard

    Danke für die Antwort.

    RAM habe ich meine beiden 1GB Riegel jeweils einzeln getestet. Schließt das einen RAM Defekt aus? Wo bekomme ich dieses Memtest?

    Netzteil werde ich gleich mal probieren.

    Habe auch die Grafikkarte in Verdacht, kann ich die irgendwie testen ohne eine neue zu kaufen?

    Gruß
    Patrick

  5. Bildschirm nach XP Ladeanzeige schwarz - Neuinstallation geht nicht #4
    JpG
    JpG ist offline
    Hardware Freak Standardavatar

    Mein System
    JpG's Computer Details
    CPU:
    Intel Core2Duo E6400@2.4 Ghz
    Mainboard:
    ASUS P5W Deluxe
    Arbeitsspeicher:
    2*1024MB MDT-DDR2-667
    Festplatte:
    Samsung Spinpoint SATA 2*200GB
    Grafikkarte:
    Connect3D X1800 XT
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    BenQ FP931 [19"]
    Gehäuse:
    Chieftec CS901
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    9139
    Betriebssystem:
    Windows XP Prof. SP2
    Laufwerke:
    DVD-Brenner und Laufwerk

    Standard

    ComputerBase - Memtest86+ Download

    hier :)

    nimm die Graka hald mal raus und schau, ob du nen Piepton vom Mainboard erhälst :)

    CMOS Clear hast du schon versucht?

    oder häng mal alles ab und starte in minimalkonfig.

  6. Bildschirm nach XP Ladeanzeige schwarz - Neuinstallation geht nicht #5
    Mitglied
    Threadstarter
    Avatar von eXaByte

    Mein System
    eXaByte's Computer Details
    CPU:
    AMD X2 4400+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x1024MB
    Festplatte:
    Samsung SP2504C 250GB S-ATAII
    Grafikkarte:
    Ausus Extreme 7800GTX
    Soundkarte:
    Audigy 2ZS
    Monitor:
    15" Medion :-(
    Gehäuse:
    AeroCool AeroEngineII Silber
    Netzteil:
    NoName 550W
    3D Mark 2005:
    7586
    Betriebssystem:
    Win XP Prof.
    Laufwerke:
    LG GSA-4167

    Standard



    Was würden die Pieptöne mir dann veraten?

    Was ist CMOS Clear?

    Was meinst du mit alles abhängen und Minimalkonfig? Ohne Laufwerke?

    Danke für die Antwort.

  7. Bildschirm nach XP Ladeanzeige schwarz - Neuinstallation geht nicht #6
    Senior Mitglied Avatar von Starfighter2020

    Mein System
    Starfighter2020's Computer Details
    CPU:
    Intel Pentium SU 4100
    Mainboard:
    Acer
    Arbeitsspeicher:
    4 GB DDR 3
    Festplatte:
    500 GB
    Grafikkarte:
    ATI Radeon HD 4330 Mobile
    Soundkarte:
    On Board (5.1)
    Monitor:
    Samsung SyncMaster 913N
    Gehäuse:
    Laptop ^^
    Netzteil:
    BE Quiet! Dark Power Pro
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    DVD Laufwerk
    Sonstiges:
    ...

    Standard

    Zitat Zitat von eXaByte Beitrag anzeigen
    Was würden die Pieptöne mir dann veraten?
    Ob dein PC noch reagiert bzw das Mainboad sich noch "meldet".

    Was ist CMOS Clear?
    Um das Bios auf Werkseinstellungen zu bringen ...
    Hier ein nützlicher How To Link :
    Paules-PC-Infothek - Thema anzeigen - CMOS Clear durchführen

  8. Bildschirm nach XP Ladeanzeige schwarz - Neuinstallation geht nicht #7
    Volles Mitglied Avatar von BadKadett

    Mein System
    BadKadett's Computer Details
    CPU:
    AMD64 Opteron 170 Toledo @ 2x2000@1,14V
    Mainboard:
    Asus A8N SLI
    Arbeitsspeicher:
    2GB DDR500 Speedline
    Festplatte:
    120GB
    Grafikkarte:
    Sapphire X1950 Pro
    Soundkarte:
    Soundblaser Audigy
    Monitor:
    LG 19"
    Netzteil:
    BeQuiet 420W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    DVD

    Standard

    Minimalkonfiguration bedeutet das du den Rechner nur mit den Nötigsten startest. Das heißt Ram,CPU und die Graka.

    Schau mal im Handbuch vom Board nach da müsste was drin stehn. Entweder du setzt nen Jumper(in der nähe der Batterie) um oder Du machst für ein paar Minuten die Batterie raus. Dadurch wird das Bios wieder auf die Standard Parameter gesetzt. Hilft manchmal Wunder.

  9. Bildschirm nach XP Ladeanzeige schwarz - Neuinstallation geht nicht #8
    Mitglied
    Threadstarter
    Avatar von eXaByte

    Mein System
    eXaByte's Computer Details
    CPU:
    AMD X2 4400+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x1024MB
    Festplatte:
    Samsung SP2504C 250GB S-ATAII
    Grafikkarte:
    Ausus Extreme 7800GTX
    Soundkarte:
    Audigy 2ZS
    Monitor:
    15" Medion :-(
    Gehäuse:
    AeroCool AeroEngineII Silber
    Netzteil:
    NoName 550W
    3D Mark 2005:
    7586
    Betriebssystem:
    Win XP Prof.
    Laufwerke:
    LG GSA-4167

    Standard

    Muss ich danach im BIOS noch irgendwas einstellen oder ist der PC danach direkt wieder betriebsbereit?

    Naja probiere es jetzt erstmal ohne Graka, mal sehen was das Mainboard sagt.

    Gibt es eine Möglichkeit die Karte zu testen ohne eine neue einzubauen?

    Danke für die Antworten.


Bildschirm nach XP Ladeanzeige schwarz - Neuinstallation geht nicht

Besucher kamen mit folgenden Begriffen auf die Seite:

windows xp ladestandsanzeige

windows xp ladestandsanzeige bildschirm nach xp windows xp start schwarz nach balken

xp warten nach xp logo

Neuinstallation xp beginnt danach schwarz mit strich

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.