Explorer-Absturz beim Kopieren/Ausschneiden von Dateien

Diskutiere Explorer-Absturz beim Kopieren/Ausschneiden von Dateien im Microsoft Windows XP, Media Center Edition, Server Forum im Bereich Microsoft Betriebssysteme; Hallo Hardware-Freunde... Kaum hat man seine Car-Hifi-Probleme beigelegt und sitzt wieder entspannt hinter'm Steuer, bahnt sich das nächste Problem an...diesmal allerdings in Form von "reiner ...



+ Antworten + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 30
 
  1. Explorer-Absturz beim Kopieren/Ausschneiden von Dateien #1
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Böse Explorer-Absturz beim Kopieren/Ausschneiden von Dateien

    Hallo Hardware-Freunde...

    Kaum hat man seine Car-Hifi-Probleme beigelegt und sitzt wieder entspannt hinter'm Steuer, bahnt sich das nächste Problem an...diesmal allerdings in Form von "reiner Hardware"...

    Seit ein paar Tagen plagt mich folgendes Problem:
    Wenn ich auf meinem PC eine Datei ausgeschnitten oder kopiert habe und dann über den "Zurück-Button"...ähmm...naja zurück gehe, dann stürzt mein Explorer ab (mit der allseits beliebten Fehlermeldung "explorer.exe hat ein Problem festgestellt und muss beendet werden")....dann verschwinden Taskleiste und alle aktiven Fenster, damit sich 2 Sekunden später wieder alles aufbaut...
    Dieses Problem ist jederzeit reproduzierbar, auch spielt die Partition keine Rolle auf der ich jene Vorgänge versuche auszuführen...

    Seit heute habe ich das Problem auch teilweise beim Löschen von Dateien, das geschieht allerdings willkührlich...

    Jetzt natürlich die Frage: WAS ist hier los?!

    Virenscanner (Avira Antivir) lasse ich einmal die Woche durchlaufen, Spybot und Ad-Aware ebenfalls...keinerlei Auffälligkeiten bisher...

    Habe auch absolut keine Ahnung wo ich mit der Fehlersuche anfangen soll, ansonsten läuft der Rechner absolut problemlos...
    Formatierung wäre irgendwo der letzte Ausweg, sollte es nicht möglich sein der Sache anders auf die Spur zu kommen...

    Was mir noch einfällt...eben, beim "Testen des Absturzes" hatte ich auch einmal eine Fehlermeldung mit "drwtsn32.exe hat ein Problem..." anstatt der mit dem Explorer...Ergebnis war aber das Gleiche...

    Hoffe Ihr hab nen paar hilfreiche Tipps für mich, weil so ist das irgendwie kein Zustand..

    VIELEN DANK schonmal im vorraus!

    Gruß
    Silent Gambit, der nicht mehr TranceMaster heißen wollte ;)



    EDIT://
    OK, weitere Beobachtungen:
    Wenn oben genannte Abstürze auftreten, erscheinen im Taskmanager unter "Prozesse" mehrere Dr.Watsons...

    Desweiteren hab ich mal einen Blick in die Windowsereignisanzeige geworfen, wo jeder dieser Abstürze auch verzeichnet war...hier mal die drei unterschiedlichen Beschreibungen, die ich ausmachen konnte:

    1)
    **********************************
    Fehlgeschlagene Anwendung drwtsn32.exe, Version 5.1.2600.0, fehlgeschlagenes Modul dbghelp.dll, Version 5.1.2600.2180, Fehleradresse 0x0001295d.
    **********************************

    2)
    **********************************
    Fehlgeschlagene Anwendung explorer.exe, Version 6.0.2900.3156, fehlgeschlagenes Modul shell32.dll, Version 6.0.2900.3241, Fehleradresse 0x0002b0b4.
    **********************************

    3)
    **********************************
    Fehlgeschlagene Anwendung explorer.exe, Version 6.0.2900.3156, fehlgeschlagenes Modul ntdll.dll, Version 5.1.2600.2180, Fehleradresse 0x000106c3.
    **********************************

    Vielleicht kann damit schon eher Jemand etwas anfangen...

  2. Standard

    Hallo Silent Gambit,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Explorer-Absturz beim Kopieren/Ausschneiden von Dateien #2
    Hardware - Kenner
    Threadstarter
    Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Unglücklich

    Niemand ne Idee bisher

    Nagut, nochmal zwei Dinge, welche ich am gleichen Tag ausprobiert hatte:

    1)
    Den Online-Viren-Scanner von Eset über meinen Rechner laufen lassen...nutzt ja die gleiche Scan-Engine wie Nod32, was ja sehr gut sein soll (wenn ich mich mal an Fetter ITs Aussagen zurückerinnere)...Ergebnis war Positiv, nix gefunden...dafür hat der Durchlauf zwei Stunden gedauert und war nur mit dem IE zu bewerkstelligen...naja, man muss auch Opfer bringen ;)

    2)
    Die Nacht durch über 6 Stunden Memtest86+ meinen RAM prüfen lassen...hätte ja sein können das damit irgendwas nicht stimmt...Ergebnis nach eben 6 Stunden: Keinerlei Fehler!

    Also schließe ich mal Viren und Hardwaredefekte weitesgehend aus...

    Vielleicht hat das OS sich irgendwas selbst zerschmettert steckt man ja nicht drin...
    Seit meiner Aufrüstung und dementsprechender Formatierung vor ca 4 Monaten lief mein Rechner eben bis vor einigen Tagen absolut problemlos...tut er ja eigentlich immer noch, alle Programme laufen, alle Spiele...nur eben das Ausschneiden/Kopieren/teilweise Löschen macht diese Absturz-Zicken, weiß der Teufel was da los ist...

    Hab mir Folgendes gedacht:
    Werde im Laufe des Tages mal wieder Vista (Ultimate, 32-Bit) neben XP aufspielen und schauen ob dort alles funktioniert...nur um wirklich jeglichen Hardware-Defekt auszuschließen...sollte dort alles OK sein, dann isses eben XP das sich irgendwo verhakt hat und wenn Niemand nen hilfreichen Tipp für unterwegs hat, werd ich wohl nächste Woche ne Komplettformatierung von XP vollziehen...

    Welch ein Glück das diese Probleme ausnahmsweise mal in meine Urlaubszeit fallen...wobei ich mir sicher Besseres vorstellen könnte als einen ganzen Tag vor sich füllenden Balken zu sitzen...aber was solls, der Rechner MUSS laufen ;)

    Vielleicht erbarmt sich ja bis dahin noch irgendwer mich auf den rechten Weg zu geleiten, ansonsten fällt Montag/Dienstag der Hammer und ich weiß wie mein restlicher Tag aussehen wird ;)

    Lieber Gruß
    Silent Gambit, der jetzt einfach so heißt!

  4. Explorer-Absturz beim Kopieren/Ausschneiden von Dateien #3
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    Mal die HDDS auf Fehler überprüft? Geht ja mit diversen tools und der ultimate boot cd, vllt auch mal mit na linux live CD paar dateien verschieben, dann brauchste dir Vista nich antun =D

  5. Explorer-Absturz beim Kopieren/Ausschneiden von Dateien #4
    Newbie Standardavatar

    Mein System
    XFX_GTX280_XT's Computer Details
    CPU:
    C2D E6850 @ 3700 Mhz
    Mainboard:
    Gigabyte P35 DS4 Rev.2.1
    Arbeitsspeicher:
    2 x 2048MB OCZ Reaper @ FSB 1150
    Festplatte:
    2 x 500GB Seagate 7200.11 RAID0, 2 x 200GB Seagate 7200.10
    Grafikkarte:
    XFX 280 GTX XT
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    22" Samsung Syncmaster 226 BW
    Gehäuse:
    Coolermaster Stacker 831
    Netzteil:
    BeQuiet DarkPower Pro 650W
    Betriebssystem:
    VISTA x64 probeweise nach dem Juli-Patch läufts wohl jetzt so geschmeidig wie XP x86
    Laufwerke:
    1xDVD-RW LG H30N, 1xDVD-RW Samsung SH203N
    Sonstiges:
    1xIEE1394 Card, 1xE-Sata, Zalman ZM-MFC2 Lüftersteuerung, Thermalright IFX-14 Kühler

    Standard

    Hi Silent,

    wenn die Sache mit den HDD´s auch nix bringt, ist es bei dir wie bei meinem Sohnemann vor ein paar Wochen, auch alles durchexerziert, ohne Ergebnis.

    Dann über Systemwiederherstellung gegangen (nicht Windows-eigene, sondern Ontrack Easy Recovery) Ergebnis blieb gleich.

    Dann SP3 aus Verzweiflung aufgespielt, Fehler kam zwar nicht mehr so häufig, war aber immer noch da.
    Also frustriert die Kiste neu aufgesetzt mit ner XP Pro, wo SP3 gleich integriert war, seitdem lüppt wieder alles wunderbar.

    Gegenüber meinem Kleinen hab ich´s auf seinen ICQ-Müll und Studi-VZ geschoben

    Bevor du hier die Nadel im Heuhaufen suchst, würd ich die 2-3h investieren und XP neu aufspielen.

    Greetz

  6. Explorer-Absturz beim Kopieren/Ausschneiden von Dateien #5
    Hardware - Kenner
    Threadstarter
    Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Rotes Gesicht

    @ ANBU_ELWOOD_HUANG:
    Festplatten auf Fehler überprüft...ist mir auch schon in den Sinn gekommen, allerdings kann ich fast nicht glauben das beide gleichzeitig einen weg haben...hab ja wie gesagt 2 davon...gleich nochmal versuchen...

    Mit Linux hatte ich nie viel am Hut ;)

    Vista antun...sagen wir mal "wieder" antun...hatt ich ja vor meiner Aufrüstung schon im Dual-Boot mit XP am laufen, aber nach meiner Aufrüstung noch nicht wieder die Muße dazu..mal davon abgesehen das ich es nicht brauchte ;)

    @ XFX_GTX280_XT:
    Ja wie gesagt...schätze auch mal das es auf nen schickes Format C hinausläuft, aber nich mehr diese Woche..

    Da ich kein ICQ, sondern QIP nutze, wirds daran bei mir wohl nicht liegen
    Und von Studie VZ habe ich, tue ich und werde ich Abstand halten...nen noch gläserneren User aus einem machen als man so schon ist muss nicht sein

    Aber viel suchen werd ich da eh nicht mehr, vor allem weil ich nicht weiß wie

    Dennoch interessant das es mit deinem Sohn noch Jemanden gibt der das gleiche Problem hatte...dachte schon das is zu weit hergeholt...

  7. Explorer-Absturz beim Kopieren/Ausschneiden von Dateien #6
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Ich sehe du hast auch das P35-DS3...
    Hast du zufällig deine HDDs am JMicron/Gigabyte Controller (lila Anschlüsse) des Boards angeschlossen?!
    Der macht gerne solche zicken und du solltest dann den ICH9 nutzen - also die orangen Anschlüsse.
    Auch kann da manchmal schon ein Treiberupdate helfen.

  8. Explorer-Absturz beim Kopieren/Ausschneiden von Dateien #7
    Hardware - Kenner
    Threadstarter
    Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Rotes Gesicht

    Hallo Usch65:
    Nein, meine beiden Festplatten sind an den "orangen Anschlüssen" angeschlossen...
    Treiberupdate...wofür genau?

    @ All:
    Hab grad mal mit den Seatools von Seagate sowohl den "Kurzen Festplatten-Selbstest", als auch den "Einfachen Kurztest" drüber gejagt...Ergebnis: Alle bestanden...
    Allerdings is mir der Explorer beim ersten Starten des Programmes auch mal spontan abgestürzt...beim zweiten Mal ging es dann...doch als der erste Test durch war und ich den zweiten starten wollte, hat sich das Programm nochmal verabschiedet...

    Ich glaub es ist Vista-Zeit

  9. Explorer-Absturz beim Kopieren/Ausschneiden von Dateien #8
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Blinzeln

    Das Treiberupdate bezog sich auf die murks JMicron Teile!
    Hast du dein Sys OC?!
    Was genau hast du für ein "Marken-NT"?
    (Evtl poste mal deine Einstellungen aus dem M.I.T.-Menü im BIOS (da gibt's teils auch was zu "drehen"). Wenn du möchtest kann ich dir dafür (M.I.T. Menü) mal ne "Vorlage" posten um deine Werte einzutragen.

    EDIT:
    Mal die "Vorlage" wo du deine Werte eintragen kannst:

    Robust Graphics Booster [Auto]
    CPU Clock Ratio [9 X]
    C.A.M [High]
    CPU Host Clock Control [Disabled]
    x CPU Host Frequency(Mhz) 333
    PCI Express Frequency(Mhz) [Auto]
    C.I.A.2 [Disabled]
    System Memory Multiplier [Auto]
    Memory Frequency(Mhz) 800
    High Speed DRAM DLL Settings [Option 1]
    Performance Enhance [Turbo]
    DRAM Timing Selectable [Auto]
    CAS Latency Time [Auto]
    DRAM RAS# to CAS# Delay [Auto]
    DRAM RAS# Precharge [Auto]
    Precharge delay (tRAS) [Auto]
    ACT to ACT Delay [Auto]
    Rank Write To READ Delay [Auto]
    Write To Precharge Delay [Auto]
    Refresh to ACT Delay [ 0]
    Read to Precharge Delay [Auto]
    tRD [Auto]
    tRD Phase Adjustment [Auto]
    **** System Voltage NOT Optimized !! ****
    System Voltage Control [Manual]
    DDR2 OverVoltage Control [Normal]
    PCI-E OverVoltage Control [Normal]
    FSB Voltage OverControl [Normal]
    (G)MCH OverVoltage Control [Normal]
    CPU Voltage Control [Normal]
    Normal CPU Vcore 1.22500V


Explorer-Absturz beim Kopieren/Ausschneiden von Dateien

Besucher kamen mit folgenden Begriffen auf die Seite:

explorer absturz beim kopieren

windows xp probleme beim kopieren von vielen dateien
windows explorer dateien ausschneiden kopieren abbruch daten weg
windows 7 explorer absturz beim kopieren
explorer fehler kopieren
win xp kein kopieren explorer absturz
explorer.exe fehlgeschlagenes modul ntdll.dll verschieben dateien
explorer.exe fehler xp kopieren exe-dateien
windows explorer fehlgeschlagenes modul ntdll.dll verschieben dateien
explorer.exe fehlgeschlagenes modul ntdll.dll exe dateien vista
Fehler beim Kopieren Die Datei explora.exe kann
Fehler beim Kopieren Die Datei explora.exe
windows explorer kopieren fehler
fehler explorer.exe dateien kopieren

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.