Performance - Kein Traum mit XP !!!

Diskutiere Performance - Kein Traum mit XP !!! im Microsoft Windows XP, Media Center Edition, Server Forum im Bereich Microsoft Betriebssysteme; Hehe .. XP ist schon ein lustiges OS. Immer wieder bekommt M$ auf den Decken, wegen diversen Abfragen, bzw. Datenübertragungen an M$ über das Internet. ...



 
  1. Performance - Kein Traum mit XP !!! #1
    Newbie Standardavatar

    Standard

    Hehe .. XP ist schon ein lustiges OS. Immer wieder bekommt M$ auf den Decken, wegen diversen Abfragen, bzw. Datenübertragungen an M$ über das Internet.

    Aber eins muß man den Leuten aus Redmond lassen .. endlich haben die es geschafft, mal die VIA 4in1 Treiber einigermaßen einzubinden. - D.h. die VIA 4in1 v4.32 sind ja bei Install schon drauf, wenn man aber die aktuellen (z.Zt. 4.37) nachzieht, geht die 3D Performance in den Keller.

    Warum updaten ?? Ich habe jetzt mal versucht, Windows XP neu zu installieren und dann habe ich nur im abgesicherten Modus (empfehlen einige) über die Systemsteuerung die AGP-Driver V4.10 einzubinden.

    Selbst ohne Setup-Routine verlangte XP nach erfolgreichem Treibertausch einen Reboot ... sofort den 3DMark rennen lassen ... und siehe da .. das System rennt schneller als je zuvor, egal, welches OS, egal welches VIA Setup Guide ich verfolgt habe ...

    Also liebe XP User .. nur den AGP-Treiber aufsetzen .. *goil*

  2. Standard

    Hallo [GSR]Iceman,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Performance - Kein Traum mit XP !!! #2
    Newbie Standardavatar

    Standard

    Hi Iceman!
    Also ich hab die 4.37 drauf und bei mir ging die Performence nicht in den Keller,blieb genau so wie vorher.
    Aber ich versteh nicht wieso man den AGP 4.10 Treiber unter dem Abgesicherten Modus installieren soll?
    Ich hab den ganz normal drauf gemacht, leider hab ich auch kein quäntchen Performencesteigerung gemerkt, vielleicht probiere ich es mal aus es im Abg.Modus zu installieren, wenn dann mehr Power kommt dann bin ich echt überrascht!!!  

    mfg WaterJoe181  

  4. Performance - Kein Traum mit XP !!! #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    vielleicht liegt es am KT133A .. 4in1 V4.32 sind in XP ja schon drin .. vielleicht ist da schon alles rausgeholt .. ich patche jedenfalls jetzt nicht mehr rum !!!


Performance - Kein Traum mit XP !!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.