sbLive mit XP! Wie??????????

Diskutiere sbLive mit XP! Wie?????????? im Microsoft Windows XP, Media Center Edition, Server Forum im Bereich Microsoft Betriebssysteme; Hilfe, alles funzt. Aber die sch..... sbLive nicht. Mal hab ich Ton, mal nicht. Hat einer nee Idee?!?! T....



 
  1. sbLive mit XP! Wie?????????? #1
    Besucher Standardavatar

    Standard

    Hilfe, alles funzt.
    Aber die sch..... sbLive nicht. Mal hab ich Ton, mal nicht.

    Hat einer nee Idee?!?!

    T.

  2. Standard

    Hallo ,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sbLive mit XP! Wie?????????? #2
    Volles Mitglied Standardavatar

    Standard

    Die SBLive-Series macht allgemein ab Windoof98 ohne Patch nur Probleme!! So jedenfalls habe ich meine SB-Live Soundkarten unter win98,w2k und me immer patchen müssen, da es schon während der Installation zu schwerwiegenden Fehlern kam!

    Schau unter folgendem Link nach dem Patch für Deine SB (welche hast Du denn überhaupt?)

    http://www.europe.creative.com/suppo...rs/welcome.asp

    Wähle dort Deine SB-Karte, Dein BS und die Sprache aus. Da Du Windoof XP benutzt - und ein Patch dafür *unter dieser HP von Creative noch nicht aufgeführt wird -wird es etwas schwieriger. Am besten erkundigst Du Dich dort über ein neues Update bzw. einen Patch, der auch unter XP funzt!


    Habe seit installierten Patch absolut keine Probleme mehr mit den SB-Live-Soundkarten!

    CU

    CelronUCC

  4. sbLive mit XP! Wie?????????? #3
    Newbie Standardavatar

    Standard

    Hi CelronUCC,
    bei mir kam nicht mal das geringste Geräusch obwohl laut Gerätemanager alles ok war.
    Habe dann meine SB Live5.1 einfach in einem anderen PCI Slot gesteckt und seitdem funzt diese ohne Probleme.

    Gruß
    Andy

  5. sbLive mit XP! Wie?????????? #4
    Volles Mitglied Standardavatar

    Standard

    Hallo Firstsnip!

    Meine SB-Soundkarten (SB-1024, SB-Live 5.1 und SB Platinum) habe ich generell in Slot 4 und betreibe diese unter BS Windoof98SE, W2K und ME.

    Mit diesen Karten habe ich jeweils bereits bei der Installation unter genannten BS Probleme gehabt (Bluescreens mit dem EMU-Treiber). Dies wurde dann auch von den Creative-Leuten bestätigt, wobei ich dann mit den empfohlenen und nachträglich installierten Patchs keine Probleme mehr hatte.

    Das mit dem "Geräusch" ist meist die Anfangseinstellung (Volume) des Creative-Mixers, der bei einigen Karten zu Beginn erst auf "stumm" geschaltet ist (das ist ja schon ärgerlich). Mittels Option im Mixer bzw. Audio HQ kann man diese Einstellung ja ändern. Geräuschprobleme an und für sich hatte ich sowohl mit als auch ohne Patch nie.

    Die zusätzlichen "Pimperlitzchen" wie, Liveware, Launcher etc. sind überhaupt nicht wichtig. Generell installiere ich NUR die Treiber und lasse allen anderen unötigen Balast weg!

    Autostart ist ja ohnehin gewährleistet, je nachdem was für ein Player man gerade installiert hat , bzw. diese Option unter Windoof überhaupt aktiviert hat. Der Launcher nervt nur durch das ewige PopUp-Menu. Alles andere was SB-Setup zur Installation vorschlägt *sind Demos, Spielereien und speicherfressende Programme, die aber eh niemand braucht!

    CU

    CelronUCC

    PS: Über SB-Karten unter Windoof XP weiss ich nichts, weil ich mir das "neue" Glanzstück von Microschrott nicht antun möchte. Deshalb habe ich in meinem *letzten Post den Patch erwähnt. Man sollte bei neueren BS bzw. Add-On-Karten ohnehin erst den Hersteller nach weiteren Möglichkeiten zur Ursachenbehebung anfragen!

    (Geändert von CelronUCC at 18:21 - 14. Oktober 2001)


    (Geändert von CelronUCC at 18:22 - 14. Oktober 2001)

  6. sbLive mit XP! Wie?????????? #5
    Foren-Guru Standardavatar

    Standard

    Bei M3DZone war neulich in den News eine Meldung von eine Liveware für XP!
    Vielleicht hilft die ja???

  7. sbLive mit XP! Wie?????????? #6
    Newbie Standardavatar

    Standard

    Hi Leute,
    also, die SB Live5.1 Player war im Gerätemanger unter WinXP korrekt angemeldet und dennoch blieben meine Speakers stumm. Hab also ein Soundfile abspielen lassen und dabei die Audioausgänge an meiner Soundkarte gecheckt, bei den Analogausgängen war absolute Funkstille aber am Digitalen (!) Ausgang konnte ich Soundgeräusche hören. Habe daraufhin die neusten Treiber für W2k inkl. Mixer und AudioAQ (Wichtig!!!) installiert, war aber leider immer noch nix zu hören. Danach habe ich die Soundkarte aus dem Gerätemanäger entfernt neu booten lassen und nach der Hartwareerkennung nochmal booten lassen. Seit dem funzt meine SB Live5.1 in den allerfeinsten Tönen.

    Gruß
    Andy

  8. sbLive mit XP! Wie?????????? #7
    Fortgeschrittenes Mitglied Avatar von derSergeant

    Standard

    Habe heute Win XP Pro installiert.
    Meine SB Live wurde korrekt erkannt und sie läuft mit den Windows Treibern und der LiveWare_3.
    Überhaupt muss ich an dieser Stelle mal sagen, das XP
    ertaunlich problemlos zu installieren war, auch im Parallebootsystem.
    Alle Hardware wurde korrekt erkannt.LAN Anbindung war auch gleich erfolgreich.
    Ich denke,wer von 2k auf XP umsteigt,wird nicht allzugrosse Überaschungen erleben.Auch die mp3 Wiedergabe, die,wie ich mal gelesen habe,auf 56Kbit beschränkt sein sollte läuft bestens mit 128 Kbit,DivX Codec und Playa läuft,...
    Was allerdings zu bemerken ist, dass die Luna- Oberfläche schon mehr Ressourcen benötigt.Man kann sie ja aber zur Not abschalten.
    Aber mal sehen,was uns der WinXP Alltag so beschert...
    ;o)


sbLive mit XP! Wie??????????

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.