Win XP Home fährt nach ausschalten erneut hoch

Diskutiere Win XP Home fährt nach ausschalten erneut hoch im Microsoft Windows XP, Media Center Edition, Server Forum im Bereich Microsoft Betriebssysteme; Hallo, also mein PC macht halt immer nen Neustart, egal ob ich auf "Ausschalten" oder "Neustart" klicke. Vorher hatte ich XP Pro, das ließ sich ...



 
  1. Win XP Home fährt nach ausschalten erneut hoch #1
    Newbie Standardavatar

    Mein System
    NonRookie's Computer Details
    CPU:
    Athlon XP 2400+
    Mainboard:
    Elitegroup L7VTA
    Arbeitsspeicher:
    1024MB Infineon
    Festplatte:
    250GB Seagate Barracuda
    Grafikkarte:
    Sapphire Radeon 9500pro
    Soundkarte:
    onboard ac'97
    Netzteil:
    Enermax
    Betriebssystem:
    Win XP Home

    Standard Win XP Home fährt nach ausschalten erneut hoch

    Hallo,

    also mein PC macht halt immer nen Neustart, egal ob ich auf "Ausschalten" oder "Neustart" klicke.
    Vorher hatte ich XP Pro, das ließ sich anstandslos runterfahren und dann ging der Rechner aus.
    Kriegt man das mit XP Home auch hin ?

  2. Standard

    Hallo NonRookie,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Win XP Home fährt nach ausschalten erneut hoch #2
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    NonRookie's Computer Details
    CPU:
    Athlon XP 2400+
    Mainboard:
    Elitegroup L7VTA
    Arbeitsspeicher:
    1024MB Infineon
    Festplatte:
    250GB Seagate Barracuda
    Grafikkarte:
    Sapphire Radeon 9500pro
    Soundkarte:
    onboard ac'97
    Netzteil:
    Enermax
    Betriebssystem:
    Win XP Home

    Standard

    Kann mir das keiner sagen ? Es ist echt ein bißchen nervig, dass ich jedesmal, wenn ich den Rechner runterfahren will den Ausschaltknopf am Gehäuse drücken muss, damit der Rechner wirklich ausgeht und nicht einfach wieder neu hochfährt.

  4. Win XP Home fährt nach ausschalten erneut hoch #3
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    schau mal bei der Systemsteuerung bei Energieoptionen, ob da eventuell etwas verplant eingestellt ist.? Oder mach die Einstellungen mal neu -

    Hast du irgendwelche Besonderheiten bei der Installation? Eventuell ohne ACPI installiert oder ähnliches? Müsste sich alles bei den Energieoptionen finden.

    MPS Table Version im BIOS richtig eingestellt? SP2 Is drauf`?

    Gruss

    R

  5. Win XP Home fährt nach ausschalten erneut hoch #4
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    NonRookie's Computer Details
    CPU:
    Athlon XP 2400+
    Mainboard:
    Elitegroup L7VTA
    Arbeitsspeicher:
    1024MB Infineon
    Festplatte:
    250GB Seagate Barracuda
    Grafikkarte:
    Sapphire Radeon 9500pro
    Soundkarte:
    onboard ac'97
    Netzteil:
    Enermax
    Betriebssystem:
    Win XP Home

    Standard

    mein Energieschema war auf minimaler Batterieverbrauch eingestellt. Jetzt hab ich es auf Desktop geändert.
    Installation war soweit ich beurteilen kann normal. Was ist denn ACPI ?
    Wo finde ich "MPS Table Version" im BIOS ? Wobei ich im BIOS nichts verändere, wenn ich nicht weiß was es ist...
    SP2 ist drauf, ja.

    Unter "erweitert" steht bei den Energieoptionen, dass durch drücken des Netzschalters der Computer runterfahren soll. Da kann ich auch auswählen, dass "nichts unternommen" werden soll beim drücken des Netzschalters.

  6. Win XP Home fährt nach ausschalten erneut hoch #5
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    stells mal 1x hin und her - testweise... mit "Übernehmen" jeweils, dass es wieder so steht aber du 1x am Schalter rüttelst quasi.... ?

    MPS hat was mit HAL und APIC zu tun. Von dem her müsste glaube MPS table, falls im BIOS verfügbar mindestens "1.4" sein für Windows XP.

    Gruss

    R

  7. Win XP Home fährt nach ausschalten erneut hoch #6
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    NonRookie's Computer Details
    CPU:
    Athlon XP 2400+
    Mainboard:
    Elitegroup L7VTA
    Arbeitsspeicher:
    1024MB Infineon
    Festplatte:
    250GB Seagate Barracuda
    Grafikkarte:
    Sapphire Radeon 9500pro
    Soundkarte:
    onboard ac'97
    Netzteil:
    Enermax
    Betriebssystem:
    Win XP Home

    Standard

    in meinem BIOS steht bei APIC "enabled". MPS Table hab ich nicht gefunden...
    ich hab auch mal die Einstellung mit übernehmen geändert.

  8. Win XP Home fährt nach ausschalten erneut hoch #7
    Foren-Guru Avatar von snuskhammer

    Standard

    schalt mal Wake-On-Lan im Bios aus.

    Gruß

    Schnussi

  9. Win XP Home fährt nach ausschalten erneut hoch #8
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    NonRookie's Computer Details
    CPU:
    Athlon XP 2400+
    Mainboard:
    Elitegroup L7VTA
    Arbeitsspeicher:
    1024MB Infineon
    Festplatte:
    250GB Seagate Barracuda
    Grafikkarte:
    Sapphire Radeon 9500pro
    Soundkarte:
    onboard ac'97
    Netzteil:
    Enermax
    Betriebssystem:
    Win XP Home

    Standard

    Wo finde ich Wake-on-LAN im BIOS ? Hab grad gesucht, aber vergebens...


Win XP Home fährt nach ausschalten erneut hoch

Besucher kamen mit folgenden Begriffen auf die Seite:

xp home ausschalten neustart

mps table version xp

mps version windows xp

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.