WinXP: Ordnersymbol weg?!

Diskutiere WinXP: Ordnersymbol weg?! im Microsoft Windows XP, Media Center Edition, Server Forum im Bereich Microsoft Betriebssysteme; Hi, mein Problem is schwer zu beschreiben, deshalb hab ich ein Screen gemacht: Jeder "Standard-Ordner" hat nur noch dieses weiße Icon...es unter Eigenschaften->Anpassen->Anderes Symbol zu ...



 
  1. WinXP: Ordnersymbol weg?! #1
    Volles Mitglied Avatar von Sanderson

    Mein System
    Sanderson's Computer Details
    CPU:
    C2D E8400
    Mainboard:
    P5N-E SLI
    Arbeitsspeicher:
    4GB Corsair XMS
    Festplatte:
    250GB/320GB Seagate Barracuda
    Grafikkarte:
    X4870
    Soundkarte:
    X-fi Gamer
    Monitor:
    Samsung Syncmaster 740BF
    Gehäuse:
    Compucase-Standard
    Netzteil:
    530Watt BeQuiet Dark Power Pro
    Betriebssystem:
    XP Prof. 64Bit

    Standard WinXP: Ordnersymbol weg?!

    Hi,
    mein Problem is schwer zu beschreiben, deshalb hab ich ein Screen gemacht:


    Jeder "Standard-Ordner" hat nur noch dieses weiße Icon...es unter Eigenschaften->Anpassen->Anderes Symbol zu ändern bringt nix...bleibt so wie´s is
    Könnte mir vllt jemand helfen?

  2. Standard

    Hallo Sanderson,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. WinXP: Ordnersymbol weg?! #2
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    evtl "%SystemRoot%\system32\SHELL32.dll" zerschossen? Funktionieren denn andere als das standard symbol? Hast du was neu installiert? (dll-hell)

  4. WinXP: Ordnersymbol weg?! #3
    Volles Mitglied
    Threadstarter
    Avatar von Sanderson

    Mein System
    Sanderson's Computer Details
    CPU:
    C2D E8400
    Mainboard:
    P5N-E SLI
    Arbeitsspeicher:
    4GB Corsair XMS
    Festplatte:
    250GB/320GB Seagate Barracuda
    Grafikkarte:
    X4870
    Soundkarte:
    X-fi Gamer
    Monitor:
    Samsung Syncmaster 740BF
    Gehäuse:
    Compucase-Standard
    Netzteil:
    530Watt BeQuiet Dark Power Pro
    Betriebssystem:
    XP Prof. 64Bit

    Standard

    Ne nix...nur ein altes Spiel hab ich drauf gemacht.
    Ich kann den Ordnern ALLE Symbole geben aus der shell außer die beiden verfluchten gelben Standardsymbole. Gibts das?


WinXP: Ordnersymbol weg?!

Besucher kamen mit folgenden Begriffen auf die Seite:

standarordnersymbol ist weg

xp ordnerbild weg

ordnersymbole weg

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.