xp erkennt nur ein laufwerk, obwohl es zwei sind!

Diskutiere xp erkennt nur ein laufwerk, obwohl es zwei sind! im Microsoft Windows XP, Media Center Edition, Server Forum im Bereich Microsoft Betriebssysteme; mahlzeit! hatte eben folgendes problem: obwohl ich zwei laufwerke im rechner habe (ein dvd-rom und ein dvd-brenner) zeigte mir xp nur das dvd-rom-laufwerk an. das ...



 
  1. xp erkennt nur ein laufwerk, obwohl es zwei sind! #1
    Volles Mitglied Avatar von ricomat

    Standard xp erkennt nur ein laufwerk, obwohl es zwei sind!

    mahlzeit!

    hatte eben folgendes problem: obwohl ich zwei laufwerke im rechner habe (ein dvd-rom und ein dvd-brenner) zeigte mir xp nur das dvd-rom-laufwerk an. das bios wusste aber sehr wohl das es zwei sind und hat beide auch korrekt erkannt. so weit so schlecht...

    ich probierte folgende dinge:
    1) master und slave vertauschen - xp rekennt trotzdem nur das dvd-rom-laufwerk
    2) jeweils nur ein laufwerk anschließen - klappt jedes wird richtig in xp angezeigt (also auch der brenner)?!
    3) knoppix gestartet - erkennt beide laufwerke

    meine folgerung: xp ist schuld - hätte ich auch vorher drauf kommen können:-(

    aber warum: vorher hat es doch beide richtig angezeigt?

    letzter versuch: einen wiederherstellungspunkt aktiviert, und siehe da, es sind beide laufwerke am start.

    woran könnte es liegen?

  2. Standard

    Hallo ricomat,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. xp erkennt nur ein laufwerk, obwohl es zwei sind! #2
    Junior Mitglied Standardavatar

    Standard

    hm das frag ich mich auch ...
    hab fast das selbe prob ... hab ein DVD-Rom nen DVD-Brenner und nen CD-Brenner drinnen stecken erkannt werden alle drei ...
    nur sobald ich auf den CD-Brenner zugreifen will bzw genügt schon wenn ich ne CD reinsteck hängt sch das system auf ... bzw bleibt beim booten schon stehen
    Hab aber alle Treiber auf dem neuesten stand ... bzw probiert die windows-Standarttreiber zu benutzten ... hat alles nix geholfen ...
    und das erst seit dem SP2

    Die Laufwerke:
    Plextor PX116A
    LG GS4081
    Yamaha F1

    WinXP Pro SP2
    Asus A7N8X-Delux Rev2 bios 1007

    weis einer was das sein kann?!

  4. xp erkennt nur ein laufwerk, obwohl es zwei sind! #3
    Volles Mitglied
    Threadstarter
    Avatar von ricomat

    Standard

    ich würde dann ganz vorsichtig mal auf das sp2 tippen.

    ich habe werder das sp1 noch das sp2 drauf. nur die jeweiligen patches von microsoft zum schließen der sicherheitslücken. ist wahrscheinlich auch nicht so toll:-)

    was mein problem angeht, so vermute ich im moment, dass es die omega treiber für meine radeon karte waren. nach der wiederherstellung sind nämlich wieder die ati-treiber installiert.


xp erkennt nur ein laufwerk, obwohl es zwei sind!

Besucher kamen mit folgenden Begriffen auf die Seite:

es erscheint nur ein laufwerk von zweien bei windows xp

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.