XP - Problem beim Booten

Diskutiere XP - Problem beim Booten im Microsoft Windows XP, Media Center Edition, Server Forum im Bereich Microsoft Betriebssysteme; Hi Habe mit Style XP einen Bootscreen hinzugefügt und werde seitdem beim Boot gefragt ob ich normal starten will oder mit Screen. Habe schon im ...



 
  1. XP - Problem beim Booten #1
    Volles Mitglied Avatar von Fabi0711

    Mein System
    Fabi0711's Computer Details
    CPU:
    AMD 64 Athlon X2 3800+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 1024 GB MDT Dualchannel (@ 1T)
    Festplatte:
    Maxtor Diamond10 200GB SATA + WDT 38GB
    Grafikkarte:
    Palit/Xpertvision Geforce 7900GT + Zalman VF900CU @ ~2400 RPM
    Soundkarte:
    Realtec AC97 Onboardsound
    Monitor:
    Medion MD41077EA [17" LCD]
    Gehäuse:
    3R Silversystems Miditower ATX
    Netzteil:
    Be Quiet Blackline 470W
    3D Mark 2005:
    8872fps
    Betriebssystem:
    Windows XP Sp2
    Laufwerke:
    PIONEER DVD-ROM DVD-106

    Rotes Gesicht XP - Problem beim Booten

    Hi
    Habe mit Style XP einen Bootscreen hinzugefügt und werde seitdem beim Boot gefragt ob ich normal starten will oder mit Screen. Habe schon im Repairmodus "fixboot" und "bootcfg /rebuild" probiert, das hat allerdings nurnoch eine Bootoption "D:" (mein Windows) hinzugefügt.

    Wie mache ich das mein System wieder normal bootet ohne das ich etwas auswählen muss ? (Habe nur ein XP installiert auf D:)

    MfG
    Fabi

  2. Standard

    Hallo Fabi0711,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. XP - Problem beim Booten #2
    Senior Mitglied Avatar von Starfighter2020

    Mein System
    Starfighter2020's Computer Details
    CPU:
    Intel Pentium SU 4100
    Mainboard:
    Acer
    Arbeitsspeicher:
    4 GB DDR 3
    Festplatte:
    500 GB
    Grafikkarte:
    ATI Radeon HD 4330 Mobile
    Soundkarte:
    On Board (5.1)
    Monitor:
    Samsung SyncMaster 913N
    Gehäuse:
    Laptop ^^
    Netzteil:
    BE Quiet! Dark Power Pro
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    DVD Laufwerk
    Sonstiges:
    ...

    Standard

    Hi,
    guck mal ob ein Eintrag in der Boot.ini ist.
    Das machst du wie folgt:
    Arbeitsplatz -> Erweitert ->unten bei Starten/Wiederherstellen auf Einstellungen klicken -> dann auf Bearbeiten und gucken was drinn steht am besten einen Sceen machen oder ebend Posten was dort steht.

  4. XP - Problem beim Booten #3
    Volles Mitglied
    Threadstarter
    Avatar von Fabi0711

    Mein System
    Fabi0711's Computer Details
    CPU:
    AMD 64 Athlon X2 3800+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 1024 GB MDT Dualchannel (@ 1T)
    Festplatte:
    Maxtor Diamond10 200GB SATA + WDT 38GB
    Grafikkarte:
    Palit/Xpertvision Geforce 7900GT + Zalman VF900CU @ ~2400 RPM
    Soundkarte:
    Realtec AC97 Onboardsound
    Monitor:
    Medion MD41077EA [17" LCD]
    Gehäuse:
    3R Silversystems Miditower ATX
    Netzteil:
    Be Quiet Blackline 470W
    3D Mark 2005:
    8872fps
    Betriebssystem:
    Windows XP Sp2
    Laufwerke:
    PIONEER DVD-ROM DVD-106

    Standard

    Alles klar:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(1)partition(1)\WINDOW S
    [operating systems]
    multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="D"
    multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Micro soft Windows XP Home Edition (bootscreen)" /fastdetect /NoExecute=OptIn /usepmtimer /KERNEL=kernel1.exe
    multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Micro soft Windows XP Home Edition" /fastdetect /NoExecute=OptIn /usepmtimer
    Gruß
    Fabi

  5. XP - Problem beim Booten #4
    Senior Mitglied Avatar von Starfighter2020

    Mein System
    Starfighter2020's Computer Details
    CPU:
    Intel Pentium SU 4100
    Mainboard:
    Acer
    Arbeitsspeicher:
    4 GB DDR 3
    Festplatte:
    500 GB
    Grafikkarte:
    ATI Radeon HD 4330 Mobile
    Soundkarte:
    On Board (5.1)
    Monitor:
    Samsung SyncMaster 913N
    Gehäuse:
    Laptop ^^
    Netzteil:
    BE Quiet! Dark Power Pro
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    DVD Laufwerk
    Sonstiges:
    ...

    Standard

    Also soweit ich weiß kannste die unwichtigen Sachen raus löschen ABER Vorsicht, dass es nicht das Falsche ist. Habe dier hier mal meine Boot.ini kopiert
    [boot loader]
    timeout=1
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Home Edition" /fastdetect /NoExecute=OptIn
    Also meine ist die normale original Boot.ini.
    Probier mal den Eintrag mit dem Bootscreen raus zu löschen, sodass es dann aussieht wie bei mir.

    Wenn du das gemacht hast abspeichern nicht vergessen ...

  6. XP - Problem beim Booten #5
    Volles Mitglied
    Threadstarter
    Avatar von Fabi0711

    Mein System
    Fabi0711's Computer Details
    CPU:
    AMD 64 Athlon X2 3800+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 1024 GB MDT Dualchannel (@ 1T)
    Festplatte:
    Maxtor Diamond10 200GB SATA + WDT 38GB
    Grafikkarte:
    Palit/Xpertvision Geforce 7900GT + Zalman VF900CU @ ~2400 RPM
    Soundkarte:
    Realtec AC97 Onboardsound
    Monitor:
    Medion MD41077EA [17" LCD]
    Gehäuse:
    3R Silversystems Miditower ATX
    Netzteil:
    Be Quiet Blackline 470W
    3D Mark 2005:
    8872fps
    Betriebssystem:
    Windows XP Sp2
    Laufwerke:
    PIONEER DVD-ROM DVD-106

    Standard

    Hm ich will nicht das falsche löschen. Nicht das dann garnichts mehr bootet.
    Kenne mich in der Konfiguration der Boot.ini überhaupt nicht aus ..

    Wie sähe denn der (in meinem Fall) korrigierte Eintrag aus ?


    PS: Was bedeutet das rdisk(1) das bei mir aktiviert ist ?

  7. XP - Problem beim Booten #6
    Senior Mitglied Avatar von Starfighter2020

    Mein System
    Starfighter2020's Computer Details
    CPU:
    Intel Pentium SU 4100
    Mainboard:
    Acer
    Arbeitsspeicher:
    4 GB DDR 3
    Festplatte:
    500 GB
    Grafikkarte:
    ATI Radeon HD 4330 Mobile
    Soundkarte:
    On Board (5.1)
    Monitor:
    Samsung SyncMaster 913N
    Gehäuse:
    Laptop ^^
    Netzteil:
    BE Quiet! Dark Power Pro
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    DVD Laufwerk
    Sonstiges:
    ...

    Standard

    Lösch ersteinmal den Eintrag wo das mit Bootscreen drinsteht.
    Du kannst deine Boot.ini so wie ich sie habe verändern. Das ist ist Standart boot.ini .

    Kannst dir es auchnocheinmal bei Mircrosoft persönlich angucken ..
    Bearbeiten der Datei Boot.ini in Windows XP


XP - Problem beim Booten

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.