XP nach Updates total im *****

Diskutiere XP nach Updates total im ***** im Microsoft Windows XP, Media Center Edition, Server Forum im Bereich Microsoft Betriebssysteme; Hallo, ich habe heute die Windows Updates von gestrigen Patchday installiert und nach einem Neustart war das System dermaßen im ***** - ka was da ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. XP nach Updates total im ***** #1
    Senior Mitglied Standardavatar

    Mein System
    SirSydom's Computer Details
    CPU:
    AMD X2 3800+
    Mainboard:
    MSI K7N-Neo4 Platinum
    Arbeitsspeicher:
    4*512MB Corsair VS PC400
    Festplatte:
    2* Samsung Spinpoint T166 500GB 2* Hitachi T7k250 250GB
    Grafikkarte:
    MSI NX7800GS-TD256
    Soundkarte:
    onboard
    Monitor:
    LG L2000CN + LG L1915SV
    Gehäuse:
    Aopen H700B
    Netzteil:
    beQuiet BQT P5 470W

    Standard XP nach Updates total im *****

    Hallo,

    ich habe heute die Windows Updates von gestrigen Patchday installiert und nach einem Neustart war das System dermaßen im ***** - ka was da los ist.

    Die Anmeldung hat sich von Startseite auf klassische umgestellt, das Startmenü ist nicht da, Icons werden ohne Transparenz dargestellt (ist dann schwarz) diverse Programme gehen nicht (Task-Manager, Regedit) imd IE sind Schaltflächen verschoben und/oder verschwunden.. total im *****.

    Kennt jemand das Problem?

  2. Standard

    Hallo SirSydom,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. XP nach Updates total im ***** #2
    Computer - Papst Avatar von BassBoXX

    Standard

    Mach mir keine Angst, hab die Updates heute morgen einspielen lassen, aber noch nciht neugestartet, weil ich noch was bearbeiten muss, er erinnert mich nur regelmäßig dran.... o.O

  4. XP nach Updates total im ***** #3
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hattest du evtl. ein Tool wie Vistamizer oder der gleichen installiert welches eben einige Styles oder Farben usw. verstellt hatte?!
    Ansonsten kann ich nur sagen das ich diese Patches/Updates auch installiert hab (auf 2 verschiedenen WinXP Installationen) und hab keinerlei Probleme damit gehabt!
    Evtl. hat ja auch irgendein anderes Programm welches beim Update im Hintergrund lief dazwischen gefunkt.

  5. XP nach Updates total im ***** #4
    Hardware - Kenner Avatar von MIAFRA

    Standard

    mach die sytemwiederherstellung auf zeitpunkt vor update - dann alle tools aus und nochmal updates ziehen

  6. XP nach Updates total im ***** #5
    Senior Mitglied Standardavatar

    Mein System
    RoccoESA's Computer Details
    CPU:
    i7 920 @ 2,66GHz
    Mainboard:
    GB X58 extreme
    Arbeitsspeicher:
    8GB OCZ 1600 DDR3
    Festplatte:
    3x640GB (RAID5- Vista Ult. 64bit )
    Grafikkarte:
    XFX GTX280 XT SLi
    Monitor:
    LG L245WP (1920x1200)
    Gehäuse:
    Coolermaster Stacker
    Netzteil:
    BeQuiet DarkPower pro 1kw
    3D Mark 2005:
    28764
    Betriebssystem:
    Vista Ultimate 64bit
    Laufwerke:
    LG H20L

    Standard

    ich kann - diesmal - keine Fehler nachvollziehen.

    Die Installation lief auf allen Rechnern ( 23 ) fehlerfrei ab.

    Für mich hört sich deine Fehlerbeschreibung auch mehr nach "Virus" an...

  7. XP nach Updates total im ***** #6
    Senior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    SirSydom's Computer Details
    CPU:
    AMD X2 3800+
    Mainboard:
    MSI K7N-Neo4 Platinum
    Arbeitsspeicher:
    4*512MB Corsair VS PC400
    Festplatte:
    2* Samsung Spinpoint T166 500GB 2* Hitachi T7k250 250GB
    Grafikkarte:
    MSI NX7800GS-TD256
    Soundkarte:
    onboard
    Monitor:
    LG L2000CN + LG L1915SV
    Gehäuse:
    Aopen H700B
    Netzteil:
    beQuiet BQT P5 470W

    Standard

    Ne da waren keine Styles..
    Systemwiederherstellung ist deaktiviert.
    Ich werd einfach neu aufsetzen, ist zwar ein ***** voll Arbeit, aber war eh mal wieder nötig.

    Vielleicht lags auch daran, dass ich in der Registry rumgefummelt hab (Autostarteintrag entfernt) ka..

    Virus dachte ich auch schon - ich wüsste aber nicht wie ich mir den eingefangen hab.. egal. System wird geplättet.

  8. XP nach Updates total im ***** #7
    Gelöscht
    Besucher Standardavatar

    Standard

    Ich würde mal meinen, das der Virus SP3 heißt...;-/...wenn das installiert ist, dann kann ich den Terror vom TE nachvollziehen...

  9. XP nach Updates total im ***** #8
    Volles Mitglied Avatar von Bendix

    Mein System
    Bendix's Computer Details
    CPU:
    Phenom X4 9850 mit Sonic Tower Sandwich
    Mainboard:
    Asus M2N32 Sli Deluxe Wifi
    Arbeitsspeicher:
    6GB (2x 1GB G-Sklill & 2x 2GB OCZ)
    Festplatte:
    3x 320GB & 1x500GB WesternDigital (Sata)
    Grafikkarte:
    Gainward Bliss 8800GTX
    Soundkarte:
    Onboard Soundmax
    Monitor:
    Syncmaster 226BW & Syncmaster 930BF
    Gehäuse:
    A+ CS-Monolize
    Netzteil:
    Enermax Liberty 550 Watt
    Betriebssystem:
    Windows Vista Ultimate 64 und Windows 7 64Bit (Beta)
    Laufwerke:
    NEC, Samsung
    Sonstiges:
    Wlan-Onboard

    Standard

    Narf, verklickt.... (und schon hat SirSyndrom ein Danke mehr )

    Hatte den Fehler bei nem kumpel, aber der hatte mal mit so Style verändernden Programmen rumhantiert. Das war aber schon einige zeit her
    Die tools waren garnichtmehr installiert, und trotzdem hat es bei ihm die ansicht versaut.
    Loginmaske auf klasisch, die Startleiste war plötzlich wieder modern, das Startmenü mit der doppelten auswahl (auch nicht im Win 2k style wie er es sich eingerichtet hat)
    aber auser den anzeigefehlern ging alles (auch registry usw.)
    Er hat seinen PC noch nicht neu installiert (kann ihn dazu irgendwie nicht überreden...)


XP nach Updates total im *****

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.