XPSP2 erster Erfahrungsbericht

Diskutiere XPSP2 erster Erfahrungsbericht im Microsoft Windows XP, Media Center Edition, Server Forum im Bereich Microsoft Betriebssysteme; Moin Gemeinde Präambel Da ich durch eine Sommergrippe die Tage danieder liege finde ich die Zeit mich um die Installation des aktuellen SP2 von XP ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 26
 
  1. XPSP2 erster Erfahrungsbericht #1
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard XPSP2 erster Erfahrungsbericht

    Moin Gemeinde

    Präambel
    Da ich durch eine Sommergrippe die Tage danieder liege finde ich die Zeit mich um die Installation des aktuellen SP2 von XP Pro durchzuführen. Meine aktuelle Systemkonfiguration entnehmt ihr bitte meiner Sig. Alle durchgeführten Tests und Zeitangaben beruhen darauf. Hinzuzufügen ist das ich den Graka-Treiber ATI Omega Version 2.5.44 basierend auf dem Catalyst 4.4 verwende. Die Graka läuft mit Standarttacktung. Die Treibereinstellungen habe ich für fsaa und Anisofiltern bei DX und OpenGL auf Standart gesetzt sowie die Schieberegler auf Leistung wie es für Benchmarks üblich ist. Die Trueformeinstellung habe ich abgeschaltet und V-Sync auch! Ob wir uns da nicht anlügen da diese Konfiguration im Spielalltag nicht üblich ist bleibt dahingestellt! :003-aa:
    Vorbereitung

    Da ich meinen PC schon länger nicht mehr Defragmentiert habe nutze ich diese Gelegenheit dafür nicht jedoch ohne vorher längst überflüssigen Datenmüll zu entsorgen. Ich nütze das hervorragende Tool von O&O Defrag V6 Pro. Für die Deinstallation den Ashampu Uninstaller! Ich lasse nach der Deinstallation Norton WinDr. durchlaufen der prompt 27 Probleme erkennt und behebt. Mit Ausführen/msconfig rufe ich das Konfigurationsprogramm auf und deaktiviere alle Autostartprogramme. Neustarten!

    Nachdem nun der PC vom Datenmüll befreit und defragmentiert ist geht’s an benchen. Ich nutzte den PCMark2k4, 3DMark2003, Aquamark und SandraFilesystembenchmark sowie den CPU Multimediatest. Mich interessiert vor allem ob durch die Installation des SP2 der PC Performance verliert.

    Vor der Installation des SP2


    PCMark2k4 3908 Pkte
    3DMark2k3 5775 Pkte
    Aquamark 5520 Gfx
    7588 Cpu
    40488 Gesamt


    Sandra Filesystem 43211 mb/sek
    CPU Mutimedia 20018 Integer
    20584 Float

    Das sind normale Ergebnisse! Nun geht es an die Installation des SP2 von XP Pro. Der Download kommt 265 MB schwer daher. Vom entpacken bis zum Neustart dauert die Installation auf meinem System 14 min. Beim Neustart dann die Überraschung. Der dauert sehr lange und endet in der Einsicht dass ich ja- Uuuuups- die Aktivierung der Programme in der Konfigurationsdatei vergessen habe. Nachdem ich die Proggys aktiviert habe starte ich noch mal neu und siehe da, die integrierte Firewall fragt mich ob ich ICQ auch freigeben möchte. Ich beantworte mit Ja!

    Ein erster Blick in die Systemsteuerung verrät einiges. Da sind als neue Buttons Sicherheitscenter und Windows Firewall. Ein Klick auf den Systembutton fördert eine weitere Änderung zu Tage. Es sind zwei gleiche Reiterkarten für Automatisches Update vorhanden!? Ein weiterer Start des Defrag Tool´s ist auch aufschlussreich. Obwohl ich vor der Installation des SP2 defragmentiert habe ist die C: Partition wieder stark fragmentiert. Nachdem ich die Defragmentierung der Partition wiederholt habe, man will ja Chancengleichheit :) , gehe ich wieder ans benchen. Und da kommen keine Überraschungen heraus, soviel vorweg!

    Nach der Installation des SP2

    PCMark2k4 3914 Pkte
    Aquamark 5514Gfx
    7577Cpu
    40428 Gesamt

    3DMark2k3 5781 Pkte

    Sandra Filesystem 40089 mb/sek

    CPU Multimedia 19972 Integer
    20528 Float

    Man sieht also dass man den SP2 von der Performance her beruhigt installieren kann! Wie aber sieht´s mit Programmen aus die auf das Internet zugreifen und durch die neue Firewall geblockt werden könnten? Bestens! Weder mit Internetexplorer noch mit Outlook Express macht die Firewall Schwierigkeiten. Wäre ja noch schöner wen sie die M$ eigenen Programm blocken würde. Ich starte also mit eingeschalteter Firewall Desert Combat den bekannten BF42 Mod. Und siehe da ich kann voll auf den Clanserver zugreifen. Weitere Tests folgen mit TeamSpeak2 und dem Remoteadmininistrator. Alles kein Problem!

    Fazit

    Wenn ich jetzt noch das neue Windows Sicherheitscenter abschalten könnte wäre ich restlos glücklich. Ich nehme mal an das dies ein Dienst ist. Na, vielleicht habt ihr ja einen Tip. Installation- problemlos, Performance- kein Einbruch, das war bei M$ ja nicht immer so. Ich kann die Installation des SP2 nur empfehlen. Etwaige schlechtere oder bessere Benchmarks führe ich auf Messungenauigkeiten zurück. Langsamer ist mein PC sicher nicht geworden. Auch der Bootvorgang ist nach anfänglichen kleinen Probs wieder so schnell wie vorher. Alle Unkenrufen, die im Vorfeld des Relases laut wurden, dürften sich unbegründet erweisen. Das schreibt einer der für diesen Bericht nicht von Billy Boy bezahlt wurde. *ggg* Aber Ehre wen Ehre gebührt! Die Redmonter dürften da echt gute Arbeit geleistet haben! Aber für ein abschließendes Wort ist es noch zu früh. Mal sehen was da noch kommt! So Roman Ende :007:


    Gruß Michl :)

  2. Standard

    Hallo michl,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. XPSP2 erster Erfahrungsbericht #2
    Foren-Guru Avatar von Kuchen

    Standard

    danke für den kleinen ein blick ...

  4. XPSP2 erster Erfahrungsbericht #3
    Mouse - Schieber Avatar von Martin Zimmermann

    Mein System
    Martin Zimmermann's Computer Details
    CPU:
    AMD Athlon 64 3200+ Veni 2000
    Mainboard:
    Abit AN8 SLI
    Arbeitsspeicher:
    4 x 512 MB MDT = 2 GB
    Festplatte:
    80 GB Hitachi
    Grafikkarte:
    AOpen Aeolus 6800GT-DV256
    Soundkarte:
    Onboard
    Monitor:
    19 Zoll Medion
    Gehäuse:
    Midi
    Netzteil:
    Silentstorm 480 Watt
    Betriebssystem:
    XP und Suse 10.0
    Laufwerke:
    DVD 16X LG GSA 4167B

    Standard

    Ich kann mich dem nur anschließen.
    Nur die Firewall ich total schxx von Xp.

  5. XPSP2 erster Erfahrungsbericht #4
    Computer - Papst Avatar von BassBoXX

    Standard

    Ebenfalls vielen Dank für den langen Artikel...

    Gute Besserung!!!

  6. XPSP2 erster Erfahrungsbericht #5
    Senior Mitglied Avatar von Ein Irrer

    Standard

    cooler bericht Michel

    und gute besserung ;-)

    Gruß,Ein Irrer

  7. XPSP2 erster Erfahrungsbericht #6
    Volles Mitglied Avatar von Obi et van Knobi

    Mein System
    Obi et van Knobi's Computer Details
    CPU:
    Intel Q6600
    Mainboard:
    Asus P5K WS
    Arbeitsspeicher:
    4 GB Corsair DDR2 TWIN2X2048-6400C4
    Festplatte:
    4x 73 GB Raptor @ Raid 0
    Grafikkarte:
    XFX 8800 GTX
    Soundkarte:
    Creative X-fi Extreme Music
    Monitor:
    NEC MultiSync 20WGX²Pro
    Gehäuse:
    Chieftec Mesh Big Tower
    Netzteil:
    Cooltek 500W Real Power
    Betriebssystem:
    Win Vista Ultimate x64
    Laufwerke:
    Toshiba SD-M 1612; LG GSA 4163B

    Standard

    Dem Bericht schließe ich mich im großen und ganzen an.

    Habe sogar den Eindruck das mein XP jetzt schneller runterfährt.:rolleyes:

    Nach dem installieren vom SP2 kann ich aber noch eine Defragmentierung empfehlen. Meine Platte war stark fragmentiert.

  8. XPSP2 erster Erfahrungsbericht #7
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    danke für den erfahrungsbericht.. :)
    bissel schlauer sind wir jetzt schon mal
    wegen der spyware wird man wohl noch nichts sagen können..
    ist sicher neue drin im SP2

    PS.. auch von mir gute besserung :ices_ange

  9. XPSP2 erster Erfahrungsbericht #8
    Computer Doktor
    Threadstarter
    Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Danke, danke für die Besserungswünsche! *ggg*

    @Tufix, Na ja das Thema Spyware geistert ja schon seit dem Release von XP im Inetz! Warten wir mal die kommenden Version von XP-Antispy ab! *Ironiemode On*Ab Version 5.xx wird es ja wohl was melden! :) *Ironiemode OFF*

    @MaZi- die Firewall läuft Problemlos neben meiner Internet Security. Das ist ja - für ein M$ Programm- schon mal was neeee! Besser zuviel Sicherheit in diesen Tagen als zu wenig. Aber ob sie was bringt wird die Zukunft zeigen. Einfach zu konfigurien ist sie allemal was ja nicht unbedingt auf mangelnde Leistungsfähigkeit hinweisen muss!

    Gruß Michl :)


XPSP2 erster Erfahrungsbericht

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.