Netzteilprobs

Diskutiere Netzteilprobs im Modding / Basteln / Silent PC Forum im Bereich Overclocking, Tweaking, Bastelecke; Hallo, Ich habe mir gestern einen neuen Computer aufgebaut Mainboard:Asus P4P800 Deluxe CPU:Intel 2,8GHZ FSB800 Ich wollte ihn starten doch er geht gar nicht an. ...



 
  1. Netzteilprobs #1
    Newbie Standardavatar

    Standard

    Hallo,
    Ich habe mir gestern einen neuen Computer aufgebaut
    Mainboard:Asus P4P800 Deluxe
    CPU:Intel 2,8GHZ FSB800

    Ich wollte ihn starten doch er geht gar nicht an.
    Hat es was mit dem Panel zu tun wo die Power SW und
    Reset SW reinkommen zutun.
    Kann mir einer sagen woran das liegt.
    Ich habe eigentlich alles so eingestellt wie im Buch steht
    und die Jumper hab ich auch so gelassen wie sie waren.

    Schonmal Danke :dc

  2. Standard

    Hallo wolverine88,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzteilprobs #2
    Newbie Standardavatar

    Standard

    ?? wie hast du nicht power s/w angeschlossen ??
    mach das mal.. dann sollt die kist laufen...

  4. Netzteilprobs #3
    Foren-Guru Avatar von snuskhammer

    Standard

    Also den Power S/W stecker musst musst du schon an dem Board anschließen sonst tut sich garnichts wenn du den PC einschaltest.

    Wenn du ihn aber schon ageschlossen hast überprüf nochmal ob er auch an der richtigen stelle steck!! Gernaueres über die Belegung findest du in dem Handbuch vom Mainboard!!


Netzteilprobs

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.