3 Neue Motherboards, aber alle machen Probleme...bin am verzweifeln

Diskutiere 3 Neue Motherboards, aber alle machen Probleme...bin am verzweifeln im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo Leute! Als ich mich vor ein paar Tagen dazu entschieden habe, meinen PC auf zu rüsten, konnte ich nicht erahnen, was das für Folgen ...



 
  1. 3 Neue Motherboards, aber alle machen Probleme...bin am verzweifeln #1

    Standard 3 Neue Motherboards, aber alle machen Probleme...bin am verzweifeln

    Hallo Leute!

    Als ich mich vor ein paar Tagen dazu entschieden habe, meinen PC auf zu rüsten, konnte ich nicht erahnen, was das für Folgen haben sollte...

    Tag 1

    Zum aufrüsten hab ich mir gekauft:
    - Gigabyte GA-8IPE1000-G
    - 2x 512 Kingston D-DDR-RAM
    - 478 Intel P4 HT 2.8GHZ

    Und von meinem alten System:
    - Hercules Radeon 9600 Pro

    Als dann alles da war, hab ich mich sofort ans zusammenbauen gemacht.
    Zusammenbau war fertig, also wollte ich testen:
    Ich mache den Netzschalter vom Netzteil an und das Gerät läuft sofort inkl. allen Lüftern. Auf dem Bildschirm erschien nichts und mit dem normalen Power-Switch ausschalten ging nicht.

    Also habe ich mich auf Problemsuche gemacht. Als erstes gleich die Grafikkarte. Bingo. Es war die Radeon 9600 Pro die Probleme machte. Mit einer alten GeForce 2MX lieft das Teil einwandfrei.

    Also mit der Radeon zu dem Kumpel und bei ihm eingebaut. Die Radeon lief einwandfrei. Er hatte ein Asus A8V.

    Schlussfolgerung: Das Gigabyte GA-8IPE1000-G ist nicht mit der Hercules Radeon 9600 Pro Kompatibel.

    Aber da ich ja aufrüsten wollte, brachte mir das nichts, ich wollte ja meine Radeon weiterverwenden...



    Tag 2

    Ich hab mich mit meinem Hardware-Lieferanten in verbindung gesetzt und ihm das Problem geschildert.
    Er war der Meinung, dass der Chipsatz des GA-8IPE1000-G (ein Intel i865PE) nicht mit meiner Grafikkarte kompatibel ist.

    Gut, voll in die Scheisse gelangt mit dem Board. Konnte es aber zurückgeben, allerdings nur für 80% des Kaufpreises.


    Tag 3

    Voller Mutes habe ich mir ein neues Mainboard bestellt. Eins ohne den i865PE Chipsatz sollte es ein.
    Ich entschied mich für das
    MSI 875P Neo-FISR V2


    Tag 4
    Das Board war da. Endlich. Hab das Teil auch gleich ausgepackt. Was für eine Pracht von Motherboard!
    Natürlich hab ich das Teil eingebaut. Mit den Kingston RAM und dem P4. Und als ich den Netzschalter einschalte geschieht nichts. Sehr gut dacht ich mir, wenigstens ist es mit der Radeon kompatibel.
    Aber die Freude war nur von kurzer Dauer.
    Als ich den Power-Switch betätige rührt sich nichts. Unmöglich. Alles kontrolliert aber da war nichts. Das Board war Mausetot.

    Die Garantieabwicklung für das Board läuft bereits. Was da noch kommt, weiss ich nicht, aber das Board ist unterwegs zum Lieferanten.


    Tag 5
    Ich wollte endlich die Kiste zum laufen bringen. Um jeden Preis.
    Also in den nächsten Shop gerannt und mir ein
    Asus P4P800
    geholt.
    Daheim angekommen, selbstverständlich gleich verbaut. Wider mit den Kingston RAM und dem P4.
    Und was passiert als ich den Netzschalter einschalte?
    Genau! Alles läuft wieder sofort, inkl. den ganzen Lüfter.
    Unmöglich dachte ich mir. Das kann doch gar nicht sein. Bei genauerer untersuchung stellte sich heraus, dass es auch ein Intel i865PE Chipsatz war.
    Das Pech in Person musste mir im nacken sitzen. Das dritte Board insgesamt und das zweite welches nicht mit der Radeon kompatibel ist?
    Nein!
    Das konnte ich nicht akzeptieren. Also die GeForce 2MX wieder rausgekramt zum testen. Eigentlich sollte es jetzt ja gehen. Ging aber nicht. Ab zum Kumpel und seine GeForce 5600 ausgeliehen. Das gleiche Problem. Egal welche Graka ich einsetze, beim P4 P800 habe ich immer das "Netzschalter an - alles an" Syndrom.
    Und jetzt bin ich noch weniger weit als ganz am Anfang.



    Leider weiss ich echt nicht mehr weiter. Bitte helft mir. Ich kann nicht mehr und vor allem mein Geldbeutel kann nicht mehr.
    Hätte ich das gewusst, wäre ich mit meinem alten System verblieben.

  2. Standard

    Hallo overreaction,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 3 Neue Motherboards, aber alle machen Probleme...bin am verzweifeln #2
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Schomal ´n anderes Netzteil probiert?!?

  4. 3 Neue Motherboards, aber alle machen Probleme...bin am verzweifeln #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also ein neues Ntzteil hab ich eben probiert. Ohne Erfolg. Weder beim MSI noch beim ASUS.
    Das Gigabyte ist natürlich schon weg.

  5. 3 Neue Motherboards, aber alle machen Probleme...bin am verzweifeln #4
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    Hi,
    teste das ganze mal außerhalb des Gehäuses; das Mobo dafür auf die Verpackung legen.
    mfg
    Gipse

  6. 3 Neue Motherboards, aber alle machen Probleme...bin am verzweifeln #5
    Volles Mitglied Avatar von pepsi

    Mein System
    pepsi's Computer Details
    CPU:
    AMD 64 3200+
    Mainboard:
    Asus K8V SE Delux
    Arbeitsspeicher:
    MDT 2x1024 PC400
    Festplatte:
    Hitachi 160 GB sata
    Grafikkarte:
    Powercolor ATI X800 Pro
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    SyncMaster 193P TFT 19
    Gehäuse:
    Casetek CS-1018
    Netzteil:
    Enermax 350W
    Betriebssystem:
    Win XP Pro
    Laufwerke:
    LG DVDRAM GSA-4082B

    Standard

    was für netzteil hast du?

  7. 3 Neue Motherboards, aber alle machen Probleme...bin am verzweifeln #6
    Fortgeschrittenes Mitglied Avatar von Jensen1705

    Standard

    Zitat Zitat von overreaction
    ......
    Also in den nächsten Shop gerannt und mir ein
    Asus P4P800
    geholt.....
    Hallo hatte im alten Rechner das Asus P4P800 E-Deluxe (i865PE) und hatte auch eine 9600Pro verbaut...


    Prüfe mal deine anderen Komponenten.. Netzteil??

  8. 3 Neue Motherboards, aber alle machen Probleme...bin am verzweifeln #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ausserhalb des Gehäuses hab ichs auch schon getestet. Liegt also nicht an nem kurzen mit dem Gehäuse oder so.

    Das Netzteil ist ein Codogen mit 300 Watt.

    Das alles richtig angeschlossen ist, bin ich mir sicher.
    (Hab zB. mal alles abgehängt, ausser der Strom fürs Mobo und trotzdem das gleiche Fehlerbild.

  9. 3 Neue Motherboards, aber alle machen Probleme...bin am verzweifeln #8
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Codegen... Schomal ´n gscheits probiert?!? Immerhin braucht ´n Intel ne echt vernünftige 12V-Schiene - auch und gerade zum Booten


3 Neue Motherboards, aber alle machen Probleme...bin am verzweifeln

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.