3D Games und FSB 133 geht nich

Diskutiere 3D Games und FSB 133 geht nich im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo allerseits, habe mir das K7VTA3 Rev. 3.1 gekauft. Alles bestens unter FSB 100. Mit FSB 133 laufen auch alle Anwendungen bis auf 3D Games. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. 3D Games und FSB 133 geht nich #1
    Newbie Standardavatar

    Standard

    Hallo allerseits,

    habe mir das K7VTA3 Rev. 3.1 gekauft. Alles bestens unter FSB 100. Mit FSB 133 laufen auch alle Anwendungen bis auf 3D Games. Der Rechner friert sofort ein. Es ist kein Hitzeproblem! Neueste Treiber sind installiert.
    Weiß jemand Rat? Hat jemand ähnliche Erfahrungen gemacht? Bitte!

    System:
    300 W Netzteil
    Elitegroup K7VTA3/Raid Rev.3.1
    Athlon XP 2100+, leistungsstarker Lüfter (CoolerMaster Heatpipe - laut wie'n Fön!)
    256 Mb DDR Ram 333
    Geforce 4 ti 4200
    Platte WD 80 GB 7200
    Brenner, CDRom
    Creative Live Player Soundkarte

  2. Standard

    Hallo willo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 3D Games und FSB 133 geht nich #2
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Hi,
    welchen Multi hast du denn eingestellt?
    Stimmen die Angaben zur CPU beim Booten ?

  4. 3D Games und FSB 133 geht nich #3
    Forum Stammgast Avatar von Quasimir

    Standard

    Hast Du Dir mal überlegt, ob vielleicht, wenn Du ein 3D-Game startest, die CPU und die Grafikkarte zur Hochform auflaufen? Villeicht ist Dein Netzteil damit überfordert? 300W für nen 2100+ und ne GeForce4 ist evtl. ein bißchen wenig. Poste doch mal die Spannungen auf den einzelnen Schienen von Deinem Netzteil.

  5. 3D Games und FSB 133 geht nich #4
    Hardware - Kenner Avatar von TheMaverick

    Mein System
    TheMaverick's Computer Details
    CPU:
    Itel Core Duo 6300
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2 x 1024 MB Geil DDR
    Festplatte:
    2 x 250 GB Western Digital
    Grafikkarte:
    Asus ATI 1950Pro
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    19" LG TFT
    Netzteil:
    450 Watt Bequite
    Betriebssystem:
    Windows XP

    Standard

    Naja so schnell kriegst du ein gutes 300Watt Netzteil nich klein!

  6. 3D Games und FSB 133 geht nich #5
    Hardware Freak Standardavatar

    Standard

    Nur, da steht nix von einem 'guten 300W NT'... :ae
    Und die Symptome sind eigentlich recht eindeutig!

  7. 3D Games und FSB 133 geht nich #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Würde ich auch vermuten....
    Die Komponenten die du verbaut hast verlangen dem Netzteil schon einiges ab, allerdings kann man "diesem" Board nichts ausschließen, ich sprech da aus Erfahrung...

    Lies mal mit einem System Diagnose Tool wie SiSoft Sandra die Spannungen auf den einzelnen Zweigen aus und poste diese....

  8. 3D Games und FSB 133 geht nich #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Beim hochfahren erkennt das System nur 'nen Athlon XP 1500+ mit FSB 100. Ich vermute ja auch daß es das Netzteil ist. Habe mir bereits ein Neues bestellt. Die genauen Angaben zum jetzigen Netzteil poste ich später, bin grad arbeiten. Woran kann's denn sonst noch liegen? Soll der Athlon und die Graka tatsächlich so viel Saft fressen?

  9. 3D Games und FSB 133 geht nich #8
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Kann, muss aber nicht, 300 Watt aus einem guten "Marken" Netzteil sollten eigentlich reichen aber das wäre das naheliegenste...

    Ich würde dir empfehlen mal PC MARK und 3D MARK laufen zu lassen und die Ergebnisse zu posten daran kann man auch oft ableiten woran es liegt.........


3D Games und FSB 133 geht nich

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.