8K3A+ Bios richtig geflasht?

Diskutiere 8K3A+ Bios richtig geflasht? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Während des Flashvorgangs war der Fortschrittsbalken im letzten Viertel mit blauen Segmenten (steht für "no update") durchsetzt. Anschließend piepte es dreimal . Ist da was ...



 
  1. 8K3A+ Bios richtig geflasht? #1
    Newbie Standardavatar

    Standard

    Während des Flashvorgangs war der Fortschrittsbalken im letzten Viertel mit blauen Segmenten (steht für "no update") durchsetzt. Anschließend piepte es dreimal . Ist da was falsch gelaufen? Jedenfalls scheint mein PC noch zu funktionieren. Danke für Hinweise.

    Gruß ralfi

  2. Standard

    Hallo ralfi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 8K3A+ Bios richtig geflasht? #2
    Forum Stammgast Avatar von Dragan

    Standard

    Das mit dem "No Update" ist normal. Das mit dem piepen kenne ich irgendwie noch nicht.... Hast du denn jetzt ein neues Biosdatum? Ggf. nochmal im Bios die Default Werte Laden....

  4. 8K3A+ Bios richtig geflasht? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ja, neues Bios wird beim Bootvorgang auch korrekt angezeigt.
    Apropos: Das Piepen ertönt nach Abschluß des Flashens mit der Alt-F2 Methode , nicht jedoch nach dem Flashen mit der Dos-Diskette.

    Gruß ralfi

  5. 8K3A+ Bios richtig geflasht? #4
    Forum Stammgast Avatar von Dragan

    Standard

    Na dann ist doch jut.... :bj


8K3A+ Bios richtig geflasht?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.