8k7A+ macht mir sorgen....

Diskutiere 8k7A+ macht mir sorgen.... im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; hallo ich habe mir ein 8k7A+ zugelegt, und habe damit einige probleme. Ich habe ne asus7700deluxe, eine linksys NIC und eine haupauge tv-karte. HD ist ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. 8k7A+ macht mir sorgen.... #1
    Newbie Standardavatar

    Standard

    hallo

    ich habe mir ein 8k7A+ zugelegt, und habe damit einige probleme.

    Ich habe ne asus7700deluxe, eine linksys NIC und eine haupauge tv-karte. HD ist ne  maxtor ata100 7200.

    also zu meinen problemchen:

    1:die platte läuft nur auf UDMA66 niveau, egal ob am raid oder ide.

    2:laut WPCPU und sandra ist AGP fast write deaktiviert, im bios aber aktiviert.

    3:Ich schaffe es nicht die IRQ richtig zu verteilen, wie mache ich das am besten ? (die haupauge motzt wegen shared irq, läuft aber soweit gut )

    4: die anzeige auf dem board läuft normal durch bis FF, nach dem win98 start steht dort aber 39. was hat das zu bedeuten ?

    Ich hoffe ihr könnt mir helfen...

    MfG
    FredFire

  2. Standard

    Hallo FredyFire,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 8k7A+ macht mir sorgen.... #2
    Hardware Freak Standardavatar

    Standard

    1. DMA in der Sytemsteurung eiongeschaltet ? Alle Treiber (VIA) installiert ?
    2. Das liegt angeblich an den Det-Treibern
    3. Wenn alles läuft, ist doch alles ok. Ansonsten schau in unseren IRQ-Managen-Artikel
    4. Müsste im Handbuch stehen

  4. 8k7A+ macht mir sorgen.... #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hallo
    erstmal vielen dank für deine hilfe !

    das mit fastwrite hab ich aufgegeben, bringt anscheinend eh nicht viel.

    aber was mir immer noch sorgen macht, ist meine platte.
    Die sollte laut sandra 30% schneller laufen.
    (dma ist eigeschaltet) Via treiber sind drauf (alle ausser AGP) Was macht dieser busmaster treiber genau ?

    zu dem fehlercode 39, im handbuch steht "reserved", (???) hab mal epox angemailt.

    zu der irq belegung: Die haupauge meldet sich nach der installation, das die irqs geshared werden, danach nie wider. Und sie läuft eigentlich ohne probleme.
    Aber was mir sorgen macht, ist das ich den IRQ von der grafikkarte nicht ungeshared kriege, auch die des onboard Sound teilen sich die IRQs, und der raid controller teillt sich den IRQ mit den USB ports. Wie habt Ihr die IRQs verteilt ???  
    die anleitung von teccentral hab ich gelesen, werde aber nicht so wirklich schlau draus.

    mfg

  5. 8k7A+ macht mir sorgen.... #4
    Newbie Standardavatar

    Standard

    Hallo

    Versteh ich das richtig?
    Du versuchst die IRQ im Bios einzustellen.
    Damit die IRQ nicht geshared sind muß man aber die Karten in andere Slots stecken.
    Oder hast du das schon versucht?

    Gruß Stefan

  6. 8k7A+ macht mir sorgen.... #5
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Mach doch bitte mal genaue Angaben !!!
    Wo steckt welches Karte , usw.

  7. 8k7A+ macht mir sorgen.... #6
    Forum Stammgast Standardavatar

    Standard

    Hi,

    wenn der AGP Treiber von VIA nicht installiert ist, dann ist es auch kein Wunder, wenn die Funktion "Fast Write" und "AGP 4x" nicht funktionieren.

  8. 8k7A+ macht mir sorgen.... #7
    Hardware Freak Standardavatar

    Standard

    Halt !

    Ist schon richtig: Kein VIA-AGP-Treiber, sondern den AMD-Miniport 4.8.

    Das Board hat den AMD 760er-Chipsatz


  9. 8k7A+ macht mir sorgen.... #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hallo

    mike deine warnung war zu spät, ich hatte den verfluchten via-agp treiber bereits darüber installiert.
    (blieb alles genau gleich, agp 4x ging schon vorher, fast-write nicht)

    habe jetzt aber onboardsound deaktiviert und die soundblaster wider drinne.

    meine jetzige belegung:

    soundblaster slot 3
    haupauge slot 4
    NIC slot 5

    Und die irqs :

    0Systemzeitgeber
    1Standard (101/102 Tasten) oder Microsoft Natural Keyboard
    2Programmierbarer Interrupt-Controller
    3COM-Anschluss (COM2)
    4COM-Anschluss (COM1)
    5ASUS AGP-V7700 Pure/Deluxe v12.60
    5ACPI IRQ-Holder für PCI-Steuerung
    6Standard-Diskettenlaufwerk-Controller
    7ECP-Druckeranschluss (LPT1)
    8CMOS-/Echtzeitsystemuhr
    9SCI IRQ belegt von ACPI-Bus
    10Creative SB Live! Value
    10Linksys LNE100TX Fast Ethernet Adapter(LNE100TX v4)
    10ACPI IRQ-Holder für PCI-Steuerung
    11Hauppauge Win/TV 878/9 VFW Audio Driver
    11Hauppauge Win/TV 878/9 VFW Video Driver
    11HPT370 UDMA/ATA100 RAID Controller
    11VIA Tech 3038 PCI/USB Universal Host Controller
    11VIA Tech 3038 PCI/USB Universal Host Controller
    11ACPI IRQ-Holder für PCI-Steuerung
    11ACPI IRQ-Holder für PCI-Steuerung
    12PS/2-kompatibler Mausanschluss
    13Numerischer Coprozessor
    14Primary IDE controller (dual fifo)
    14VIA Bus Master PCI IDE Controller
    15Secondary IDE controller (dual fifo)
    15VIA Bus Master PCI IDE Controller

    läuft eigentlich alles...

    ...ausser halt das mit dem fehlercode 39 und die langsame platte. Dazu epox-support:

    " Der Fehlercode 39 ist ein interner Ablauf, der nicht beschrieben ist.
    Der Plattenzugriff ist mit dem neuen Bios auch behoben. "

    Dann werd ich mal warten !

    Vielen Dank für eure Hilfe.

    MfG

    FredFire


8k7A+ macht mir sorgen....

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.