8KTA3 und 133FSB beim Duron?

Diskutiere 8KTA3 und 133FSB beim Duron? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, habe ein Epox 8KTA3 mit Thunderbird B 800 Mhz REv. 1.0 ohne Probleme mit 7x133 laufen. Nun habe ich für einen Freund auch ein ...



 
  1. 8KTA3 und 133FSB beim Duron? #1
    Junior Mitglied Standardavatar

    Standard

    Hallo,

    habe ein Epox 8KTA3 mit Thunderbird B 800 Mhz REv. 1.0 ohne Probleme mit 7x133 laufen.
    Nun habe ich für einen Freund auch ein Epox 8KTA3 gekauft, welches Rev. 0.3 war. CPU ist ein Duron 700. Der läuft bei 100FSB mit normal Corevolt auf 1Ghz. Nun habe ich gedacht, 1GHz@133 wäre besser, aber wenn ich den Jumper auf 133Mhz setzte, startet der Rechner immer noch mit 700Mhz, nicht 933. Dann dachte ich, daß Bios (10.01) wäre zu alt, da es den Speicher nur als PC100 erkannte. Aber auch die Version von Ende März geht nicht mit 133FSB?
    Ist das Board defekt, daß der Jumper nicht richtig angelötet ist oder gehen die Durons nicht mehr auf 133FSB?

  2. Standard

    Hallo evilernie,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 8KTA3 und 133FSB beim Duron? #2
    Volles Mitglied Standardavatar

    Standard

    Durons gehen mit 133 FSB (meiner mit 145)
    Wenn der Speicher PC100 ist kann es sein, dass das Board intern auf 100 umschaltet. Wenn es PC133 sind, dann die Frage wieso das Board diese als PC100 erkennt. Am besten die Speichertimings per Hand mal auf 133 setzen, nicht Default. Ist der Jumper auch richtig gesetzt ?

  4. 8KTA3 und 133FSB beim Duron? #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    mit dem neuen Bios wurde sie als PC133 erkannt. Nur ob ich 1-2 oder 2-3 setze, immer 100Mhz.

  5. 8KTA3 und 133FSB beim Duron? #4
    Newbie Standardavatar

    Standard

    Hi,

    mal ne ganz dumme Frage: Hast du die L1 brücken vorher verbunden? So kann es nämlich sein das er nicht auf 133 startet...

  6. 8KTA3 und 133FSB beim Duron? #5
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    ja, habe ich. Sonst würde er ja nicht mit 1GHz laufen.

    daher sollte er auch mit 7x133 booten. Und da das 8KTA3 einen Jumper für 133 braucht, sollte es mit 100MHz oder 133 booten oder nicht. Aber nicht auf beiden einstewllungen mit 100Mhz.

  7. 8KTA3 und 133FSB beim Duron? #6
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    muß morgen mal meinen Thunderbird reinsetzten. Der geht im anderen Epox 8KTA3 mit 133FSB.


8KTA3 und 133FSB beim Duron?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.