8KTA3+ Hurra oder was??

Diskutiere 8KTA3+ Hurra oder was?? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, seit gestern habe ich mein EPoX 8KTA+ Board. Nachdem sämtliche ASUS A7V133er nicht mit dem Athlon C 1333 funktionieren wollten hab ich mir dieses ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 25
 
  1. 8KTA3+ Hurra oder was?? #1
    Mitglied Standardavatar

    Standard

    Hallo,

    seit gestern habe ich mein EPoX 8KTA+ Board. Nachdem sämtliche ASUS A7V133er nicht mit dem Athlon C 1333 funktionieren wollten hab ich mir dieses zugelegt. Aber!!
    Ich kriegs einfach nicht gebacken mit meinen Karten. Ich habe eine SB-Live, Hollywood+ (noch nicht probiert reinzustecken),  Longshine NIC 10/100. Mit der Soundkarte funktioniert ja noch alles. Sobald ich allerdings die Netzwerkkarte reinstecke ist es mit der Herrlichkeit vorbei. Nach dem 1. Booten von Win98se wird sie erkannt und die Treiber installiert. Nach dem nächsten Booten kann es sein, daß es auch noch geht (nicht immer). Aber jetzt kommt es. Immer wenn ich dann einstellungen an der NIC mache (IP-Adresse usw.) Bootet Win anschliessend nicht mehr sondern zeigt erstmal eine Meldung wie "Fehler in der Registrierung. Registrierung wird repariert". Danach holt er sich die zuletzt lauffähige Registry und alles fängt bei 0 an. Manchmal Bootet er auch nach IP-Einstellung noch richtig. Aber irgendwann kurz nach dem Booten erscheint ein Fenster mit der gleichen Meldung wie oben (Fehler in Reg...). Dann muss ich Booten und schon war alles für die Katz. Was soll das???

    Ohne NIC alles super. Diese NIC war in meinem ASUS auch schon drin und funktionierte super. Auch in einem abderen Rechner geht sie einwandfrei,

    Kann mir mal jemand sagen welche PCI-Slots geshared sind? Das Handbuch verschweigt diesen wichtigen Punkt (10 Punke abzug Frank).
    Wo steckt Ihr diese Karten rein (ich hab schon alles ausprobiert)?

    Mein BIOS ist von 3.5.2001. Werde nicht flashen solange überall Hiobsbotschaften über das Neueste herumgeistern.

    Helft mir bitte, damit ich endlich ein Glücklicher EPoX Besitzer werden kann.

    Danke

  2. Standard

    Hallo Herbert,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 8KTA3+ Hurra oder was?? #2
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Habe vergessen zu sagen, daß das mit der fehlerhaften Registry beim booten auch auftaucht (nicht immer) sobald nur die NIC eingebaut wurde (also der 1. Start danach!?).

  4. 8KTA3+ Hurra oder was?? #3
    Mitglied Avatar von Militaermade

    Standard

    Das BIOS vom 18.05 kannst du mal probieren.Das sollte keine Fehler haben.Ich hatte zumindest bis jetzt noch keine.

  5. 8KTA3+ Hurra oder was?? #4
    Zidane
    Besucher Standardavatar

    Standard

    Hi..Versuche mal die NT-Karte in PCI-6 stecken, wenn du keine ISA benutzt saollte es gehen, und die SB in Slot-3
    da sie Probleme hat, muit anderen Karten zu sharen, jedoch PCI-3 unshared ist, 1 ist für AGP 2 für Raid
    4 für (habs vergesssen vermute USB-2)
    und 5 für USB-1, PCI-1 Steckplatz von AGP richtung zu sehen, der letzte ist 6 beim ISA.

  6. 8KTA3+ Hurra oder was?? #5
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hallo, mit was ist den PCI-6  geshared. Gibts den keine Tabelle irgendwo?!!!

    Aber jetzt was anderes. Hab gerade alles neu installiert. Ohne NIC. Lief zunächst alles sehr gut. Dann hab ich in den Gerätemanager geschaut und bei den CD-Rom/Brenner Laufwerken gesehen dass kein DMA eingeschaltet ist. Nachdem das funktionieren muß hab ich das aktiviert. Dann wie immer muss man neu booten. Aber jetzt ist die Kiste schon wieder im Dreck. Nach ein paar sekunden booten bleibt er stehen (Dos Bildschirn) mit der Meldung:

    --
    Beim Initialisieren des Gerätes VPICD:
    Der Interrupt-Controller konnte nicht initialisiert werden.
    --

    Was um Gottes willen ist denn nun schon wieder los. Gibt es denn kein Mobo mehr das einfach mal läuft???
    Ich hab mir vom 8KTA3+ eigentlich viel versprochen.

    Die gleichen Laufwerke liefen mit meinem alten Board ohne Probleme mit DMA (ASUS A7V133). Ohne DMA ist das ganze witzlos. Kann ich kleich ein Pentium 366MHz kaufen. Der hat die gleiche CD-Performance :-(.

    Bitte helft mir. Ich bin kurz davor das ganze Zeug in den Müll zu schmeissen. Ich will aucgh mal wieder schlafen.

    Danke.

  7. 8KTA3+ Hurra oder was?? #6
    Zidane
    Besucher Standardavatar

    Standard

    Hi..

    @Herbert beruhige dich doch erstmal, ich habe auch das Board und es läuft und läuft. Also wie gesagt PCI-6 ist mit ISA geshared, Das Board hat zwar 6PCI-Steckplätze wobei aber nur 5 benutzt werden durfen wenn ISA belegt ist, also wenn deine NWK ne PCI ist, und du keine ISA-Karte verwendest solltest du es mal mit PCI-6 versuchen. Die Fehlermeldung könnte bedeuten, es geht um den Interrputcontroller, versuche mal nachzuschauen ob es IRQ-Konflikte hat, das heißt zb, das die NWK-Karte einen IRQ zusammen mit Graka hat, und sowas geht dann meistens auch schief. Was für ein Btr. hast du ich habe Win98SE, dort kannst du unter Programme>Zubehör>Systemprogramme>Systeminformatio nen, einsicht über belegte IRQ erfahren, dort dann auf Hardwareresoruchen, dann IRQ, o. Konflikte und Freigabe schauen, undliste das halt mal auf.
    Das kriegen wir schon hin, bevor du es in die Tonne schmeißt das das System vernüftig läuft, es sei den es ist defekt, an irgend ner Komponente.

  8. 8KTA3+ Hurra oder was?? #7
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hallo Zidane,

    diese Zeilen entstehen erstmals mit meinem neuen EPoX Board. Ich bin leider nicht mehr in das Betriebssystem gekommen seit ich DMA eingeschaltet hatte. Also alles nochmal neu. Diesmal hab ich alle Karten gleich drinn gelassen und wie hier empfohlen die NIC in Slot 6. Ist zwar jetzt genauso geshared mit USB aber es scheint endlich zu laufen. Allerdings hab ich wieder Probleme bekommen als ich die SB-Live Software und Treiber installiert hatte (blieb schon während des Setups stehen und es hagelte Blue-Screens). Die SB-Live steckt in Slot 3 mit einem eigenen IRQ(5). Nach mehreren Bootversuchen klappte die Installation schliesslich doch. Allerdings hatte ich dann immer freezes. SB-Treiber deaktiviert und es lief wieder. Dann entfernte ich im abgesicherten Modus den SB-Treiber wieder vollständig um die ganze Software wieder neu zu installieren. Puhh!!!, jetzt hat es geklappt. Keine freezes, keine Bluescreens. 3DMark2000 = 7900! ;-). Dr. Hardware bescheinigt dehr gute werte. Sisoft Sandra sagt mir allerdings daß mein RAM nur mit 3-3-3 er clock läuft. Und in der Tat, die Werte sind nicht so gut obwohl ich 222er habe die auch schon so im ASUS liefen. Hab das BIOS vom 18.05.2001 geflasht. Das hat ja etwas gebracht, aber der Hammer war es nicht. Jetzt bin ich erstmal Froh, dass die Mühle läuft. Der Proz. läuft bereits bei 10x140 stabil. Mehr versuch ich vielleicht später. Jetzt hab ich noch eine Hollywood+ Karte die ich noch einbauen muss. Welchen Slot soll ich bloss nehmen? Meine jetzige Konfiguration:

    EPoX 8KTA3+
    1 x 256MB Infineon 2-2-2
    ASUS V7700 Deluxe         (AGP)
    SB-Live Player 1024         (Slot 3 / IRQ 3)
    LongShine 10/100 NIC     (Slot 6 / IRQ 10)
    60 GB Maxtor HD              (am HPT)
    Pioneer A105 DVD 1240   (IDE1 Master)
    TEAC CDW512EB              (IDE2 Master)
    Alpha PAL 6035 Silent      (aufm Proz. ;-) mit Max 55°) geht schmell wieder auf ca. 45-46° zurück.
    und Jetzt eben dann noch die Hollywood + Karte (wohin blos??).

    Naja, der Mülleimer bleibt vorerst leer. Danke für die beruhigenden Worte. Aber ich hätte doch gerne mal wieder geschlafen.

    Herbert

  9. 8KTA3+ Hurra oder was?? #8
    Zidane
    Besucher Standardavatar

    Standard

    Hi..

    @Herbert, die Hollywood würde ich mal testhalber in PCI-4 stecken. Bei der SB, oben steht IRQ-5 und IRQ-3 was stimmt nicht. Und guck nochmal welche IRQ-die Graka hat. Welches Btr. hast du, auch Win98.


8KTA3+ Hurra oder was??

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.