8KTA3+ und Soundblaster Audigy Ärger

Diskutiere 8KTA3+ und Soundblaster Audigy Ärger im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hab das 8KTA3+. Am HPT370 hängt ne IBM 60GB Platte. Jetzt hab ich meine alte ISA Soundkarte durch ne Audigy Player ersetzt. Leider höre ich ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. 8KTA3+ und Soundblaster Audigy Ärger #1
    Airmax
    Besucher Standardavatar

    Standard

    Hab das 8KTA3+. Am HPT370 hängt ne IBM 60GB Platte. Jetzt hab ich meine alte ISA Soundkarte durch ne Audigy Player ersetzt.
    Leider höre ich bei hohem Festplattenzugriff immer ein böses Knarzen aus den Lautsprechern (natürlich nur wenn ich auch gleichzeig nen Sound abspiele).
    Die neuesten 4in1 Treiber hab ich schon installiert, hat aber nicht geholfen. BS ist WinXP. Was kann ich tun?

  2. Standard

    Hallo Airmax,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 8KTA3+ und Soundblaster Audigy Ärger #2
    Hardware Freak Avatar von The Wikinger

    Standard

    Was für einen IRQ hat den deine Soundkarte bekommen? Muss sie den IRQ mit einem anderen Gerät teilen? :8

  4. 8KTA3+ und Soundblaster Audigy Ärger #3
    Newbie Standardavatar

    Standard

    Tja, Windows XP hat natürlich automatisch ACPI installiert. Da ist also vieles auf IRQ 11. Unter andrem natürlich auch die Soundkarte und der HPT 370.

    Aber es kann doch nicht sein, dass bei dieser Kombination immer das Knarzen auftritt?

  5. 8KTA3+ und Soundblaster Audigy Ärger #4
    Hardware - Junkie Standardavatar

    Standard

    Hört sich merkwürdig an....

    Wegen dem IRQ. Am besten du steckst die Soundkarte in den 2ten PCI-Slot nach der Grafikkarte denn da muss sich die soundkarte auf jeden Fall keinen IRQ mit irgend einer anderen Komponente teilen.

  6. 8KTA3+ und Soundblaster Audigy Ärger #5
    Zidane
    Besucher Standardavatar

    Standard

    Hi..


    Denke er sollte in PCI-3 stecken, ich glaube ich hatte selber das ohne Raid.
    Also sollte wohl der Raid Controller mit PCI-2 sharen.

    Da du eine Creativ Soundblaster Card drin hast, im Bios

    PCI-CLK auf 32 stellen, die Karte sollte IRQ-5 bekommen, kann man unter PNP/PCI Configurations einstellen, hier sollte auch PNP OS : no stehen.

    Zudem bei Advanced Features Setup, bin mir nicht ganz sicher, den
    Parameter PCI Delay Transaction : disablen !

    Da das Board die VIA-686B drauf hat, ist sowas dringend erforderlich im Bios die Parameter zu ändern,

    ACPI kann man bei Advanced Power Managment abschalten.

    Das letzte währe Windows XP, das man auch ohne ACPI installieren kann, weil ich aber Windows XP nur kurz drauf hatte, weiß ich nicht mehr genau wie man das nochmal macht, und voraldingen wo.

  7. 8KTA3+ und Soundblaster Audigy Ärger #6
    Hardware - Junkie Standardavatar

    Standard

    @Zidane

    Ich meine es wäre der 2te PCI-Slot gewesen es könnte aber auch sein, dass ich mir irre. :8

    Ich hab meine auf jeden Fall im 2ten PCI-Steckplatz stecken und ich hab KEINERLEI Probleme!

  8. 8KTA3+ und Soundblaster Audigy Ärger #7
    Newbie Standardavatar

    Standard

    Also, die Karte war im ersten PCI Slot. Da hatte sie laut BIOS IRQ 5. Alleine. Windows mit ACPI meldet immer IRQ 11 für alle Geräte.

    PCI-CLK war schon auf 32
    PNP-OS no ebenso schon eingestellt gewesen.

    Im 2ten PCI Slot shared die Karte den IRQ mit dem HPT Controller. Da dieser ja von mir benutzt wird, macht das sicher Probleme.

    Im 3ten Slot teilt sie sich den IRQ mit der TV Karte.

    Aber egal wo ich die Soundkarte reinstecke, das Knarzen bei hohem Festplatten Zugriff bleibt.

    Hilft wohl nur XP ohne ACPI zu installieren. Doch davor graut es mir noch.



    Last edited by Airmax at 16. Jun 2002, 22:42

  9. 8KTA3+ und Soundblaster Audigy Ärger #8
    Senior Mitglied Standardavatar

    Standard

    Ist das der alte Southbridge-Bug? Via hatte Probleme mit der PCI-Latency...
    Hakte mit Sound, hatte Festplattenfehler mit dem 2. IDE-Controller
    Abhilfe: neues Board-BIOS
    und/oder PCI-Latency verkürzen, 2. IDE-Controller disablen
    Gruß
    smallbit


8KTA3+ und Soundblaster Audigy Ärger

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.