8KTA3+ - ich will doch nur spielen ...

Diskutiere 8KTA3+ - ich will doch nur spielen ... im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Lieber Frank! Ich bin bestimmt der letzte, der *zuerst* dem Board die Schuld gibt, wenn irgendwas nicht klappt. Auch beschäftige ich mich jetzt schon seit ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 17
 
  1. 8KTA3+ - ich will doch nur spielen ... #9
    Woy
    Woy ist offline
    Newbie Standardavatar

    Standard

    Lieber Frank!

    Ich bin bestimmt der letzte, der *zuerst* dem Board die Schuld gibt, wenn irgendwas nicht klappt. Auch beschäftige ich mich jetzt schon seit 1984 mit PC-Hardware, und in dieser Zeit ist mir vieles untergekommen...

    In diesem konkreten Fall habe ich echt alles nur erdenkliche und mir mögliche versucht, um den Fehler einzugrenzen (mehr will ich ja gar nicht) - es geht mir jetzt um das Problem, dass Linux 2.4 mit nem K7-Kernel diverseste Fehlermeldungen beim Booten bringt. Ich habe das System minimalisiert (Board+CPU+RAM+Grafikkarte) und hier sowohl zwei verschiedene Grafikkarten (die bei Linux beim Booten eh nur im Textmodus verwendet werden) als auch zwei verschiedene RAM-Riegel (einer davon Infineon, wie man meinen sollte, Markenram) getestet, ebenso das BIOS aufs konservativstmögliche zurückgeschraubt. 1:1 denselben K7-Kernel auf einem Slot-A Board mit Irongate gebootet - wo er problemlos lief.

    Aus der Art der Fehler (Page Faults, Segfaults, etc.) lassen sich als Systemprogrammierer zumindest Probleme im Memory Management ableiten - und die sind nunmal hauptsächlich Sache des Boards und der CPU.

    Ich habe in den nunmehr über 15 Jahren noch keine einzige defekte CPU erlebt - aber schon etliche Boards mit diversen Macken (sei es EISA Inkompatibilität, SIMM Problem , PCI flaws, usw.usf.). Ich habe im Usenet bzw. hier zwei weitere Leute gefunden, die mit demselben Board aber sonst anderer Peripherie das gleiche Linux-Problem haben.

    Was also läge näher, als den Fehler am ehesten beim Board zu vermuten? Es liegt mir fern, vorschnelle Schlüsse zu ziehen - aber deswegen verschließe ich sicherlich nicht die Augen vor dem, was ich sehe und zigmal eingegrenzt habe, nur weil ich Epox die Fahne hochhalten will.

    Die Zeit, in der es mir Spaß gemacht hat, solchen Dingen auf den Grund zu gehen, ist mittlerweile vorbei, und solche Probleme, die sich nicht 100%ig eingrenzen lassen, nerven nur. Umso wichtiger finde ich ist es, über solche Probleme zu reden. Wenn sie sich letztlich durch User Errors erklären lassen - fein, besonders für den User! Aber was, wenn nicht? Totschweigen? Ich hoffe nicht.

    P.S. Die Sache mit den Interrupts (welche shared/dedicated, etc. sind) könnte Epox ruhig im Manual dokumentieren...

  2. Standard

    Hallo christoph2,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 8KTA3+ - ich will doch nur spielen ... #10
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Hallo,

    sicherlich sind Probleme mit der Hardware nie ausgeschlossen.
    Wir sind stets bemüht alles Schwachstellen sichtbar zu machen und diese mit dem jeweiligen Hersteller auszuloten.
    Deshalb kann von Totschweigen auch keine Rede sein.
    Die Angaben über das Sharing der Steckplätze wird  bei den nächsten Modellen im Handbuch beschrieben sein.
    Alle erdenklichen Schwachstellen werden von mir umgehend mit Epox Deutschland besprochen und es werden dann auch umgehend Lösungmöglichkeiten gesucht um diese abzustellen.

  4. 8KTA3+ - ich will doch nur spielen ... #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    </span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote </td></tr><tr><td id="QUOTE">Alle erdenklichen Schwachstellen werden von mir umgehend mit Epox Deutschland besprochen und es werden dann auch umgehend Lösungmöglichkeiten gesucht um diese abzustellen.[/b][/quote]

    Es spricht ja auch nichts gegen einen späteren Wechsel zu Epox, zumal mir der Ausstattungsumfang und die schnelle Reaktionszeit des Service (2 Tage per Mail) sehr gefallen habe.

    Nur mit dem Modell was ich hatte, wollten - trotz obskurer Einbau-Anleitungen, welche eigentlich überflüssig sein sollten - meine Komponenten (die nicht zu den antiksten gehören) nicht zusammenarbeiten. Und da ich den Computer brauche, ist der schnellste Weg, ein anderes Board zu versuchen.
    Leider war es mir gestern abend nicht möglich, trotz Konfig-Guide, Empfehlungen von Frank und anderen Windows auf dem System vernünftig zum Laufen zu bekommen (war wieder kein Zugriff auf's CD Rom möglich). Ich habe es darum heute gegen das ASUS &nbsp;A7V-133 getauscht, welches auch leider on-board sound und 4 IDE Kanäle tauscht. Am liebsten wäre mir ein Board ohne Sound, mit 2 IDE Kanälen und KT133A Chipsatz gewesen, aber solche sind in Krefeld wohl nicht zu bekommen.

    Ich bin mir sicher, daß das Epox-Board technisch fehlerfrei arbeitet, aber leider nicht mit meinen Komponenten. Andere Boards mögen vielleicht mit meinem Komponenten zusammenarbeiten, funktionieren aber dann mit anderen nicht.

  5. 8KTA3+ - ich will doch nur spielen ... #12
    Newbie
    Threadstarter
    Standardavatar

    Standard

    </span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote </td></tr><tr><td id="QUOTE">In diesem konkreten Fall habe ich echt alles nur erdenkliche und mir mögliche versucht, um den Fehler einzugrenzen (mehr will ich ja gar nicht) - es geht mir jetzt um das Problem, dass Linux 2.4 mit nem K7-Kernel diverseste Fehlermeldungen beim Booten bringt. Ich habe das System minimalisiert (Board+CPU+RAM+Grafikkarte) und hier sowohl zwei verschiedene Grafikkarten (die bei Linux beim Booten eh nur im Textmodus verwendet werden) als auch zwei verschiedene RAM-Riegel (einer davon Infineon, wie man meinen sollte, Markenram) getestet, ebenso das BIOS aufs konservativstmögliche zurückgeschraubt. 1:1 denselben K7-Kernel auf einem Slot-A Board mit Irongate gebootet - wo er problemlos lief.[/b][/quote]

    Hier müssen wir uns vielleicht etwas zurücknehmen. Habe gerade auf freshmeat.net die Meldung für 2.4.2-ac20 gesehen:

    </span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote </td></tr><tr><td id="QUOTE">Changes: Added support for the GoHubs GO-COM232, removed cobalt remnants, first block of mm documentation, replaced ancient Zoran driver with new one, fixed Alpha build, fixed K7 mtrr breakage, fixed pcnet32 touching resources before enable, and merged with Linus 2.4.3pre4.[/b][/quote]

    fixed K7 mtrr breakage ... könnte was zu bedeuten haben. Mal testen - wenn das Asus heute abend läuft. Und wenn ich irgendwo in dieser dämlichen Kleinstadt (250.000 Einwohner, 3 Computer-Läden) Wärmeleitpaste herbekomme

  6. 8KTA3+ - ich will doch nur spielen ... #13
    Woy
    Woy ist offline
    Newbie Standardavatar

    Standard

    </span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote </td></tr><tr><td id="QUOTE">fixed K7 mtrr breakage ... könnte was zu bedeuten haben. Mal testen - wenn das Asus heute abend läuft. Und wenn ich irgendwo in dieser dämlichen Kleinstadt (250.000 Einwohner, 3 Computer-Läden) Wärmeleitpaste herbekomme
    [/b][/quote]
    Seltsam. Ich hatte den Kernel definitiv auch mal ohne CONFIG_MTRR getestet. Und vor allem erklärt das nicht, warum 1:1 derselbe Kernel auf dem einen K7 System oops'te und auf dem anderen mit Irongate Chipsatz keinerlei Probleme machte. Aber warten wirs ab... ich bin der letzte, der sich beschwert, wenns so gefixt werden kann

  7. 8KTA3+ - ich will doch nur spielen ... #14
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Kurzes Update: Habe das Epox zurückgebracht und das Asus A7V133 U100 mitgenommen. Habe alles gemäß Frank's Config-Guide installiert (GeForce, SCSI PCI 3, Terratec PCI 4, LAN PCI 5) und konfiguriert (Win98SE) und es funktioniert tabellos. Keine Abstürze, keine Probleme mit dem CD-ROM (netter Nebeneffekt, durch das ins Asus integrierte Symbios SCSI Bios ist meine SCSI Karte ohne Bios jetzt wieder bootfähig) und 3DMark 2000 liefert 4400 Marks (Duron 800@800, 128MB Ram).

    Jetzt zu Linux ...

  8. 8KTA3+ - ich will doch nur spielen ... #15
    Woy
    Woy ist offline
    Newbie Standardavatar

    Standard

    Wie siehts denn nun aus mit Linux, christoph? Bootet das Asus mit dem K7 Kernel problemlos, oder gibts die gleichen Fehler wie mit dem Epox?

  9. 8KTA3+ - ich will doch nur spielen ... #16
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Es bootet. Ich habe die Gelegenheit genutzt und gleich auf Kernel 2.4.2-ac20 (der glaube ich als 2.4.3pre3 in den offiziellen Zweig einfließen wird) geschwenkt. Funktioniert tadellos als K7 ohne MTRR. Mit MTRR habe ich noch nicht versucht, mach ich gleich.


8KTA3+ - ich will doch nur spielen ...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.