A7N8X delux 5.1 Soundproblem

Diskutiere A7N8X delux 5.1 Soundproblem im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hm WinDVD erkennt zwar immer noch net, dass ich n 5.1-System hab, aber immerhin funzen der Center und der Sub jetzt im config-tool... Das Krächzen ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 15 von 15
 
  1. A7N8X delux 5.1 Soundproblem #9
    Stuntman Mike Avatar von Alter_Sack

    Mein System
    Alter_Sack's Computer Details
    CPU:
    Intel Core i7-3770K
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    Crucial Ballistix Elite DDR3-1600 8-8-8-24
    Festplatte:
    Samsung 820 128 GB/ Seagate 1 TB
    Grafikkarte:
    Asus Radeon HD5850
    Soundkarte:
    on Board
    Monitor:
    Samsung T240HD
    Gehäuse:
    Silverstone FT02
    Netzteil:
    Cougar GX600
    3D Mark 2005:
    genug
    Betriebssystem:
    Windows 7 Ultimate 64-bit
    Laufwerke:
    LG BH10

    Standard

    Hm WinDVD erkennt zwar immer noch net, dass ich n 5.1-System hab, aber immerhin funzen der Center und der Sub jetzt im config-tool...
    Das Krächzen beim Sound hab ich manchmal auch, aber nur selten, muss da noch n bisschen rumexperimentieren :D

  2. Standard

    Hallo chrise11,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. A7N8X delux 5.1 Soundproblem #10
    Volles Mitglied Standardavatar

    Standard

    Originally posted by Alter_Sack@17. Apr 2003, 09:05
    Das Krächzen beim Sound hab ich manchmal auch, aber nur selten, muss da noch n bisschen rumexperimentieren :D
    hmm...
    wenn du es schaffst, würd mich des sehr interessieren...
    hab vorhin gelesen, dass des n treiber-prob sein soll, und nvidia grad daran entwickelt...

    und als anderes:
    im bios die graka size umstellen.. irgendwie auf 32 MB... des soll auch helfen...??

    oder irq-konflikte ausschalten... dazu haben manche das acpi deaktiviert... und apic teilweise auch... hmm... teste mal bitte für mich :9

    was für n fsb hast du denn eingestellt?? bei mir kommt das krachtsen bei 166 MHz und bei 200 MHz hängt sich die kiste auf, wo eigentlich das krachtsen kommt!

  4. A7N8X delux 5.1 Soundproblem #11
    Stuntman Mike Avatar von Alter_Sack

    Mein System
    Alter_Sack's Computer Details
    CPU:
    Intel Core i7-3770K
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    Crucial Ballistix Elite DDR3-1600 8-8-8-24
    Festplatte:
    Samsung 820 128 GB/ Seagate 1 TB
    Grafikkarte:
    Asus Radeon HD5850
    Soundkarte:
    on Board
    Monitor:
    Samsung T240HD
    Gehäuse:
    Silverstone FT02
    Netzteil:
    Cougar GX600
    3D Mark 2005:
    genug
    Betriebssystem:
    Windows 7 Ultimate 64-bit
    Laufwerke:
    LG BH10

    Standard

    Also ich hab 133Mhz FSB...der soll zwar noch höher, aber erstmal müssen die ganzen Probs ausm Weg geräumt werden...

    es gibt auch neue Audiotreiber von nvidia, die hab ich aber noch net ausprobiert

  5. A7N8X delux 5.1 Soundproblem #12
    Volles Mitglied Standardavatar

    Standard

    ich bin grad auf der nvidia seite.. seh da aber nur die nforce-treiber.. :-(

  6. A7N8X delux 5.1 Soundproblem #13
    Stuntman Mike Avatar von Alter_Sack

    Mein System
    Alter_Sack's Computer Details
    CPU:
    Intel Core i7-3770K
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    Crucial Ballistix Elite DDR3-1600 8-8-8-24
    Festplatte:
    Samsung 820 128 GB/ Seagate 1 TB
    Grafikkarte:
    Asus Radeon HD5850
    Soundkarte:
    on Board
    Monitor:
    Samsung T240HD
    Gehäuse:
    Silverstone FT02
    Netzteil:
    Cougar GX600
    3D Mark 2005:
    genug
    Betriebssystem:
    Windows 7 Ultimate 64-bit
    Laufwerke:
    LG BH10

    Standard

    Also ich hab die Treiber jetzt drauf...bis jetzt läuft alles ganz gut, aber wie gesagt, die Krächzer traten bei mir nur sehr sporadisch auf...kann also sein, dass die Treiber das nich lösen. Nur WinDVD geht immer noch nich *grml*

    Hier is der Link für die Treiber: nForcersHQ

  7. A7N8X delux 5.1 Soundproblem #14
    Volles Mitglied Standardavatar

    Standard

    schankedööööön :bj

    werd ich heut mittag gleich mal testen

  8. A7N8X delux 5.1 Soundproblem #15
    Stuntman Mike Avatar von Alter_Sack

    Mein System
    Alter_Sack's Computer Details
    CPU:
    Intel Core i7-3770K
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    Crucial Ballistix Elite DDR3-1600 8-8-8-24
    Festplatte:
    Samsung 820 128 GB/ Seagate 1 TB
    Grafikkarte:
    Asus Radeon HD5850
    Soundkarte:
    on Board
    Monitor:
    Samsung T240HD
    Gehäuse:
    Silverstone FT02
    Netzteil:
    Cougar GX600
    3D Mark 2005:
    genug
    Betriebssystem:
    Windows 7 Ultimate 64-bit
    Laufwerke:
    LG BH10

    Standard

    So mit der neuesten WinDVD-Version funzt jetzt alles *freu*

    *offtopic*:
    @schuetze: Was hast du für ne Grafikkarte und wie sind deine 3DMark2001-Werte? Weil du hast n ähnliches System wie ich und ich glaub, bei mir is noch der Wurm drin :ae


A7N8X delux 5.1 Soundproblem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.