a7n8x deluxe

Diskutiere a7n8x deluxe im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; hab n riesen problem..gestern hat sich mein pc verabschiedet mit nem riesen knall und gestankt..(wahrscheinlich graka) und jetzt geht gar nix mehr..habe schon versucht n ...



 
  1. a7n8x deluxe #1
    Newbie Standardavatar

    Standard a7n8x deluxe

    hab n riesen problem..gestern hat sich mein pc verabschiedet mit nem riesen knall und gestankt..(wahrscheinlich graka) und jetzt geht gar nix mehr..habe schon versucht n anders board anzuschließen aber es kommt immer nur n kurzer stromimpuls sodass sich die lüfter kurzdrehen und dann is alles wieda ruhig..hilfe..

  2. Standard

    Hallo Flake,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. a7n8x deluxe #2
    Senior Mitglied Avatar von paTrick01

    Standard

    Teste mal ein anderes Netzteil, ich glaube das es daran liegt was hattest du vorhin für ein Nt??
    Ich kann mir schwer vorstellen das eine Graka einen Kracher macht.

  4. a7n8x deluxe #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hatte vorher n350watt netzteil..no name..hab auch schon ein neues ausprobiert aber es passiert nix..

  5. a7n8x deluxe #4
    Foren-Guru Avatar von Kuchen

    Standard

    cpu einmal raus nehmen ... wieder rein und dann netzteil anschließen und los legen.
    evtl. einen cmos-clear machen , steht im handbuch beschrieben !

  6. a7n8x deluxe #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    alles scgon passiert..hab wie gesagt schon das mainboard gewechselt..aber es hilft nix..

  7. a7n8x deluxe #6
    Volles Mitglied Avatar von AzZarad

    Standard

    bei schwarzen bildschirm kann folgendes helfen

    1. vergewissere dich das bei 2 ram modulen, beide in die blauen slots drin stecken, nicht die schwarzen - sonst kein hochfahren.

    2. vergewissere dich das du den kleinen 12vm stecker vom netzteil ebenfalls ans mobo geklemmt hast es müssen also 2 stromstecker vom NT ans mobo gehen.

    3. Schau das kein abstandshalter vom pcghäuse dein mobo berührt - sonst kein hochfahren.

    4. cmos clear- jumperumstecken, hilft auch manchmal.

    Schau das du die powerSW, reset etc kabel richtig angeklemmt hast.


a7n8x deluxe

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.