A7N8X Deluxe Rev.2.0 LAN Probs

Diskutiere A7N8X Deluxe Rev.2.0 LAN Probs im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi alle zusammen! Hab vom Kollegen eine USB-Netzwerkkarte ausgeliehen und was sehe da? ich alles funzt reibungslos! Rechner hat verbindung mit dem Router und Internet ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 13 von 13
 
  1. A7N8X Deluxe Rev.2.0 LAN Probs #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi alle zusammen!
    Hab vom Kollegen eine USB-Netzwerkkarte ausgeliehen und was sehe da? ich alles funzt reibungslos!
    Rechner hat verbindung mit dem Router und Internet funzt auch!
    Aber warum´s nicht mit dem Onboard LAN funzt ist mir immer noch schnuppe!

    PS:Mit dem 3Com hatt es auch nicht geklapt! :cf

  2. Standard

    Hallo [-JaWo-]Grau54,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. A7N8X Deluxe Rev.2.0 LAN Probs #10
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    Josh's Computer Details
    CPU:
    Athlon 64 X2 4200 EE
    Mainboard:
    Asus M2N-E
    Arbeitsspeicher:
    4 GB MDT DDR2 800 MHZ
    Festplatte:
    1000 GB Seagate 7200.11 ST31000333AS
    Grafikkarte:
    Nvidia 7600GT Passiv
    Soundkarte:
    onboard
    Monitor:
    Eizo S2231
    Gehäuse:
    LIAN LI PC60
    Netzteil:
    BeQuiet 430 Dark Power Pro
    Betriebssystem:
    Ubuntu 8.04 64 Bit / Microsoft Vista Ultimate 64 Bit
    Laufwerke:
    Opitarc AD-7203A

    Standard

    Evtl ein DOA???

    Aber das wäre schon sehr sehr merkwürdig, das beide Ports nicht funzen.

    Die Anschlüsse des Adapters am Mainboard leuchten auch!?!
    Im Ereignisprotokoll mal gekuckt ob irgendwelche Dienste nicht starten???
    Im Bios alles richtig eingestellt?
    Netzwerkkabel mal gecheckt?

  4. A7N8X Deluxe Rev.2.0 LAN Probs #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Das Netzwerk Kabel ist das gleiche das ich mit dem USB NIC getestet habe.
    Auch ne Installation von Win2K hats nicht gebracht immer noch das gleiche Problem wie mit WinXP!
    Im Bios ist alles richtig eingestellt habe auch versucht den einen LAN Controller zu Enabeln unden anderen zu Disabeln und umgekehrt nebei auch ein Versuch beide zu aktivieren trotzdem nix!! :dc

    Ach ja alle LED´leuchten!

  5. A7N8X Deluxe Rev.2.0 LAN Probs #12
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Unter Eigenschaften deines Lan Adapters -> TCP / IP Protokoll -> Gateway die IP Adresse deines Routers eintragen......

    Versuchs trotzdem mal

  6. A7N8X Deluxe Rev.2.0 LAN Probs #13
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    Josh's Computer Details
    CPU:
    Athlon 64 X2 4200 EE
    Mainboard:
    Asus M2N-E
    Arbeitsspeicher:
    4 GB MDT DDR2 800 MHZ
    Festplatte:
    1000 GB Seagate 7200.11 ST31000333AS
    Grafikkarte:
    Nvidia 7600GT Passiv
    Soundkarte:
    onboard
    Monitor:
    Eizo S2231
    Gehäuse:
    LIAN LI PC60
    Netzteil:
    BeQuiet 430 Dark Power Pro
    Betriebssystem:
    Ubuntu 8.04 64 Bit / Microsoft Vista Ultimate 64 Bit
    Laufwerke:
    Opitarc AD-7203A

    Standard

    heisst es unter Netzwerkverbindungen: Verbindung aktiv?
    Wenn ja, hast du ne IP gekriegt? kuck mal mit ipconfig /all
    Kannst du rumpingen z.B 127.0.0.1??

    aber wenn es unter Netzwerkverbindungen heisst: Netzwerkkabel wurde entfertnt, obwohl es drin ist und
    die LEDs leuchten, dann hast Du ein

    DEAD ON ARRIVE

    uind dann tauschst du das board einfach mal um. Ist ja ein neues und da dürftest du gleich nen
    Austausch vom Händler kriegen.


A7N8X Deluxe Rev.2.0 LAN Probs

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.