A7N8X Deluxe Rev.2.0 LAN Probs

Diskutiere A7N8X Deluxe Rev.2.0 LAN Probs im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Vieleicht könnt ihr mir Helfen! Beim meinem neuem Asus Mobo funzt nach dem ersten einbau der Nvidia LAN Port nicht, obwohl ich das nforce Treiberpaket ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. A7N8X Deluxe Rev.2.0 LAN Probs #1

    Standard

    Vieleicht könnt ihr mir Helfen!
    Beim meinem neuem Asus Mobo funzt nach dem ersten einbau der Nvidia LAN Port nicht, obwohl ich das nforce Treiberpaket Installiert hab ist keine connection vorhanden!
    Der Router registriert den anschlus durch ne LED und beim Mobo leuchtets auch daher bin ich etwas ratlos.
    Ich benutze WinXP Pro und im Bios ist der LAN Port auf "Auto" gesetzt!
    Das Bios ist noch nicht geupt!
    Der Prozzi ist ein 2600+
    Danke im Voraus für eure Hilfe

  2. Standard

    Hallo [-JaWo-]Grau54,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. A7N8X Deluxe Rev.2.0 LAN Probs #2
    Hardware - Junkie Avatar von Peter

    Standard

    Irgendwelche Ausrufe- oder Fragezeichen im Geräte-Manager?

  4. A7N8X Deluxe Rev.2.0 LAN Probs #3
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Wie sieht es denn mit einer evtl. installierten Firewall aus ?
    Hast du die TCP / IP Eigenschaften des Lan Adapters ( Gateway , IP Adresse des Routers und des Lan Adapters ) schon eingestellt ?

  5. A7N8X Deluxe Rev.2.0 LAN Probs #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi nochmal!
    Also im Gerätemanager ist alles ok keine Fragezeichen!
    Software Firewall hab ich nicht und die Ip ist auf "Automatisch Beziehen eingestellt" war auf meinem alten Rechner auch so und funktionierte reibungslos!

  6. A7N8X Deluxe Rev.2.0 LAN Probs #5
    Patboy
    Besucher Standardavatar

    Standard

    Hi, hatte zuerst das selbe prob auch ;) Wahrscheinlich steht bei deinem 2. (oder ersten) lan anschluss 1023 verbindung, oder so. ich weiß selber nicht geanu wofür die gut ist. auf jeden fall kannst du mit der nicht ins lan. um den 2. lan adapter zu aktivieren, musst du die 3com treiber von der mitgelieferten asus cd installieren. danach sollte es funktionieren...
    MFG Patboy

  7. A7N8X Deluxe Rev.2.0 LAN Probs #6
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    IP würde ich gruntsätzlich fest einstellen da automatic meist misst baut.

  8. A7N8X Deluxe Rev.2.0 LAN Probs #7
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    ---und wie sieht es mit den Adreßangaben (Gateway) zum Router aus ?

  9. A7N8X Deluxe Rev.2.0 LAN Probs #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Der Router hat ne feste IP.
    Der Gateway ist nicht konfiguriert war ja auch nie nötig.


A7N8X Deluxe Rev.2.0 LAN Probs

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.