A7N8X Deluxe und Sound

Diskutiere A7N8X Deluxe und Sound im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hab gerade den neuen Audio Treiber 4.13 draufgemacht und funktioniert auch ! Nur das Problem ist bei Winamp kommt nur aus den Vorderen Sound! Wenn ...



 
  1. A7N8X Deluxe und Sound #1
    Fortgeschrittenes Mitglied Avatar von (-OG-)TheFragger

    Mein System
    (-OG-)TheFragger's Computer Details
    CPU:
    A64 4000+
    Mainboard:
    ASUS A8N-SLI Premium
    Arbeitsspeicher:
    2GB Corsair
    Festplatte:
    2x 160 GB
    Grafikkarte:
    XFX 7900 GTX
    Monitor:
    BenQ FP937s+
    Betriebssystem:
    WIn XP Prof

    Standard

    Hab gerade den neuen Audio Treiber 4.13 draufgemacht und funktioniert auch ! Nur das Problem ist bei Winamp kommt nur aus den Vorderen Sound! Wenn ich mit dem Windows Media Player nen Lied abspiel kommt überall Sound ! Kann man da was bei Winamp einstellen oder is der Treiber einfach nur mal wieder sch.... ?! :da :da

  2. Standard

    Hallo (-OG-)TheFragger,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. A7N8X Deluxe und Sound #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Stell mal um auf Direct Sound...

  4. A7N8X Deluxe und Sound #3
    Hardware - Kenner Avatar von MIAFRA

    Standard

    :bj dafür gibts für winamp surround plugins :bj

    einfach mal googeln

    ich hab das "KB 5.1 Channel" Outputplugin

  5. A7N8X Deluxe und Sound #4
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von (-OG-)TheFragger

    Mein System
    (-OG-)TheFragger's Computer Details
    CPU:
    A64 4000+
    Mainboard:
    ASUS A8N-SLI Premium
    Arbeitsspeicher:
    2GB Corsair
    Festplatte:
    2x 160 GB
    Grafikkarte:
    XFX 7900 GTX
    Monitor:
    BenQ FP937s+
    Betriebssystem:
    WIn XP Prof

    Standard

    Is schon auf Direct Sound ! Ach ja der Treiber heisst Forcware Audio Treiber und e ist die Version 4.31 !

  6. A7N8X Deluxe und Sound #5
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von (-OG-)TheFragger

    Mein System
    (-OG-)TheFragger's Computer Details
    CPU:
    A64 4000+
    Mainboard:
    ASUS A8N-SLI Premium
    Arbeitsspeicher:
    2GB Corsair
    Festplatte:
    2x 160 GB
    Grafikkarte:
    XFX 7900 GTX
    Monitor:
    BenQ FP937s+
    Betriebssystem:
    WIn XP Prof

    Standard

    Hab den Treiber jetzt wieder gelöscht und den alten wieder draufgemacht! Nur muss ich alles nochmal neu draufmachen weil der Sound hört sich garnicht wie vorhin an !

    Also der neue Treiber wär schon cool wen allle Boxen gehen würden, aber naja egal!

    Muss jetzt erst gucken das mein Sound wieder so wird wie vorhin ! :cf :dc :da





    Dann mal :cx


A7N8X Deluxe und Sound

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.