Abit AB9 Quad GT

Diskutiere Abit AB9 Quad GT im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hier könnt ihr Erfahrungen zu dem oben genannten Produkt abgeben. _________________ Bild des Mainboards _________________ Datenblatt _________________________ Downloadmöglichkeiten Bios Updates Treiber Abit Guru Software Handbuch ...



Umfrageergebnis anzeigen: Mein Fazit zu diesem Mainboard

Teilnehmer
1. Du darfst bei dieser Umfrage nicht abstimmen
  • Ich würde dieses Produkt wieder kaufen

    1 100,00%
  • Ich würde dieses Produkt nicht wieder kaufen

    0 0%
 
  1. Abit AB9 Quad GT #1
    Zidane
    Besucher Standardavatar

    Standard Abit AB9 Quad GT

    Hier könnt ihr Erfahrungen zu dem oben genannten Produkt abgeben.

    _________________

    Bild des Mainboards




    _________________

    Datenblatt



    _________________________

    Downloadmöglichkeiten

    Bios Updates
    Treiber
    Abit Guru Software
    Handbuch

    Kompatibilitätsliste

    In dieser Liste stehen Speicher, Netzteile, Grafikkarten, Speicher, CPUs etc drinnen die mit diesem Board getestet worden sind.

    Kompatibilitätsliste


    Optionales Zubehör

    ABIT AirPace Wi-Fi, 54Mbps, PCIe x1




    _________________________

  2. Standard

    Hallo Zidane,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Abit AB9 Quad GT #2
    Zidane
    Besucher Standardavatar

    Standard Bericht zum Abit AB9 Quad GT

    Hi..

    Nachdem ich viel Streß mit dem Asus P5W-DH Deluxe hatte, habe ich mich für dieses Board entschieden. Zusätzlicher Anreiz gab mir der Sammelthread bei Hardwareluxx, es mit diesem Board zu versuchen, und das Gefühl mit Abit wieder was solides drin zu haben, zumal ich mit dem Abit IC-7G sehr gute Langzeiterfahrungen (3 Jahre) hatte. Es läuft noch immer, und wird im August sein 4 Jahr erreichen wie die CPU auch.

    Das Mobo dann beim Händler vor Ort bestellt und wenige Tage später hatte ich es auch schon.

    Das Board vor mir auf dem Tisch liegend, installierte ich die CPU einen Conroe E6600 und den Kühler einem Artic Freezer 7 Pro. Das ging ohne Probleme von statten. Der Kühler hat einen 4-Fan Stecker, wie das Mainboard auch. Als Speicher verwendete ich G.Skill DIMM Kit 2048MB PC2-6400U CL4-4-4-12 (DDR2-800) (F2-6400PHU2-2GBZX) mit Elpida Chips, die vorher bescheiden auf dem Asus Mobo liefen. Das ganze setzte ich dann in einem alten Bigtower Chieftech CS 2001-D rein. Als Netzteil verwendete ich ein BeQuiet Dark Power P6 Pro, es hat alle benötigten Stecker die man für das Mainboard braucht wie den EPS-12V Stecker, der vornehmlich auf Serverboards seinen Platz findet und den ATX 2.0 Stecker mit seinen 24 Pins. Danach habe ich die Karten wie folgt plaziert. Den 4 Pin Molex auf dem Mobo habe ich nicht angeschlossen, müßte mal Rücksprache mit Abit halten, wofür er genau da ist. Es ist im HB nicht dokumentiert. Entweder dient er zur extra Versorgung im Crossfire Betrieb oder für alte Netzteile die keinen 24er ATX-Stecker haben, zumal die letzten 4 Pins ebenfalls den PCI-E versorgen.

    PCIe x16 -> Grafikkarte Leadtek PX-6800 GT
    PCIe x1 -> Abit W-Lan Adapter
    PCIe x4 -> leer (wird später von einer TV-Karte belegt werden)
    PCI 1 -> SCSI-Controller Adaptec 2940UW **
    PCI 2 -> Soundkarte Audiotrak Prodigy 7.1 HiFi

    ** Testweise wurde eine TV-Karte Leadtek PVR-2000 gecheckt, die ich im
    Asus noch drin hatte, das hatte ja 3x PCI.

    Nicht benötigte Sachen im Bios, in meinem Fall "On-Board" Sound sind deaktiviert, kann saher nicht sagen - ob er was taugt oder nicht.

    als Festplatte ist eine WD-Raptor 150GB eingebaut, später soll zusätzlich noch eine 1TB Festplatte verbaut werden. Desweiteren sind noch 5 Gehäuselüfter verbaut, die sehr langsam drehen. Sie werden von der Lüftersteuerung im Netzteil gesteuert.

    Als Laufwerke war geplant folgende zu verbauen, ..........

    1. DVD-Laufwerk Toshiba SDM-1612 am JM IDE
    2. CD-Brenner Plextor Premium am JM IDE
    3. DVD-Brenner Plextor PX-712A am E-SATA per Abit Konverter
    4. DVD-Brenner Nec 4551A per IDE@USB Konverter

    dabei gabs ein kleines Problem, dazu später mehr. Wie man oben sieht realisiert das Mainboard mittels des JM-Controller 1x ATA-100 IDE Port wo man 2 Laufwerke bzw. Festplatten anschließen kann, an diesem sind auch die E-SATA Anschlüsse die das Board hat (x2) angeschlossen.

    Die restlichen 6x SATA auf dem Mainboard gehören zum Intel ICH-8R Controller. An diesem hängt momentan nur die Raptor an SATA-1

    Die beiden Controller erlauben im Bios die Einstellung, IDE-Modus, AHCI, Raid bei den letzten beiden Modien unterstützt der Intel Controller auch NCQ, sofern die Festplatte es kann. Beim JM weiß ich es nicht.

    Die beiden restlichen Laufwerke, wollte ich mittels Abit IDE/SATA Konverter am Intel anschließen. Dazu sei angemerkt, das die Abit Seriel 2 Adapter die ja auch Laufwerke unterstützen nicht korrekt funktionieren wenn der Intel Controller im Raid o. AHCI Modus läuft. Am JM Controller laufen die ohne Probleme unabhängig vom Modus. Die DeLock Konverter mit neuerem Sil Brückenchip 3811 laufen ohne Probleme am Intel, und somit auch die Laufwerke.

    Leider stellte sich später herraus, das es momentan nicht möglich ist 4 optische Laufwerke an diesem Mobo zu betreiben, es ist dabei völlig egal in welchem Modus der Controller läuft, oder wie sie verteilt angeschlossen sind, z.b 2x an IDE und 2x E-SATA oder 2x am Intel etc. Daher hängt mein letztes Laufwerk mittels internem Adapter am USB-Port.

    Nachdem auch das Problem erstmal behoben war, konnte es ja richtig losgehen. Zu der Zeit gab es nur Final Bios und damit 2 Probleme die mich aber nicht betrafen. Der Multi bei Vista bei einem E6600 bei 6x hängen, bzw. man konnte kein Raid erstellen und zugleich optische Laufwerke am selben Controller "Intel" verwenden. Beide Probleme bestehen jetzt mit einem neuen Update nicht mehr.

    Den Rechner nahm ich dann in Betrieb, nahm im Bios* die üblichen Einstellungen vor, und installierte das Windows XP Pro incl. SP2.

    * man sollte sich nicht wundern, warum der Rechner ausgeht wenn man im Bios speichert, das hat fast jedes Board mit I-965er Chipsatz. Aber das Problem hat Intel mit neueren Platinen nicht mehr, und es sollte so hoffe ich mal, auch hier behoben werden können. Des letzteren bootet der Rechner nach der neuen Konfig 2x, und dann so wie es soll. Es sei den man wechselt alle Laufwerke und startet den Rechner nochmal das wird er das wieder tun.

    Windows war installliert, und mir fiel im Gerätemanger eine Komponente auf die keine Treiber hatte und nicht funzte. Wer sich wundert welches Gerät das ist, nachdem alles andere aber installiert worden ist, es ist der Guru Chip ! - auf der CD muß dafür nur die Software installiert werden, und schon ist das betreffende Gerät installiert. Hier scheint er also aktiv zu arbeiten, während er auf älteren Boards wie dem IC-7G oder AV-8 Pro nur passiv läuft. Dann die Laufwerke gescheckt und mir fiel auf das die Laufwerke am JM Controller nur im Pio Modus liefen, der Controller stand im Modus "IDE" im Bios. Habe den Controller entfernt, und ihn erneut einbinden lassen, mittels Treiber von der CD und nun lief er als SCSI Controller korrekt ? Im IDE-Modus schien der bei mir nicht richtig zu funzen, k.a warum ? Nachdem alles weitere installiert war, lief der Rechner ohne Probleme, und die CPU taktete auch schon je nach bedarf hoch oder runter. Sofern im Bios Eist und C1E aktiviert sind. Der Lüfter der CPU paßt sich in der Speed ebenso an, je nachdem wie man es im Bios oder der Guru-Software eingestellt hat.

    Nun geht es an das eingemachte, schließlich wollte auch ich rausfinden ob ich mein Ziel erreichen kann, und die CPU auf 3,2Ghz bekomme. Andere stecken sich höhere Ziele. Dazu muß man allerdings sagen, das die folgenden Werte in keinster Weise reproduzierbar sind, und auch die Speicherwahl ein sehr entscheidener Faktor ist, wie man letzlich die Spannungen einstellen muß.

    Leider habe ich auch recht schlechte CPU erwischt, die für diesen Takt schon recht viel Spannung braucht, allerdings undervoltet das Board um bis zu 0,03V was es nicht gerade einfacher macht.

    Getestet habe ich unter Dos mit Memtest 86+, Windows Memory Diagnose, Goldmemory ältere Version und unter Windows mit SuperPi, 3D-Marks 01-06, Orthos aka Prime bei Priorität 9 jeweils im Custom Mode small FFTs und Blend Modus mehrere Stunden lang. Um so die optimale 99% Konfig zu ermitteln.

    Es ergaben sich dabei folgende Werte mit dem alten Speicher.

    OC-Guru at OC:

    Ext. Clock : 356MHz
    Multi : x 9
    N/B Strap : FSB 1066
    Dram Spec (CPU:Dram) DDR-2 667 (4:5) DDR-RAM II (890)
    PCI Express Clock 100MHz

    Spannungen at OC:

    CPU @ 1,4150V
    RAM @ 2.10V (bin mir nicht ganz sicher, könnten auch 2,150V gewesen sein)
    CPU VTT* @ 1,20V * FSB Voltage
    MCH @ 1,40V
    ICH @ 1,10
    ICH IO @ 1,55V

    CPU Features at OC:

    Thermal Control : Enabled
    Limit CPUID MaxVal : Disabled
    C1E Function : Enabled
    Virtualization Technology : Enabled
    EIST Function : Enabled

    Speichertimings at OC:

    Dram Timings Selectable : Manual

    (tCL) : 5
    (tRCD): 5
    (tRP) : 5
    (tRAS) : 15
    Command Rate : 2T
    (tRFC) : Auto

    --------------------------------------------------------------------------

    Werte mit den neuen Riegeln (2 x 1GB Aeneon DDR-RAM 2 800 CL-5/5/5/15)

    OC-Guru at OC:

    Ext. Clock : 356MHz
    Multi : x 9
    N/B Strap : FSB 1066
    Dram Spec (CPU:Dram) DDR-2 533 (1:1) @ DDR-RAM II 712 / (4:5) getestet.
    PCI Express Clock 100MHz

    Spannungen at OC:

    CPU @ 1,4150V
    RAM @ 2.0V
    CPU VTT* @ 1,20V * FSB Voltage
    MCH @ 1,35V
    ICH @ 1,10
    ICH IO @ 1,50V

    CPU Features at OC:

    Thermal Control : Enabled
    Limit CPUID MaxVal : Disabled
    C1E Function : Enabled
    Virtualization Technology : Enabled
    EIST Function : Enabled

    Speichertimings at OC:

    Dram Timings Selectable : Manual

    (tCL) : 4
    (tRCD): 4
    (tRP) : 4
    (tRAS) : 12
    Command Rate : 1T
    (tRFC) : Auto

    bei DDR-RAM II 890 @ 2V @ CL-5/5/5/15 @ 2T
    bei DDR-RAM II 820 @ 2V @ CL-5/5/5/15 @ 1T

    Abit OC Guru und EQ Werte können auch in der Guru-Software unter Windows eingestellt werden.

    Das Fazit

    Jedenfalls kann ich die Aeneon DDR-RAM II Riegel zu 100% mit diesem Board für non und mittleres OC empfehlen. Die G Skill Speicher mit Elpida kann ich nicht empfehlen, und rate ab diese auf diesem Board zu betreiben.

    Desweiteren funktionieren im OC, ebenso Eist und C1E sowie auch die Lüftersteuerung. Die Temps liegen da bei 35 Grad im idle und unter Last komme ich nicht über 60 Grad, also absolut im grünen Rahmen.

    Ich würde das Board jedenfalls wieder kaufen, da die schwächen des Mobos weniger gravierend als beim Asus waren, ich sag mal das Asus ist ideal wenn man eine CPU hat die mit Std-V-Core einen hohen Takt packt, bei einer schlechten CPU mit einer V-Core Änderung ist das Abit besser.

    Pro:

    1.) Im OC bei Spannungsveränderung Eist/C1E möglich.
    2.) Kein 2x booten, bzw. tritt bei mir nur 1x auf dann nie wieder.
    3.) Kein PCIe-x1 Bug im OC mit Grakas (6800GT/8800GTX eines Kumpels)
    4.) Dank des 1066er Strap ab 400 schneller als jedes andere Mobo mit höherem FSBs bei 1333er Strap.
    5.) CmClear mittels Schalter von außen möglich


    Contra:

    1.) 4 Phasen digital PWM, kann bei Quad-CPUs und sehr hohem OC unzureichend sein.
    2.) Rechner schaltet ab um nach 5 Sek wieder an wenn man im Bios speichert.
    3.) 4 optische Laufwerke laufen nicht zusammen.
    4.) GB-Lan mittels PCI Bus verbunden.
    5.) Biossupport könnte besser sein


    Bemerkungen :

    Multi kann nur geändert werden, wenn Eist und C1E deaktiviert sind !

    Chipsatz sollte bei hohem OC und Spannungen aktiv kühlen, die Spannungen nicht zu stark erhöhen, da ansonten die Spawas schwitschern werden. Im Std Betrieb und mittlerem OC bleiben sie i.d.r ruhig. Bei mir scheint meine Graka zu schwitschern.

  4. Abit AB9 Quad GT #3
    Volles Mitglied Avatar von terra

    Mein System
    terra's Computer Details
    CPU:
    AMD 3800+ X2 @Wakü
    Mainboard:
    ASUS A8N-SLI Premium
    Arbeitsspeicher:
    2 GB standart
    Festplatte:
    2.2TB @Samsung
    Grafikkarte:
    ASUS 7900GT @ Zalman
    Soundkarte:
    on board
    Monitor:
    DELL ultrasharp
    Netzteil:
    ThermalTake 470Watt
    Betriebssystem:
    XP SP2

    Standard

    Wie so hattes du mit dem ASUS Probleme. Vorallem was für Probleme?

    gruss
    terra

  5. Abit AB9 Quad GT #4
    Zidane
    Besucher Standardavatar

    Standard

    Du hast ne PN !


Abit AB9 Quad GT

Besucher kamen mit folgenden Begriffen auf die Seite:

abit ab9 quadgt treiber

mbi s775 abit ab9 i965
abit ab9 quadgt
abit guru gt software
abit ab9 quad gt treiber
abit ab9 quadgt bios update
abit ab9 quad gt bios update
abit ab9 quadgt handbuch
abit ab9 gt handbuch
abit ab9 handbuch
abit ab quad drivers
abit ab9 i965 arbeitsspeicher
abit ab9 quadgt guru
asus motherboard ab9 quad gt treiber
abit quad gt bios
abit ab9 quad sound
abit quad gt 9 motherboard fehlercode 87
abit ab9 quad manuel
abit ab9 quadgt manuals
abit ab9 quadgt s775 crossfire
abit ab9 quadgt s775
abit ab9 quad grafikkarte kompatibel
abit ab9quad gt molex

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.