abit at7 macht probleme

Diskutiere abit at7 macht probleme im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; hi... ich hab mir letzte woche nen neuen rechner gekauft (bzw die komponenten dafür und ihn halt selber zusammengebaut) und jetzt hab ich drei probleme. ...



 
  1. abit at7 macht probleme #1
    Newbie Standardavatar

    Standard

    hi...

    ich hab mir letzte woche nen neuen rechner gekauft (bzw die komponenten dafür und ihn halt selber zusammengebaut) und jetzt hab ich drei probleme. aber erstmal schreib ich ne kurze systeminfo:

    CPU: amd k7 2600+
    Mainboard: Abit AT7
    RAM: 2 x 512mb pc-333
    Soundkarte: soundblaster audigy 2
    Grafikkarte: HIS Radeon 9700 pro

    so ich denke das reicht erstmal... nun zu den problemen:

    1. im bios besteht nicht direkt die möglichkeit den prozessor einzutragen. die maximale geschwindigkeit die auszuwählen ist ist >=2000mhz... allerdings zeigen diverse diagnoseprogramme nur 1666mhz an... hat jemand da eine idee was man da machen könnte um den fehlenden ghz zu kriegen?

    2. die onboard netzwerkkarte hat folgendes problem: ich kann zwar ohne probleme direkt durch ein cross cable zwischen zwei rechnern daten kopieren, etc. aber wenn ich den rechner ans hub anstöpsel kappt die verbindung nach ein/zwei minuten und der rechner friert ein, sofern er gerade etwas kopiert hat o.ä.
    ich habe die standart windows treiber probiert, die mitgelieferten auf der cd von abit und dann noch welche von abit aus dem internet... jedesmal das selbe resultat... habe zwar jetzt meine alte NIC in den rechner eingebaut aber ich hätte natürlich auch andere verwendung für diesen pci steckplatz...

    3. mein soundblaster audigy 2 knackt gelegentlich ziemlich. es liegt nicht an den boxen, denn die funktionieren mit dem alten rechner wunderbar... ich hab die mitgelieferten treiber von creative installiert.

    tja falls jemandem zu den problemen irgendwas einfällt dann soll er sich bitte melden... auch wenns nur darum geht, das jemand ähnliche probleme hat...

    danke schonmal,
    Jens aka GexMax

  2. Standard

    Hallo GexMax,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. abit at7 macht probleme #2
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Zu Punkt 2): Eine Verbindung zum Hub wird mit einem normalen Patch Kabel hergestellt, also nicht das Crossover Kabel nehmen.
    Zu Punkt 1): Dein Mobo ist zwar neu gekauft, aber schau mal beim Mobo Hersteller vorbei wegen einem aktuellen Bios vorbei. Ist der FSB richtig eingestellt ?
    Wie sehen die Meldungen bzgl. der Taktfrequenz beim Booten aus ?

    Zu Punkt 3): Versuche mal einen anderen PCI Steckplatz.


abit at7 macht probleme

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.