Abit Av8 rocketboy - Problem

Diskutiere Abit Av8 rocketboy - Problem im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; hallo ich hab zur zeit folgendes problem. ich starte den pc, dann zählt er erst mal den speicher durch un dann kommt etwa folgende meldung ...



+ Antworten + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Abit Av8 rocketboy - Problem #1
    Newbie Standardavatar

    Standard Abit Av8 rocketboy - Problem

    hallo ich hab zur zeit folgendes problem.

    ich starte den pc, dann zählt er erst mal den speicher durch un dann kommt etwa folgende meldung

    ide channel 1 (meine festplatte,master) no conduction 80 cable installed
    (so in etwa)

    fehlercode 52 wird aufm mainboard angezeigt. test all memory (clear all extendet memory to 0)

    hab schon nen neues ide cabel versucht , hat nix gebracht. mit f1 kann ich dann allerdings den pc starten, ganz normal zickt nicht rum garnix. bei neustart wieder selbes problem.

    hat jmd ne ahnung wo das problem liegen könnte, wäre für hilfe dankbar.

    gruß 5erious

  2. Standard

    Hallo 5erious,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Abit Av8 rocketboy - Problem #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Hast du Festplatte und Laufwerk am selben Kabel hängen? Wenn ja, nur die HDD an das Kabel hängen.
    Wenn nein, Kabel gegen ein anderes IDE-Kabel tauschen.

  4. Abit Av8 rocketboy - Problem #3
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Rotes Gesicht


    Zitat Zitat von fRaNkLiN Beitrag anzeigen
    Wenn nein, Kabel gegen ein anderes IDE-Kabel tauschen.
    Zitat Zitat von 5erious Beitrag anzeigen
    hab schon nen neues ide cabel versucht , hat nix gebracht.
    ;)

    Was mir als Erstes einfällt: BIOS-Batterie...
    Dein genanntes Mainboard is ja nun auch schon nen "paar Tage" alt, vielleicht is die Batterie (wieso auch immer) leer, sodass es bei jedem Hochfahren keinerlei vorher gemachte Einstellung mehr speichern kann und es eben zu diesem Verhalten kommt...

    Also die eventuell mal austauschen, is ne kleine Knopf-Batterie direkt auf dem Mainboard, hier nochmal visuell veranschaulicht..


  5. Abit Av8 rocketboy - Problem #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    schon mal danke für die antworten. also ich hab nur die festplatte an dem cabel nix andres.

    das mit der batterie könnte ich mal testen. einfach austauschen un fertig oder muss ich dann noch was machen?

    werd das mal die tage testen.

  6. Abit Av8 rocketboy - Problem #5
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Idee

    Zitat Zitat von 5erious Beitrag anzeigen
    das mit der batterie könnte ich mal testen. einfach austauschen un fertig oder muss ich dann noch was machen?
    Richtig, nur die Alte raus, eine gleiche Neue wieder rein und schauen was sich ergibt...

    Schaden kann es definitiv nicht...leere BIOS-Batterien haben schon gerne mal so manch merkwürdige Fehler hervorgerufen und laut deiner Fehlerbeschreibung könnte das hier sogar der Fall sein (wenn das Problem so wie du sagst einfach so in der letzten Zeit erst aufgetreten ist)..

    Viel Glück!

  7. Abit Av8 rocketboy - Problem #6
    Kegonen
    Besucher Standardavatar

    Standard

    Nein du hast das falsche IDE kabel ein altes mit nur 40 Kabelstränge und die neuen IDE kabel haben 80 Kabelstränge mit den selben 40 poligen Stecker und deswegen meckert der PC das beim hochfaren an.
    den unterschied sieht man am Kabel die alten IDE-Kabel sind etwa so geriffelt wie die Floppy Kabel und die neue sind feiner geriffelt und haben an einen ende einen blauen Stecker.
    Axo wenn du noch 2 IDE Anschlüsse hast auf den MB dann schließe die Laufwerke einzeln an, da meistens das CD Rom langsamerer MODI (etwa IDE66) hat wie die HD (etwa IDE133) wird für alle Laufwerke der langsame genommen.

  8. Abit Av8 rocketboy - Problem #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hiho es is definitiv nen 80iger kabel :=) daran liegts nicht

  9. Abit Av8 rocketboy - Problem #8
    Kegonen
    Besucher Standardavatar

    Standard

    mal anderen Steckplatz probiert oder kannst du die HD mal in einen anderen PC anschliesen ob dann auch noch die Fehlermeldung kommt.


Abit Av8 rocketboy - Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

abit av8 rocketboy motherboard

abit rocketboy av8

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.