Abit BP6 Mainboard Probleme

Diskutiere Abit BP6 Mainboard Probleme im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, vielleicht (besser hoffentlich) kann mir hier ja jemand weiterhelfen. Ich habe ein Mainboard ABIT BP6 (Dual Celeron 500 MHZ Mainboard). Nun habe ich mir ...



 
  1. Abit BP6 Mainboard Probleme #1
    Newbie Standardavatar

    Standard

    Hallo,
    vielleicht (besser hoffentlich) kann mir hier ja jemand weiterhelfen.
    Ich habe ein Mainboard ABIT BP6 (Dual Celeron 500 MHZ Mainboard).
    Nun habe ich mir 3*256MB SDRAM Modukle besorgt, um das Mainboard endlich voll zu bestücken.
    In der Anleitung stand, dass die max. Größe eines SD-RAM Modules 256 MB ist. Nun mein Problem: das Board erkennt jedes Memory Modul nur als 128 MB Modul!!! Ich habe den Speicher auch in einem anderen PC getetestet, dort funktioniert er astrein als 256MB pro Modul!!!
    Nächstes Problem (selbes Board/PC):
    Habe ein Floppy in das Disketten Laufwerk eingelegt und kann es unter windows lesen. Dann lege ich eine andere diskette ein und es erscheint der inhalt von diskette 1!!! das laufwerk greift garnicht erst auf die 2. floppy zu und scheint den inhalt aus dem cache zu nehmen!! so muss ich jedesmal beim wechsel die diskette herausnehmen und format starten. Dann geht es wieder für eine diskette.
    Das prob. ist auch schon unter dos, nicht nur unter windows.
    Habe auch schon mal im bios geschaut, kann aber nichts finden wo ich dieses verhalten ändern könnte.
    Hilfe!!

  2. Standard

    Hallo CodeZilla,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Abit BP6 Mainboard Probleme #2
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hmm, hat denn keiner ne Idee??

  4. Abit BP6 Mainboard Probleme #3
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hi !

    Zum Speicher,..

    Alte Pentium Boards haben Probleme mit Riegeln und bestimmten Chip Anzahlen darauf, das lässt sich eventuell durch ein neues Bios, oder aber garnicht beheben.

    Zu dem Diskettenproblem fällt mir aber nichts ein :8

  5. Abit BP6 Mainboard Probleme #4
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    habe das gleiche Board mit 2 x 533 Celerons.
    Habe auch das "RAM-PROBLEM" und somit "nur" 384 MB.....habe lange gesucht und dann im Internet die Auskunft erhalten, das dieses Board EXPLIZIT PC100-RAM braucht.....damit soll es laufen......wenn Du also PC 66 oder PC 133 hast....vergiss es......und das "alte" RAM....ich trau mich NICHT, das noch irgendwo zu bestellen....hätte zwar gerne 768 MB....weil auch LinuX RAM GANZ GANZ DOLL LIEB HABEN KANN.....aber muss leider auch drauf verzichten.....aber das machen dann die 3 Xeon-Quaddros mit je 4 GB RAM und 2 DUAL P3 800 mit je 2 GB RAM wieder wett.....mittlerweile nutze ich das Dual-Celeron "nur" noch als Firewall, Proxy und Mailserver unter LinuX.....dafür reichen die 384 MB.......ein wenig Seti läuft auch noch auf jedem Prozz und das geht schon.....

    Wegen der Floppy......bei meinem ersten Board war es der Controllerchip...war defekt....hatten die Boards als "bekannte" Macke.....Abit hat es mir auf SUPERKULANZ ausgetauscht......ich schrieb denen, ich nutze NUR deren Boards und würde diesen Umstand UNGERN ÄNDERN..;-))).....

    MfG
    Fetter IT

  6. Abit BP6 Mainboard Probleme #5
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Servus!

    Zum >Board: keine ahnung!

    Zur diskette: Versuch mal zu aktualisieren, wenn du die zweite disk einlegst: Ansicht>>>> Aktualisieren

    wenn er dann die diskette erkennt, ist bei deinem Explorer was falsch eingestellt, er aktualisiert nicht automatisch! Musst dann unter den Explorer eigenschaften guggn...

    mfg SEGGL

  7. Abit BP6 Mainboard Probleme #6
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Hi,

    also das Speicherproblem kenne ich nicht. Sorry. Aber die Auskunft, das ein 133MHz Riegel mit 100MHz Bustakt nicht läuft halt ich für ein Gerücht. Ich habe Speicherbausteine quer durch mit Sockel 7 und Sockel A Boards probiert und ausser in der Leistung (Speicherdurchsatz) keinen Unterschied gemerkt.

    Das Floppy-Problem kenn ich von Win-XP (unter Linux ist das nie passiert). Das BS hatte bei der Installation ein ACPI-System erkannt und eingerichtet. Alles lief, bis auf die Floppy.
    Ich habe dann im Gerätemanager erst von ACPI auf Standard PC gestellt, dann neu gebootet. Windoof verteilt die Resourcen neu. Jetzt wieder auf ACPI stellen und das ganze retour. Et voila, le schei..e marche tres klasse. Die Floppy läuft seit dem.
    Bisher ist mir keine andere Lösung bekannt.

    Viel Erfolg

  8. Abit BP6 Mainboard Probleme #7
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    DAS mit dem Speicher steht auch so im Handbuch.....ich weiss, das klingt dämlich, aber wenn ich einen 100 FSB-Riegel reinstecke, dann lüppt es.....so ist es bei mir....nehm ich den 133´er, dann erkennt das Board nur die hälfte....deshalbt dachte ich, das würde so auch hier stimmen.....

    Zur Floppy....GIBT DEN EXPLORER AUCH FÜR DOS...????

    COOL.....

    MfG
    Fetter IT

  9. Abit BP6 Mainboard Probleme #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Vielen Dank für die vielen Antworten!

    Also werde ich wohl ich wohl auch mit den voll bestückten RAM Bänken aber nur 384MB Ram leben müssen.
    Da ich aber noch ein paar andere Dual P3 Boards mit mehr Memory habe, kann ich mit dem Board auch mit 384 MB leben. Ist halt nur schade das der restlich Speicher ungenutzt auf dem Board steckt.

    Zum Floppy: Muss ich wohl leider auch mit leben, wenn es ein Hardware Defekt ist, denn ich glaube kaum das Abit mir das Board jetzt noch umtauscht.

    @SEGGL: Aktualisieren habe ich getestet. Wie ich auch geschrieben habe taucht das Problem auch unter DOS auf, also kein Windows Problem. Trozdem aber Danke.

    @FETTER-IT: 3 Xeon Quadros, nicht schlecht!!! Was für Xeon Boards hast Du?


Abit BP6 Mainboard Probleme

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.