Abit: nachträglich fehlende SATA-Erkennung ???

Diskutiere Abit: nachträglich fehlende SATA-Erkennung ??? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; [Mein Board: Abit AV8 3rd-Eye] Hallo! Ich habe meine Festplatte formatiert und wollte Windows XP installieren. Formatieren musste ich mit einem Programm von Samsung (meine ...



 
  1. Abit: nachträglich fehlende SATA-Erkennung ??? #1
    Newbie Standardavatar

    Standard Abit: nachträglich fehlende SATA-Erkennung ???

    [Mein Board: Abit AV8 3rd-Eye]

    Hallo!
    Ich habe meine Festplatte formatiert und wollte Windows XP installieren.
    Formatieren musste ich mit einem Programm von Samsung (meine Festplatte ist eine einzelne Samsung SP1614C), weil wenn ich nach dem Start des Setup-Programms der WinXP-CD formatieren wollte, ist der PC JEDES MAL abgestürzt bevor ich in das Setup-Menü kam.
    Nun habe ich also über das Programm von Samsung formatiert. Das hat anscheinend funktioniert.
    Wenn ich jetzt den Computer reboote, dann wird in der "Anfangs-Sequenz" auch die Festplatte erkannt als "Master CH_1 SATA SP1614C 160GB".
    Wenn ich jetzt das Setup-Programm der WinXP-CD starte, dann stürtzt es jetzt nicht mehr ab und ich komme wieder ins Menü. ABER: egal was ich auch auswähle, er sagt mir immer, es würde keine Festplatte vorhanden sein !!! Im Bios habe ich sogar schon alles auf die Standardeinstellungen gestellt.

    Beim Booten steht dort meine Festplatte also als SATA Festplatte, aber beim Setup-Programm wird keine erkannt! Ich kann also nichts mehr machen!

    Woran kann das liegen? Was muss oder kann ich tun ??? SACKGASSE !!

    Über

  2. Standard

    Hallo Aufstehen,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Abit: nachträglich fehlende SATA-Erkennung ??? #2
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Zum (glaub ich...) tausendsten Mal: Das Windows-Setup erkennt nur einige Sata-Controller von selber! Also brauchste ne Diskette mit den Sata-Treiber-Dateien und musst gleich am Anfang der Installation F6 drücken und die Diskette einlegen und den Controller auswählen. Dann klappts - aber bitte die Diskette bis zum Ende der Installation drinne lassen, sonst hast später im Verlauf der Installation noch mal das gleiche Problem...

  4. Abit: nachträglich fehlende SATA-Erkennung ??? #3
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    oft scheitert es an dem richtigen zeitpunkt... *g*
    F6 musste dann drücken wenn das setup dich dazu auffordert
    das kommt gleich zu anfang.. dann steht ganz untern
    "Zur Installation eines bla bla bla.. F6 drücken"
    haste überhaupt ne diskette mit sata-treibern ?

  5. Abit: nachträglich fehlende SATA-Erkennung ??? #4
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    ... oder überhaupt ein Disketten-LW...!

  6. Abit: nachträglich fehlende SATA-Erkennung ??? #5
    Newbie Standardavatar

    Standard

    Hallo ich habe das selbe problem mein boad ist ein NF7-S2G,ich hab zwei 80gb maxtor s-ata platten die ich über raid 0 benutzen möchte also das mit f10 usw hab i scha gmacht da zeigt es mir dan auch an das es 152 gb sind ,aber wenn ich dan die installation von xp starte drüg ich f6 und such den treiber raus ....aber wenn ich dan gefragt werde ob ich partionen machen möchte usw dan steh da auf einmal wieder 2 maxter platten de jeweils 80 gb haben ....was kann ich da tun irgend was passt da ned hab schon oft gehört das bei dem boad solche fehler gibt


Abit: nachträglich fehlende SATA-Erkennung ???

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.