ABIT NF7-S

Diskutiere ABIT NF7-S im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, habe seit kurzem ein NF7-S Rev 2.0. Zuerst ging gar nichts, nur Gepiepse. Alles mehrfach rein und raus, CMOS Reset und irgendwann lief es. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. ABIT NF7-S #1
    Newbie Standardavatar

    Standard

    Hallo,
    habe seit kurzem ein NF7-S Rev 2.0.
    Zuerst ging gar nichts, nur Gepiepse. Alles mehrfach rein und raus, CMOS Reset und irgendwann lief es.
    Dann Checksum Error im Bios, irgendwann lief es wieder.
    Wenn das System läuft, dann nur instabil; oftmals ist die Tastatur tot, der Rechner gibt nur grummelnde Geräusche von sich.
    Wer kann helfen?
    AMD 2500+ icl. boxed Kühler, 2x 256 MB 333 Infineon, ABIT Siluro G4 TI 128MB

    Danke, Morten

  2. Standard

    Hallo morten,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ABIT NF7-S #2
    Standardavatar

    Mein System
    freakdrop's Computer Details
    CPU:
    Core2Duo E6600
    Mainboard:
    Evga68i
    Arbeitsspeicher:
    2x1024MB Geil DDR2/800
    Festplatte:
    2 WD Raptor /73,4GB Raid0
    Grafikkarte:
    Evga 8800GTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Acer 19* TFT
    Gehäuse:
    Thermaltake Armor
    Netzteil:
    Antec Trio 550W
    3D Mark 2005:
    n/a
    Betriebssystem:
    Windows XP
    Laufwerke:
    Phillips DVD-RW

    Standard

    Schon Bios-Update gemacht?

    Wenn nicht, probier das mal....

  4. ABIT NF7-S #3
    Foren-Guru Avatar von Hombre

    Standard

    Hi,
    hab mir auch heute das Abit NF 7-S reingebaut, läuft soweit ohne Probleme, nur was mich wundert das die CPU Temp. mit meinem SLK 900 im Leerlauf auf niedrige ca. 42 Grad läuft, (MBM5) im gegensatz zu meinem Vorhergehenden Mainboard Asus A7V266EX.
    Wie korreckt ist die Temp. Anzeige beim Abit?
    Ach ja, muss auch das Stromkabel ATX12V1 angeschlossen werden?
    Habs angeschlossen, hoffe das ist korreckt.
    Gruss

  5. ABIT NF7-S #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Je nach Bios ist die Anzeige unkorrekt ;)

    Ab dem d14 wird eine zu niedrige Temp angezeigt..davor eine zu hohe....

    Der 12 V Stecker stabilisiert die +3,3 V und + 5 V Schienen zulasten der + 12 V Schiene.... also wenn deine 12 V Schiene stark genug ist (die anderen Spannungen sind eh wichtiger) hast du das genau richtig gemacht....

  6. ABIT NF7-S #5
    Foren-Guru Avatar von Hombre

    Standard

    OK,
    Danke!

  7. ABIT NF7-S #6
    Foren-Guru Avatar von Hombre

    Standard

    Ach ja, noch was , beim Bootvorgang kommt immer folgende Meldung:
    Press F4 or CTRL+S to Enter Raid Utility, dann kommt not Found, und dann fährt die kiste erst hoch, wie kann man das Deaktivieren?
    Zwecks Twinbanking Speicher in 1 u. 3 Dimmsteckplatz oder, und wird das dann aut. Aktiviert??

    Danke....

  8. ABIT NF7-S #7
    Senior Mitglied Standardavatar

    Standard

    @Hombre,

    Du musst im Bios den Raid Controller abschalten, dann verschwindet die Meldung.

    Edit:

    Speicher in 1 und 3 ist richtige und dann unter der Einstellung CPU/FSB den Teiler 3/3 nehmen, hoffe doch das hiess so.

  9. ABIT NF7-S #8
    Foren-Guru Avatar von Hombre

    Standard

    OK :bj
    gleich mal checken....


ABIT NF7-S

Besucher kamen mit folgenden Begriffen auf die Seite:

belegung motherbord abit-nf7

abit nf 7 belegung

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.