Abit NF7-S, dickes S-ATA Problem?!?

Diskutiere Abit NF7-S, dickes S-ATA Problem?!? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Moin Community! :7 Ich hoffe jemand hat hier eine Idee, denn ich weiß grad echt nicht weiter... ;-( Nach zwei Monaten fristlosen rumliegens meiner Hardware ...



 
  1. Abit NF7-S, dickes S-ATA Problem?!? #1
    Hardware Freak Avatar von Thanatos

    Standard

    Moin Community! :7

    Ich hoffe jemand hat hier eine Idee, denn ich weiß grad echt nicht weiter... ;-(
    Nach zwei Monaten fristlosen rumliegens meiner Hardware wollte ich nun endlich mal wieder meinen PC zusammenbauen, da ich den nun auch dringend für die Vorbereitungen zur nächsten Klausur (Informatik) benötige...
    Soweit so gut, alles zusammengebaut und lüppt auch im Prinzip, aber halt nur im Prinzip. Habe meine beiden IBM GXP-180 HDDs am S-ATA Controller mittels zweier Adapter angeschlossen. Bei der Windoof-Installation schluckt er auch anstandslos die Treiber, findet die HDDs und scheffelt die Daten rauf...
    Danach folgt ja aber immer der Reboot, nachdem dann eigentlich die Windoof-Konfiguration folgen sollte. Ab dem Moment wo er aber eigentlich auf das Raid-Set zugreifen sollte, bleibt dann einfach der Bildschirm schwarz und nichts weiter passiert... :8
    Ich habe das ganze mit älteren und den neusten Treibern für den S-Ata Controller probiert, das Bios vom Board ist das aktuellste, in der Bootreihenfolge ist S-ATA ausgewählt... :8
    Egal ob Windows 2000 oder XP (jeweils mit integriertem Service Pack) das gleiche Verhalten, nach dem Reboot erfolgt einfach kein Zugriff auf die HDDs.
    Bei der Installation lassen sich ja aber Daten raufscheffeln und die Platten lassen sich auch low-level formatieren, so dass eigentlich sowohl der Onbaord-Controller, als auch die beiden Serillel2-Adapter korrekt zu arbeiten scheinen, doch warum gehts nach dem reboot nicht weiter... :dc
    Please :5 :5 :5 , bin für jede Hilfe dankbar!

    Gruss, Thanatos.
    :4

  2. Standard

    Hallo Thanatos,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Abit NF7-S, dickes S-ATA Problem?!? #2
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hab die selbe erfahrung mit meinen Hitachi-SAtas gemacht!
    Obwohl es schon mal geklappt hat.
    Habe jetz glaube ich das 21er Bios drauf.
    Liegt es daran?

  4. Abit NF7-S, dickes S-ATA Problem?!? #3
    Hardware Freak
    Threadstarter
    Avatar von Thanatos

    Standard

    Originally posted by wingmarcus@12. März 2004, 16:36
    Hab die selbe erfahrung mit meinen Hitachi-SAtas gemacht!
    Obwohl es schon mal geklappt hat.
    Habe jetz glaube ich das 2er Bios drauf.
    Liegt es daran?
    Habe auch das 2.1 er Bios drauf, ist also -wie gesagt- aktuell...
    Wenn Du auch die gleichen Erfahrungen mal gemacht hast, bei Dir wurden Sie dann einfach durch das Bios-Update gelöst, oder wie?

    Gruss, Thanatos.
    :4


    edit:
    :cp, vielleicht meintest Du es ja auch andersherum, dass es vorher ging und jetzt nicht...?
    Ich werde einfach denn mal die 2.0er Version flashen, vielleicht gehts ja mit dem älteren Bios... :-/

  5. Abit NF7-S, dickes S-ATA Problem?!? #4
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    also nochmal Klartext:
    mit dem alten hat es gefunzt und mit dem neuen nicht mehr.
    hatte glaueb ich das 19er drauf als es gefunzt hat.
    gib mal bescheid obs gefunzt hat.

  6. Abit NF7-S, dickes S-ATA Problem?!? #5
    Hardware Freak
    Threadstarter
    Avatar von Thanatos

    Standard

    Originally posted by wingmarcus@12. März 2004, 17:40
    also nochmal Klartext:
    mit dem alten hat es gefunzt und mit dem neuen nicht mehr.
    hatte glaueb ich das 19er drauf als es gefunzt hat.
    gib mal bescheid obs gefunzt hat.
    Jo, habe ich in der Zwischenzeit auch schon probiert und tatsächlich, mit dem 2.0er Bios also dem älterem S-ATA Bios funzt es.... :2
    Sachen, gibts... :8

    :cb und Gruss, Thanatos.
    :4

  7. Abit NF7-S, dickes S-ATA Problem?!? #6
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    danke für die Info! :bj

    :cf und ich hab dafür mein System formattiert! :cf

    SHIT!

    Naja...mir kommt es auch so vor als würd OC nicht mehr so gut gehen ,oder?
    Tolle Biosversion...werde wohl wieder 19 oder 20 daruf flashen.

  8. Abit NF7-S, dickes S-ATA Problem?!? #7
    Newbie Standardavatar

    Standard

    Mega-Problem mit Abit AN-7 S-ATA, und Samsung SP1614C
    Ja, habe XP installiert
    1. Problem XP mag den Silicon 3112 SATA Treiber nicht!
    2. Problem XP mag den Nvidia Chipsatz Treiber nicht.
    Nun gut ! Danach wollte ich Office Paket draufhauen, aber Office findet kein Windows!!! Keine passende Software!
    Fehler 1608.
    Was habe ich verbockt?????
    Scheinbar gibt mit SATA doch einigen Stress!!

  9. Abit NF7-S, dickes S-ATA Problem?!? #8
    Senior Mitglied Standardavatar

    Standard

    Hi!

    Sieht mir nach nem Fehler bei der Installation aus!

    Vielleicht Formatierst du nochmal neu und Installierst als erstes, bevor du irgendwas installierst das Servicepack 1 und alle windows updates, falls nicht vorhanden.

    Danach:
    1. N-Force N-Force 3.13 Treiberdownload
    2. SATA Treiber von CD
    3. Grafikkarte
    4. DirectX 9.0b
    5. alles was noch anfällt!

    beim N-Force die S/W Treiber nicht vergessen!

    dann schaun obs klappt!

    CU FDISK

    Ps.: Aktuelles BIOS hast drauf?


Abit NF7-S, dickes S-ATA Problem?!?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.