Abit NF7-S Rev. 2.0 kein Sound

Diskutiere Abit NF7-S Rev. 2.0 kein Sound im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi ! Glaube zwar nicht das es an den UDPs liegt... (UDP = Unified Driver Package) Aber die von ABIT bekommt man auf der Homepage ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 18 von 18
 
  1. Abit NF7-S Rev. 2.0 kein Sound #17
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hi !

    Glaube zwar nicht das es an den UDPs liegt... (UDP = Unified Driver Package)

    Aber die von ABIT bekommt man auf der Homepage von ABIT.... www.abit-usa.com

    Ich glaube aber eher deine Boxen sind hinüber... oder das Board hat nen Schaden.

  2. Standard

    Hallo buddy,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Abit NF7-S Rev. 2.0 kein Sound #18
    Newbie Avatar von lakki

    Standard

    ja ich weiss das man die von abit-usa.com bekommt...aber ka wo....sind das einfach nur speziell ans mainboard angepasste chipsatztreiber oder wie darf ich das verstehen?

    also an den boxen liegt es definitiv nicht! habe kopfhörer, normale desktop boxen, sowie nen verstärker + komplette anlage ausprobiert...immer fehlanzeige!


Abit NF7-S Rev. 2.0 kein Sound

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.